Aller au contenu

Change
Photo

Écran Noir Et Pile Alienware M17X R4


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
azn4everr

azn4everr

    En attente de Visa

  • Membre
  • 5 messages
Bonsoir,
j'ai un alienware m17x r4 acheter il y a deux ans et demi.

Hier soir mon m17x s'allumait avec un écran noir.
Impossible de faire une bidouille avec cette écran.

J'ai donc enlever la pile mais là j'ai cassé l'attache qui retenais la pile.(par contre le pc n'a plus le bug de l'écran )

Existe til une solution pour remplacer cette attache ou faut que je le renvoie chez Dell sachant que je n'ai plus de garantie.

J'ai mis une photo de la pile , si une personne pourrais m'aiguiller ce serais vraiment sympa.
  • 0

#2
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Y a pas moyen de mettre un bout de scotch (blindé pour que ça tienne) ?

 

Car si elle est cassé tu devra forcément passé par du bricolage... sinon le SAV va surement te facturé une carte mère... donc à évité je pense ^^


Modifié par armadon13127, 14 septembre 2014 - 22:55.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#3
azn4everr

azn4everr

    En attente de Visa

  • Membre
  • 5 messages
J'y ai pensé .

Je vais essayer ce soir, je vous tiendrais au courant du bricolage ^^
  • 0

#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
Sinon il faut jouer du fer à souder.

Sur ebay tu peux trouver un support neuf.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

Sa aurait été cool que tu nous mette une photo de l'attache qui est cassé 


  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#6
azn4everr

azn4everr

    En attente de Visa

  • Membre
  • 5 messages
Voici l'image http://imageshack.co...1876/6HXSct.jpg

Par contre même avec le bidouillage impossible d'aller sur l'écran du bureau.

Le pic s'arrête à l'icône démarrage de Windows et stagné

Modifié par azn4everr, 15 septembre 2014 - 17:15.

  • 0

#7
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

Tu veux dire que tu ne peux même plus te servir de ton pc  :blink:

 

Même si tu te débrouille pour faire tenir la pile ?


  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#8
azn4everr

azn4everr

    En attente de Visa

  • Membre
  • 5 messages
Non écran bleu après le démarrage de Windows
Du coup formatage ...

Les écrans bleu avais à chaque démarrage un message différent
La pile j'ai fais une petite bidouille mais bon

Modifié par azn4everr, 15 septembre 2014 - 21:45.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)