Aller au contenu

Change
Photo

Problèmes Fps


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
Eferka

Eferka

    En attente de Visa

  • Membre
  • 12 messages
  • LocalisationEarth

De retour afin de solliciter votre aide chère forumeurs(euses?)

 

Après un nettoyage de fond en comble, repast, et acquisition d'un support ventilé, je n'arrive pas a dépasser les 150/180 fps en 12v12 sur csgo sur mon gt70 0nd avec une gtx 675 mx en cg. C'est normal? parce que je suis un peu deg, de temps en temps ca descend même vers les 50 fps et ca deviens carrément injouable :/.

Si jamais quelqu'un a un petit conseil ou un petit peu d'aide.

Merci d'avance!


  • 0

#2
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Parce que c'est pas assez?

Par contre les drops à 50 bien que je n'ai pas le jeu, je doute que ce soit normal, aucun problème de surchauffe?

Après tu peux toujours oc car ta cg est un monstre d'oc, mais bon c'est la première fois que je vois quelqu'un se plaindre de n'avoir que 150 fps (l'écran ne peut afficher que 60 de toute façon)


  • 0

#3
BiSCowT

BiSCowT

    En attente de Visa

  • Membre
  • 42 messages

Dépasser 60 fps ne sert à rien puisque ton écran ne peut en afficher plus par seconde. Tu ferais mieux de mettre une synchro verticale pour moins consommer et donc moins chauffer ( Tu trottles peut etre à force de rester à fond ).


  • 0

#4
Eferka

Eferka

    En attente de Visa

  • Membre
  • 12 messages
  • LocalisationEarth

Ben ouais je trouve ça bizarre aussi, avant j'étais sur 1.6 et j'étais à 60fps sur un vieux pc et ça le faisait nickel, maintenant en dessous de 70/80 fps c'est vraiment chaud à jouer, bons freezes et tout l'bazar.

 

Je ne trouve pas à quoi peuvent être dues les descentes à 50 :/. Mais ça ne le fais pas tout le temps, la plupart du temps je tourne vers les 200fps ( en tout cas c'est ce qui est écrit quand je tape net_graph dans la console ), voir même 250 quand y'a pas trop de monde.

 

Demain je test la synchro verticale, je l'avais désactivée quand j'avais lu des tutos pour bien configurer cs-go ou ils disaient de l'enlever pour gagner en performances!? 

 

Non je ne pense pas que ce soit de la surchauffe je suis entre 50 et 60° en jeux, proc comme cg.

 

Si la synchro ne change rien j'essaierais d'Oc un peu pour voir avec msi burner. Mais j'ai toujours flippé d'utiliser ça. Bref, verdict demain.

 

Merci à vous en tout cas.


  • 0

#5
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Mets en place la synchronisation verticale, ne fais pas attention au nombre c'est la qualité graphique qui compte.
Même si tu as 1,000,000FPS ça ne changera rien, déjà ton oeil ne pourrait pas tout prendre d'un coup et deuxièmement ton écran ne pourrait pas les afficher ..


Perso j'ai mis la synchronisation verticale pour deux choses :
- Ne pas avoir de drop de FPS.
- Ne pas avoir un GPU utilisé à fond pour rien alors que 60FPS c'est largement suffisant ..
Donc jeu plus stable et GPU qui chauffe moins puisqu'il est moins sollicité .. Ou du moins sollicité au besoin..


Modifié par KaynabX, 12 septembre 2014 - 22:23.

  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#6
Eferka

Eferka

    En attente de Visa

  • Membre
  • 12 messages
  • LocalisationEarth

Salut,

Alors après test de la synchro verticale en double ou en triple, ça me met un espèce de ptit décalage dans la souris absolument injouable. Je pige pas tout la <_<

Je voudrais test l'oc, mais dans XTU tout est grisé dans la partie manual tunning, quelqu'un a une idée? je suis pourtant bien sur la nvidia j'ai la led orange de l'alim'.


  • 0

#7
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Ton écran est surement 60Hz, donc ne peut pas affiché plus de 60fps, tu as 2 situations :

 

Pas de syncro vertical :

gsync3.jpg

Ca provoque le tearing, les images sont déchiré car non syncronisé avec l'écran.

 

Avec la syncro vertical :

gsync1.jpg

Le GPU attend l'écran, plu de déchirure, moins de solicitation mais ça créer la latence dont tu parle...


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#8
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Le stuttering arrive si tu descends en dessous de 60fps par contre, donc vaut mieux éviter la vsync si t'as pas 60fps mini. Perso je ne réalise même pas de stuttering dans la plupart des jeux, ou du moins ça ne gêne pas, donc je soulage la cg en la limitant à 60fps.


  • 0

#9
Eferka

Eferka

    En attente de Visa

  • Membre
  • 12 messages
  • LocalisationEarth

Okay, donc si je comprend bien, impossible d'enlever cette latence? Parce qu'en mettant la synchro, bloqué a 60fps ca le fait, mais cette latence infime de la souris, autant sur d'autre jeux ca peut passer mais la en fps c'est pas possible.

J'comprends pas ces jeux pas optimisés, y'a qu'avec lui que je galère, far cry 3 tourne tout correctement pour exemple, skyrim aussi, avec des packs de textures et tout l'*lieu de rencontres charmantes*.

J'vais voir si j'arrive a faire fonctionner xtu histoire de voir si ca change quelque chose d'oc un peu.

 

Merci a vous.


Modifié par Eferka, 13 septembre 2014 - 14:39.

  • 0

#10
BiSCowT

BiSCowT

    En attente de Visa

  • Membre
  • 42 messages

Hum, je vois le problème. As-tu essayé la commande "fps_max 60" dans CS  ? Je pense que dans ce cas tu pourras désactiver la synchronisation verticale. S'il y a toujours un lag, essaie "fps_max 59". En général l'écran se rafraichit entre 59 et 60 fps.


  • 0

#11
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Ce que je trouve incroyable c'est qu'avec le GPU qu'il a il n'arrive pas à faire tourner CS:GO à 60FPS ..
Sérieux c'est la blague de l'année .. Se plaindre de n'avoir "QUE" 120FPS c'est chaud quand même :lol:

Une question essentielle : Est-ce que GeForce Experience ainsi que le driver graphique sont à jour ?

OC ton GPU pour CS:GO c'est comme mettre un moteur de Mégane RS dans une Audi A3 pour rouler en ville :
USELESS.
Donc laisse ton GPU aux fréquences de base et vérifie tes pilotes ..


Modifié par KaynabX, 14 septembre 2014 - 12:48.

  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#12
BiSCowT

BiSCowT

    En attente de Visa

  • Membre
  • 42 messages
Le probleme ne vient pas de la mais que des chutes de fps que cela peut occasionner. Il faut voir aussi du coté du driver GPU pour que ce soit lui qui synchronise verticalement, ce sera peut etre mieux que celui de Cs GO.

(HS) pourquoi mettre un moteur un moteur de *oups, j'ai marché dedans !* dans une bonne bagnole ? Je ne suis pas ton raisonnement.
En plus, Il y a des a3 qui tirent mieux que des megane RS. ^^
  • 0

#13
Eferka

Eferka

    En attente de Visa

  • Membre
  • 12 messages
  • LocalisationEarth

Ouais en fait les drops a 50fps d'un coup ca picotte, ca allait même jusqu'à 20 ou10 fps et la c'est pas jojo.

Bref après avoir écumé les forums anglais, j'ai enlevé le traitement multicoeurs et rentré quelques options de lancement tel que : -high -threads 8 et depuis je n'ai plus de soucis, a voir dans la durée!

Merci.

 

Ps: quand je tape netgraph dans cs, ca me sort quand même que j'ai +/- 150 fps, alors je sais pas quoi penser de vos théories, c'est ce que le programme me sort en tout cas. J'ai même vu sur des forums que des gars avait jusque 300fps constant avec de bonne config'.


  • 0

#14
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

Faut dire CS:Go est assez mal optimisé pour le moment (les smokes tuent le framerate). Perso j'essaie de tourner toujours au dessus de 150 (sur mon laptop) et 300-400 sur la tour. Faut dire entre un CS:GO avec la vsync et sans, on voit quand même la difference (même si l'écran ne l'affiche pas. C'est assez drôle à expliquer)


  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#15
Eferka

Eferka

    En attente de Visa

  • Membre
  • 12 messages
  • LocalisationEarth

Tu arrive a mettre la vsync sur ton laptop sans avoir de latence sur la souris?


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)