Aller au contenu

Change
Photo

Touches Du Clavier Qui Ne Marchent Plus !

W110er

  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages

Bonjour tout le monde !

Bon ben voilà, je me suis aperçu voici 10 jours que quelques touches sur mon W110er ne marchent plus très bien (je ne vous dis pas la prise de tête pour taper quoique ce soit, ne serait-ce que ce message !).
Je ne sais pas depuis quand le problème existe, vu que j'ai utilisé un écran et clavier externe durant des mois. J'ignore si c'est tout simplement le clavier/portable qui se fait vieux (j'ignore comment ça marche, sans doute une histoire de connectique entre le clavier et la carte-mère...Je suppose), ou si c'est un bug de windows...Mais alors pourquoi ça marche avec un clavier normal en USB ? Le truc étrange c'est que non seulement il faut que j'appuie plus (limite comme un bourrin), mais il faut également que je maintienne le bouton enfoncé un peu plus longtemps : les lettres affectées ne s'affichent pas automatiquement, mais avec quelques millisecondes de retard...Et des rares fois ça ne marche sans problème.
S'il n'y a pas de solutions miracles, ben tant pis, je survivrais le temps qu'il faudra avec ça (impossible de nettoyer sous les touches et on ne peut pas les enlever de toutes façons), je pensais remplacer ce P4G tôt ou tard.


  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#2
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 082 messages
  • Localisation221B Baker Street, Grand Line

Ta vitesse de répétition est à fond dans les paramètres Windows de ton clavier ?


  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#3
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Ah ben, le premier curseur n'était pas à fond (tout à fait à droite), maintenant ça a l'air d'aller un brin mieux, c'est toujours ça ! :)...Bon, un brin mieux, aka certaines touchent ne fonctionnent pas à fond (réparties n'importe comment sur le clavier, en gros les touches G, J, M, ALT droite, ! et quelques autres).
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#4
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 082 messages
  • Localisation221B Baker Street, Grand Line
A tous les coups, ça doit être certainement une *chose contraignante* qui se lance au démarrage de ton poste et qui ralentit l'exécution de ton clavier. Fait du ménage dans ton msconfig ^^.
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#5
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Moui, je vais voir, sauf que je ne sais pas utiliser msconfig (c'est quoi ça déjà ? ^^"). Question : pourquoi ça n'affecte que le clavier du portable et non les claviers que je branche dessus en USB ? Si le problème vient de Windows, tous les claviers devraient être affectés, non ? '.'
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#6
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 082 messages
  • Localisation221B Baker Street, Grand Line

Moui, je vais voir, sauf que je ne sais pas utiliser msconfig (c'est quoi ça déjà ? ^^").

 

http://lmgtfy.com/?q...onfig démarrage

 

Par contre, ne désactive pas tout non plus, ce qui risque d'empirer les choses lol.

 

Question : pourquoi ça n'affecte que le clavier du portable et non les claviers que je branche dessus en USB ? Si le problème vient de Windows, tous les claviers devraient être affectés, non ? '.'

 

De mon expérience, certains processus vont ralentir un type de clavier mais pas d'autre. Je ne sais pas pourquoi mais c'est ainsi lol. Souvent des exécutables venant de Dell d'ailleurs :ph34r:.


Modifié par shinobs, 09 septembre 2014 - 21:28.

  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#7
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages

Par contre, ne désactive pas tout non plus, ce qui risque d'empirer les choses lol.

 

Oui, voilà, c'est ce que je voulais dire par "je ne sais pas utiliser msconfig", me connaissant je risque de désactiver un truc qui va automatiquement éteindre le portable, qui ensuite ne se rallumera pas, car le truc essentiel au bon fonctionnement du portable a été désactivé (cercle vicieux, tout ça ^^").
J'ai un ami qui devrait s'y connaître en msconfig, je lui demanderai d'y jeter un coup d’œil et de désactiver ce qui lui semblera être sans risques :)


Modifié par Xss, 09 septembre 2014 - 23:46.

  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#8
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 082 messages
  • Localisation221B Baker Street, Grand Line
De toute façon, ce n'est pas sorcier à faire. T'as 2-3 processus qui sont indispensables comme la carte graphique par exemple et grand max 4-5 en tout qui sont vraiment utiles. Les autres, tu peux t'en passer en général. Suffit juste de regarder ce que fait chaque processus chez notre ami Google ^^.

Modifié par shinobs, 10 septembre 2014 - 00:16.

  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits






Aussi étiqueté avec au moins un de ces mots-clés : W110er

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)