Aller au contenu

Change
Photo

Ventilateur Clevo W350St

ventirad bruit chaleur

  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#1
mrblacksnow05

mrblacksnow05

    Touriste

  • Membre
  • 206 messages

Salut salut ,

De retours après un moment d'absence j'ai une petiote question :

 

Sur mon Clevo W350st , dont je suis super content au bout d'un an, il y a les ventilateurs qui tournent à fond  assez régulièrement et ceci même si la température ne dépasse pas les 40 degrés. Je voulais savoir si vous aviez des softs, ou drivers permettant de réguler leur fonctionnement etc..

 

 

Merci d'avance

 

un jeune ancien


  • 0

tour montée chez l'informaticien du coin il y a 6 ans :

- amd phenom IIx6 6 coeurs a 2.9 ghz

- carte maman gygabyte

-gt240 :blink: :roll: :ph34r:

-hdd caviar green

- écran samsung 21pouces

-clavier de la fonction publique :ph34r:

- souris a 16 euros genius :ph34r:

P4G: clevo W350ST i7 4700, 8 go ram, gtx765M, 750go hdd, windows seven familliale premium .

P4Traveller : Raspberry pi, 7 " screen, 32 go sdcard, gps, wifi ..


#2
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 827 messages
  • LocalisationVitrolles, France

http://repo.palkeo.c...-mirror/W3xxST/

Il y a les bios et EC fournis avec instruction ;)

 

L'EC controle le ventilo :

 

EC V1.03.02

1. EC firmware for W35xST/W37xST

2. Improve "sometimes fan too loud" issue.

 

Peut-etre bien ce que tu cherche non? Il corrige un problème de ventilo trop bruyant par moment ^^


Modifié par armadon13127, 28 août 2014 - 12:16.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD Transcend 256Go / Windows 10 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#3
mrblacksnow05

mrblacksnow05

    Touriste

  • Membre
  • 206 messages

désolé du retard ..

je préfère pas installer de bios non offciels pris en charge par la garantie.( ca la casse j'ai vérifié).des solutions autres que celle ci ?


  • 0

tour montée chez l'informaticien du coin il y a 6 ans :

- amd phenom IIx6 6 coeurs a 2.9 ghz

- carte maman gygabyte

-gt240 :blink: :roll: :ph34r:

-hdd caviar green

- écran samsung 21pouces

-clavier de la fonction publique :ph34r:

- souris a 16 euros genius :ph34r:

P4G: clevo W350ST i7 4700, 8 go ram, gtx765M, 750go hdd, windows seven familliale premium .

P4Traveller : Raspberry pi, 7 " screen, 32 go sdcard, gps, wifi ..


#4
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 827 messages
  • LocalisationVitrolles, France

Le dépot est pas officiel, les bios fournis oui ^^

 

Sinon si tu préfère pas, ce que je comprend, je ne sais pas du tout =/


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD Transcend 256Go / Windows 10 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#5
mrblacksnow05

mrblacksnow05

    Touriste

  • Membre
  • 206 messages

j'ai démonté le capot  d'accès au ventilos. Bon yen a que un seul et j'ai remarqué un truc : la prise d'air du ventilo sur le dessus ( en forme de cercle) relève plus du patatoide sur le coté droit que du cercle parfait... les nuisances sonores pouraient venir de là? sinon je vais regarder sur le site de anyware il ya des bios pitetre le miens ( et ceux là apparament on a le droit de les installer sans casser la garantie) :) je vous tiens au jus:/


  • 0

tour montée chez l'informaticien du coin il y a 6 ans :

- amd phenom IIx6 6 coeurs a 2.9 ghz

- carte maman gygabyte

-gt240 :blink: :roll: :ph34r:

-hdd caviar green

- écran samsung 21pouces

-clavier de la fonction publique :ph34r:

- souris a 16 euros genius :ph34r:

P4G: clevo W350ST i7 4700, 8 go ram, gtx765M, 750go hdd, windows seven familliale premium .

P4Traveller : Raspberry pi, 7 " screen, 32 go sdcard, gps, wifi ..


#6
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 827 messages
  • LocalisationVitrolles, France

J'ai jeté un oeil au bios d'anyware, ils ont le "eW3xST.301" et sur mon dépot celui qui note la correction est le "eW3xST.302", peut-etre faudra-t-il patienter pour qu'Anyware en propose un plus récent :/


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD Transcend 256Go / Windows 10 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#7
mrblacksnow05

mrblacksnow05

    Touriste

  • Membre
  • 206 messages

On vera oui mais je préfère attendre la fin de la garantie pour toucher à ce petit bios , quite à avoir du bruit de temps en temps,
NOUVEAUX problème : quand j'utilise les touche fn+f8/f9 le réglage de la luminosité, et pareil dans le paneaux de conf la luminosité de change jamais , même si le curseur windows bouge :/ une idée ( j'ai mis a jour tous les drivers de ma cg et chipset graphique intel)


  • 0

tour montée chez l'informaticien du coin il y a 6 ans :

- amd phenom IIx6 6 coeurs a 2.9 ghz

- carte maman gygabyte

-gt240 :blink: :roll: :ph34r:

-hdd caviar green

- écran samsung 21pouces

-clavier de la fonction publique :ph34r:

- souris a 16 euros genius :ph34r:

P4G: clevo W350ST i7 4700, 8 go ram, gtx765M, 750go hdd, windows seven familliale premium .

P4Traveller : Raspberry pi, 7 " screen, 32 go sdcard, gps, wifi ..


#8
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)

Salut, le clevo W350ST correspond au XMG A523(integrateur allemand). Sur le site de XMG ils proposent  un bios daté du 10/07/2014 et l'EC du 17/02/2014, normalement c'est compatible puisque c'est les mêmes machines.


Modifié par gthebird, 19 octobre 2014 - 23:05.

  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#9
mrblacksnow05

mrblacksnow05

    Touriste

  • Membre
  • 206 messages

ok merci des pistes pour la luminositée  ? et aussi depuis que j'ai mis opsne suse en dual boot impossible de remettre w7 en veille prolongée , je précise que j'étais sous mint avant et j'avais au cun problème


  • 0

tour montée chez l'informaticien du coin il y a 6 ans :

- amd phenom IIx6 6 coeurs a 2.9 ghz

- carte maman gygabyte

-gt240 :blink: :roll: :ph34r:

-hdd caviar green

- écran samsung 21pouces

-clavier de la fonction publique :ph34r:

- souris a 16 euros genius :ph34r:

P4G: clevo W350ST i7 4700, 8 go ram, gtx765M, 750go hdd, windows seven familliale premium .

P4Traveller : Raspberry pi, 7 " screen, 32 go sdcard, gps, wifi ..


#10
mrblacksnow05

mrblacksnow05

    Touriste

  • Membre
  • 206 messages

Je viens de réfléchir un peu , mais en fait , un écran à des drivers installés sur un portable ? si oui on trouve ca où ?  non parceque être a 100% de luminositée tout le temps pas terrible quoi :)


  • 0

tour montée chez l'informaticien du coin il y a 6 ans :

- amd phenom IIx6 6 coeurs a 2.9 ghz

- carte maman gygabyte

-gt240 :blink: :roll: :ph34r:

-hdd caviar green

- écran samsung 21pouces

-clavier de la fonction publique :ph34r:

- souris a 16 euros genius :ph34r:

P4G: clevo W350ST i7 4700, 8 go ram, gtx765M, 750go hdd, windows seven familliale premium .

P4Traveller : Raspberry pi, 7 " screen, 32 go sdcard, gps, wifi ..


#11
mrblacksnow05

mrblacksnow05

    Touriste

  • Membre
  • 206 messages

UP ! En fait j'ai re-eu l'occasion de démonter le capot arrière du clevo w350st et le ventilateur (le seul) possède une aération pour capter l'air intérieur, mais ce cercle à tout sauf la forme d'un cercle parfait , genre taillé à la lime à ongle par un ouvrier aveugle. Ca pourrais venir de là le bruit ? Ou alors de la grille filtrepoussière/je sais pas quoi en sortie qui siffle ? Some ideas ?


  • 0

tour montée chez l'informaticien du coin il y a 6 ans :

- amd phenom IIx6 6 coeurs a 2.9 ghz

- carte maman gygabyte

-gt240 :blink: :roll: :ph34r:

-hdd caviar green

- écran samsung 21pouces

-clavier de la fonction publique :ph34r:

- souris a 16 euros genius :ph34r:

P4G: clevo W350ST i7 4700, 8 go ram, gtx765M, 750go hdd, windows seven familliale premium .

P4Traveller : Raspberry pi, 7 " screen, 32 go sdcard, gps, wifi ..


#12
Anyware

Anyware

    PCW

  • Revendeur
  • 222 messages

Si le ventilateur tourne tous le temps, plusieurs raisons a cela :

 

1) Le plus fréquent : la patte thermique a séché, sur une patte standard il faut la changer tous les ans.

si c'est une patte haut-gamme pas besoin de la changer elle sèche vers les 90°, sauf s'il y a eu des pics >90° 

 

2) Assez fréquent : la poussière emmagasinée a formé un buvard entre le ventilateur et le radiateur, qui obstrue le passage de l'air, si c'est le cas il suffit simplement de l'enlever.

 

3) Très rare mais ça arrive, le gaz contenu dans le circuit en cuivre est partie (une fuite, ou il a été tordu), ça arrive si quelqu'un a démonté et a forcé sur le dissipateur thermique, dans ce cas il faut changer la pièce.

 

4) Le ventilateur ne tourne plus correctement, les roulements sont morts ou dés-axé, on s'en rend compte vite car le bruit aigu est très dérangeant. ça arrive  par l'usure ou lors d'un nettoyage si on l'écrase par pression avec les doigts ou si on passe un coup de soufflette trop fort. si c'est le cas il faut aussi le changer.

 

Conseille: Pour nettoyer un ventilateur bloquer les pales avec un doigt sans l'écraser ou avec petit bâton (non conducteur) afin de passer un coup de soufflette pas trop fort.

 

Astuces : Vous pouvez presser fn+1 pour changer la vitesse du ventilateur.


Modifié par Anyware, 13 mars 2015 - 13:49.

  • 2

Offre Alignement : Si vous trouvez moins cher, on fait mieux*  :)  contactez-nous
*Dans la limite du possible.
 
Anyware Sarl -  9 rue des Cayennes 78700 Conflans - France
Tel 01 39 72 01 01 inter +33 1 39 72 01 01 ouvert du Mardi au Samedi de 10H30 à 12H & 14H30 à 18H sauf le LUNDI
http://www.groupe-anyware.fr - http://www.pcw.frhttp://www.clevo.fr - http://www.inote.fr


#13
mrblacksnow05

mrblacksnow05

    Touriste

  • Membre
  • 206 messages

Alors, pour le W350st , fn+1 ne change pas la vitesse des ventilos ou alros j'ai loupé un truc, le ventilo n'est pas mal et pas encrassé par la poussière.
Bizarement sous un linux ils ne tournent quasiment pas et le pc ne chauffe pas contrairement à windows :)( petite pique)

Mais après dès que la carte graphique est en marche ils tournent déjà plus et le pc chauffe , normal de toute facon.

J'ai acheté 4 go de RAM installé ajd et ca tourne déjà super bien. De plus petite question, sous le clavier l'emplacement qui ressemble à du Msata c'est bien du msata ? donc je peux installer un petit ssd des familles dessus ?

Sinon c'est tout je crois, à part la luminositée de l'écran qui ne change jamais mais alors jamais :)


  • 0

tour montée chez l'informaticien du coin il y a 6 ans :

- amd phenom IIx6 6 coeurs a 2.9 ghz

- carte maman gygabyte

-gt240 :blink: :roll: :ph34r:

-hdd caviar green

- écran samsung 21pouces

-clavier de la fonction publique :ph34r:

- souris a 16 euros genius :ph34r:

P4G: clevo W350ST i7 4700, 8 go ram, gtx765M, 750go hdd, windows seven familliale premium .

P4Traveller : Raspberry pi, 7 " screen, 32 go sdcard, gps, wifi ..


#14
Mister Tux

Mister Tux

    Touriste

  • Membre
  • 233 messages

Bonjour,

 


Sinon c'est tout je crois, à part la luminositée de l'écran qui ne change jamais mais alors jamais :)

 

si tu rencontres ce genre problème sous Mint Cinnamon, il faut ajouter les options suivantes au niveau du grub : acpi_osi=Linux acpi_osi='!Windows 2012'. Ce problème de luminosité me pose également d'énormes problèmes sous Gnu/Linux. Dans mon cas, impossible de le régler de façon permanente. J'ai tenté une autre approche en tentant de régler le rétro-éclairage via l'initramfs, mais c'est pas évident.


  • 0

#15
Anyware

Anyware

    PCW

  • Revendeur
  • 222 messages
 
Bonjour,
 
Je n'ai plus de W350ST entre les mains pour faire des tests,
 
Pour la luminosité  sous windows il faut installer le pilote HOTKEY
 
Pour la luminosité  sous linux je pense à acpi_backlight=vendor
  •  le fichier /etc/default/grub 

     

    pour remplacer GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

    par GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=Linux acpi_backlight=vendor"

     

  • dans un terminal sudo update-grub
 
Et installer  les pilotes Nvidia 331 + Nvidia Prime + Prime-indicator:
- soit d'installer Cubuntu ( c'est ubuntu avec des Extras dont les Pilotes Nvidia Optimus inclus)
- soit  de taper dans un terminal :
 
sudo add-apt-repository --yes ppa:kranich/cubuntu  &> /dev/null
sudo apt-get --yes update; 
sudo apt-get --yes dist-upgrade; 
 
#desactiver autres pilotes si existant pour éviter les conflits
sudo apt-get autoremove --purge --yes nvidia-current;
sudo apt-get autoremove --purge --yes nvidia-*;
sudo apt-get autoremove --purge --yes bumblebee* ;
sudo apt-get autoremove --purge bumblebee  --yes;
sudo apt-get autoremove --purge bumblebee-nvidia --yes;
sudo apt-get autoremove --purge bbswitch* --yes
sudo apt-get autoremove --purge primus* --yes
 
sudo apt-get -f install --yes;
#sudo apt-get autoremove --purge --yes;
sudo apt-get autoclean --yes;
sudo apt-get clean --yes;
 
sudo apt-get install --yes nvidia-prime
sudo apt-get install --yes nvidia-331
sudo apt-get install --yes nvidia-settings
sudo apt-get install --yes python-appindicator
sudo apt-get install --yes mesa-utils
sudo apt-get install --yes prime-indicator
 
 
pour la ventilation changer la pate thermique.

  • 0

Offre Alignement : Si vous trouvez moins cher, on fait mieux*  :)  contactez-nous
*Dans la limite du possible.
 
Anyware Sarl -  9 rue des Cayennes 78700 Conflans - France
Tel 01 39 72 01 01 inter +33 1 39 72 01 01 ouvert du Mardi au Samedi de 10H30 à 12H & 14H30 à 18H sauf le LUNDI
http://www.groupe-anyware.fr - http://www.pcw.frhttp://www.clevo.fr - http://www.inote.fr


#16
Mister Tux

Mister Tux

    Touriste

  • Membre
  • 233 messages

Bonjour,

 

acpi_backlight=vendor, sur les modèles Clevo, ne permettait pas d'utiliser les touches de fonctions fn+f8 et fn+f9 au démarrage de la machine (j'ai effectué le test), par contre au niveau du bureau, c'est OK. Tout de même bizarre. Le réglage de la lumonisté, sur les modèles Clevo, n'est pas simple avec Gnu/Linux. :(


Modifié par Mister Tux, 27 mars 2015 - 16:47.

  • 0

#17
Anyware

Anyware

    PCW

  • Revendeur
  • 222 messages

Il ne faut pas généraliser, la très grande majorité des Clevo fonctionnent à 100% avec Linux ubuntu 14.04 et 15.04

 

W510Tu, W540Su, W840Su, W550Su, W650 W670 SZ ..  avec toutes les touches Fn, luminosités incluses.

 

C'est Linux avec Optimus qui pose le plus souvent des problèmes, lorsque la vidéo n'est pas bien reconnu, les touches de luminosité ne fonctionne pas.

 

il y a des paramétrages différents selon la version du linux et la version du portable (et la version nvidia optimus).

Essaye avec un Cubuntu je suis presque sur que tes touches vont fonctionner.

 

nvidia 331 fonctionne bien avec les 760M/860M, les pilotes au-dessus comme le 340 et plutôt même le nvidia-346 sont pour les cartes Nvidia séries  900M/960M


Modifié par Anyware, 27 mars 2015 - 19:07.

  • 0

Offre Alignement : Si vous trouvez moins cher, on fait mieux*  :)  contactez-nous
*Dans la limite du possible.
 
Anyware Sarl -  9 rue des Cayennes 78700 Conflans - France
Tel 01 39 72 01 01 inter +33 1 39 72 01 01 ouvert du Mardi au Samedi de 10H30 à 12H & 14H30 à 18H sauf le LUNDI
http://www.groupe-anyware.fr - http://www.pcw.frhttp://www.clevo.fr - http://www.inote.fr


#18
mrblacksnow05

mrblacksnow05

    Touriste

  • Membre
  • 206 messages

on se calme :) Alors bien que 100% attaché à la cause de linux, je suis d'accord qu'il y a des problèmes. De plus je parlait des soucis de fn+f1 f8 etc... sous windows, ainsi que les problèmes de luminositée sous windows.
Je code et travaille le plus possible sous linux, mais j'ai un serveur apache local sous windows et me détends le plus souvent dessus d'où l'utilité de faire fonctionner windows à son maximum :).

Je suis passé sous deepin os récemment pour l'ergonomie très sympas. Et la la baterie dure bien plus longtemps que sous windows :).

Si jamais ya d'autres soucis sur le W350st je reste sur le forum ya pas de soucis et merci Gilles pour les indications :)

PS: je suis au bout de presque deux ans super content du clevo :)


  • 0

tour montée chez l'informaticien du coin il y a 6 ans :

- amd phenom IIx6 6 coeurs a 2.9 ghz

- carte maman gygabyte

-gt240 :blink: :roll: :ph34r:

-hdd caviar green

- écran samsung 21pouces

-clavier de la fonction publique :ph34r:

- souris a 16 euros genius :ph34r:

P4G: clevo W350ST i7 4700, 8 go ram, gtx765M, 750go hdd, windows seven familliale premium .

P4Traveller : Raspberry pi, 7 " screen, 32 go sdcard, gps, wifi ..





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)