Aller au contenu

Change
Photo

Problème De Wifi Alienware M18 R3


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1
Onyxba

Onyxba

    En transit

  • Membre
  • 173 messages

Bonjour :)

 

Une amie à moi est en déplacement pour son travail pendant quelques semaines. Mais elle capte trèèèèèèèès mal le wifi même en étant à moins d'un mètre de la borne (elle a la carte de base il me semble).

 

Pourriez vous m'aider à reconfigurer ou régler le probleme s'il vous plait ? (le signal fluctue en permanence et elle est déco toutes les 5 minutes au mieux). Si c'est non, pourriez vous me conseiller une clé wifi particulière ?

 

Merci d'avance pour elle


  • 0

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Salut,

La carte du dernier 18 et 17 est plutôt bonne ( broadcom 5g ou Intel 7260).

Le problème ne vient pas plutôt de la borne ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
Onyxba

Onyxba

    En transit

  • Membre
  • 173 messages

Non elle a des soucis sur tous les wifi qu'elle a testé (meme chez elle à coté de sa box)


  • 0

#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Peut être refaire une installation de driver via le site dell ? Il y a eu dernièrement une MAJ.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
Onyxba

Onyxba

    En transit

  • Membre
  • 173 messages

euh et comment fait on cela ? Je sais faire les drivers graphiques mais pour le wifi....

 

Un conseil de clé wifi sinon ? Peut il y avoir une interférence avec la carte ?


  • 0

#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Tu vas sur le site dell -> support -> drivers-> numéro tag et tu prix télécharger le dernier driver,

Aucun risque d'interférence avec une clé wifi. Tu peux prendre une dlink/netgear.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7
Onyxba

Onyxba

    En transit

  • Membre
  • 173 messages

oki mais ya une manip spéciale pour désinstaller le driver ? J'écrase juste l'install précédente avec la nouvelle ?


  • 0

#8
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Tu peux écraser.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#9
Onyxba

Onyxba

    En transit

  • Membre
  • 173 messages

J'aime ! Merci beaucoup pour ton aide une fois de plus :)


  • 0

#10
Onyxba

Onyxba

    En transit

  • Membre
  • 173 messages

Meme avec une clé wifi elle capte archi mal alors que ses collègues avec de vieux pc en carton captent de bien plus loin nickel chrome.

 

Pas encore testé les nouveaux drivers car elle dl mal.

 

Aurais tu une autre solution genre configurer la carte ou la "connexion" ?

 

t'es sur que c'est sans danger d'installer les nouveaux drivers sans désinstaller les précédents hein ?

 

Sur le net ca dit que ca serait lié à windows 8.1 qui ferait déconner ces cartes

 

 

PS : Elle a windows 8 et se trouve en cote d'ivoire, sa carte c'est une broadcom 802.11 ac


Modifié par Onyxba, 27 août 2014 - 14:35.

  • 0

#11
Onyxba

Onyxba

    En transit

  • Membre
  • 173 messages

Problème résolu grâce à http://forum.noteboo...nce-issues.html . C'est lié à la gamme 2013 des alienware :)


  • 0

#12
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Hum il me semble que le fix est dispo sur le site dell.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)