Aller au contenu

Change
Photo

Repaste Gpu G73Sw


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
Benjouse

Benjouse

    En attente de Visa

  • Membre
  • 8 messages

Bonjour,

 

Je viens de démonter mon G73sw dans le but de regarder l'état de mon connecteur d'alimentation. Je voulais en profiter pour repaste le cpu et le gpu. J'ai était un peu surpris de trouver de la pate thermique sur les puces mémoire du GPU.

 

Faut-il remettre de la patte thermique sur ces puces mémoire ou ne faut-il en mettre que sur le GPU lui-même et simplement nettoyer les puces mémoires? 

 

Quel produit utiliser pour enlever la pate thermique? (j'ai lu un peu de tout et son contraire)

 

Quelle pate thermique me conseillez vous?

 

Merci,

 

Benjouse


  • 0

Benjouse

 

Config : G73SW-TZ075


#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Salut,

Normalement sur les puces RAM tu as des PAD thermique. Il faut donc les laisser.

Niveau pâte thermique tu as :

ArticSilver 5
ArticCooling MX4
Gelid extrem.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
Benjouse

Benjouse

    En attente de Visa

  • Membre
  • 8 messages

Salut,

Merci beaucoup pour ta réponse.

 

Il y a effectivement des pads thermique.


Par contre, et ce n'est peut être pas la mémoire, mais il y a de la pate absolument partout sur énormément de composant, y compris de tout petit composants. Faut il la changer ou la laisser ou juste la nettoyer ?

 

Encore merci,


Modifié par Benjouse, 26 août 2014 - 14:40.

  • 0

Benjouse

 

Config : G73SW-TZ075


#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Possible de nous faire une photo pour voir ?

Car tu dois avoir de la pâte uniquement sur le Die du GPU.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
Benjouse

Benjouse

    En attente de Visa

  • Membre
  • 8 messages

C'est effectivement ce que je pensais et qui a motivé mon post. Voici les photos.

 

merci!

Fichier(s) joint(s)


  • 0

Benjouse

 

Config : G73SW-TZ075


#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Ton pc est d'occasion ?

Normalement tu dois avec des pad au lieu de la pâte.

http://asusxperts.pu.../g73/GPU/28.jpg

On dirait un rétention mode.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7
Benjouse

Benjouse

    En attente de Visa

  • Membre
  • 8 messages

Non, je l'ai acheté neuf. Un des premiers qui est sorti après le bug du chipset.

 

Qu'entends tu par rétention mode?

 

Peut-être que cela peut aider mais il est écrit g73JW sur le numéro de série de la carte graphique. C'est vrai que le bloc de refroidissement ne ressemble pas vraiment à ta photo...

 

Encore une fois merci !


  • 0

Benjouse

 

Config : G73SW-TZ075


#8
snipconker

snipconker

    Grand Geek

  • Membre
  • 740 messages
  • LocalisationAnnecy
J'ai été étonné aussi mais sur mon ancien g53 il n'y avait pas de pad mais que de la pâte thermique et je l'ai acheté neuf

Modifié par snipconker, 26 août 2014 - 18:30.

  • 0

ASUS G53JW-SX053V : i7-740QM non OC, 8Go RAM, GTX460M 800/1600/1450, HDD 640Go+ SSD 120Go enfin W8 64 bits

ASUS G750JW-T4044H : 4700HQ, 8Go, GTX 765M, et surtout du silence en jeu !!!!


76561198009482636.png


#9
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Après plusieurs recherches, ça semble être normal.

Un bon coup de nettoyage et de la pâte neuve. Articcoling mx4 car elle n'est pas conductrice électriquement parlant.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#10
Benjouse

Benjouse

    En attente de Visa

  • Membre
  • 8 messages

Bonjour,

 

Merci beaucoup pour vos réponse.

 

Une dernière petite question pour le nettoyage, j'utilise la même chose pour les puces mémoires et le die ou des choses différentes?

Je partais a priori sur de l'éthanol car l'acétone avec le package des puces mémoires ca me fait un peu peur, mais si un autre type d'alcool (genre isopropanol) est mieux je peux surement y avoir accès (il y a un labo de chimie ou je travail).

 

Bonne journée,


  • 0

Benjouse

 

Config : G73SW-TZ075


#11
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Tu peux simplement prendre de l'alcool médical. Ca suffit largement.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#12
Benjouse

Benjouse

    En attente de Visa

  • Membre
  • 8 messages

Ok! Merci beaucoup!


  • 0

Benjouse

 

Config : G73SW-TZ075


#13
Benjouse

Benjouse

    En attente de Visa

  • Membre
  • 8 messages

Bonsoir,

 

Je viens donner des nouvelles par rapport à mes réparations. J'ai changé le connecteur d'alimentation et repaste le tous. Mon ordinateur remarche correctement.

 

Conseil à ceux qui voudraient se lancer dans cette réparation : soyez sur d'avoir un bon fer à souder avec une très grosse pointe sans quoi enlever l'ancien connecteur est un enfer.

 

Merci à vous pour vos réponse.


  • 0

Benjouse

 

Config : G73SW-TZ075





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)