Aller au contenu

Change
Photo

Vbios Et Drivers


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1
jplesg

jplesg

    En attente de Visa

  • Membre
  • 18 messages
Bjr. Je viens de recevoir ma cg gtx 680m 2gb pour mon clevo p180hm. Au demarrage la carte n est pas reconnu il me marque empty pourtant l image s affiche et je vais sous windows. Avec ma 675m au demarrage il me la reconnaissait...
question. Que dois je mettre en vbios car je trouve que des vbios pour la gtx 680m 4gb et non 2gb puis je mettre ca qd mm ??? Merci il me 1 semaine pour renvoyer la marchandise si pas de solution
  • 0

#2
Seb693

Seb693

    En transit

  • Membre
  • 149 messages

Bonjour,

 

Non il ne faut pas mettre de vbios d'une gtx 680m 4go c'est le brickage assuré.

La carte n'est peut être pas reconnue dans le bios, mais qu'en est il sous windows ? Apparaît t'elle correctement dans le gestionnaire de périphériques ? As tu essayé d'installer les drivers ?


  • 0

P4G : MSI GT70-2OD / I7 4700MQ / GTX 780m / 8 Go DDR3L 1600 Mhz / SSD Samsung 840pro 256Go + SSD Crucial M500 960Go.

T4G : CM Storm Trooper / MSI Z87-G45 & I5 4670K / HD 7970 / 8 Go DDR3 1600 Mhz / SSD Samsung 830 256Go + 4 HDD de stockage.


#3
jplesg

jplesg

    En attente de Visa

  • Membre
  • 18 messages
G trouve des drivers elle est enfin reconnu. Probleme sous 3dmark 2011 3500pts seulement moins qu avec mon ancienne 675m
  • 0

#4
jplesg

jplesg

    En attente de Visa

  • Membre
  • 18 messages
Version drivers 337.xx..
  • 0

#5
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Bonjour.
Merci de faire des efforts sur l'orthographe (SMS) ainsi que de supprimer le double post.
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#6
Seb693

Seb693

    En transit

  • Membre
  • 149 messages

Pas normal que le score 3d mark 11 soit plus bas avec la nouvelle carte graphique, j'y vois plusieurs possibilités :

 

-Carte qui chauffe trop, as-tu vérifié les températures ?

-Es tu en mode performances élevées ?

-Combien de watts ton alimentation fait-elle ? Le processeur est-il overclocké ?


  • 0

P4G : MSI GT70-2OD / I7 4700MQ / GTX 780m / 8 Go DDR3L 1600 Mhz / SSD Samsung 840pro 256Go + SSD Crucial M500 960Go.

T4G : CM Storm Trooper / MSI Z87-G45 & I5 4670K / HD 7970 / 8 Go DDR3 1600 Mhz / SSD Samsung 830 256Go + 4 HDD de stockage.


#7
jplesg

jplesg

    En attente de Visa

  • Membre
  • 18 messages
Pour les temperatures j en sais rien.
je suis bien en performences elevees.
mon alimentation est de 230watts. Le gtx 675m consomme autant que la gtx 680m
  • 0

#8
jplesg

jplesg

    En attente de Visa

  • Membre
  • 18 messages
Au niveau de la temperature ca peut avoir une influence ??? La frequence est abaisse automatiquement ?
  • 0

#9
Seb693

Seb693

    En transit

  • Membre
  • 149 messages

Oui si la GPU atteint une température trop élevée (autour des 100°C) la fréquence est abaissée automatiquement pour le protéger.

Faudrait lancer le logiciel HWinfo et voir les températures maximales atteintes par la carte après un benchmark pour voir si ça reste dans les normes.


  • 0

P4G : MSI GT70-2OD / I7 4700MQ / GTX 780m / 8 Go DDR3L 1600 Mhz / SSD Samsung 840pro 256Go + SSD Crucial M500 960Go.

T4G : CM Storm Trooper / MSI Z87-G45 & I5 4670K / HD 7970 / 8 Go DDR3 1600 Mhz / SSD Samsung 830 256Go + 4 HDD de stockage.


#10
jplesg

jplesg

    En attente de Visa

  • Membre
  • 18 messages
Ok merci je vais voir ca de suite
  • 0

#11
farbote

farbote

    En attente de Visa

  • Membre
  • 21 messages

hello peut ton en installer 2 680m en sli ? j'ai l’alimentation : chicony  output 20v 15 A 300W  ?


  • 0

#12
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
Dans un 180hm ? C'est jouable.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#13
hesteban78

hesteban78

    En transit

  • Membre
  • 104 messages
  • LocalisationFrance- Isère


G trouve des drivers elle est enfin reconnu. Probleme sous 3dmark 2011 3500pts seulement moins qu avec mon ancienne 675m

Avec une gtx 680m 4go j'ai 6200 points sur 3dmark 11 avec un p170hm. Tu devrais avoir bcp plus que 3000 c clair. Vérifie bien tes températures peut-être probleme de pâte thermique.

Modifié par hesteban78, 29 août 2014 - 12:37.

  • 0
P4G: Clevo P170HM: i7 2860QM, écran Full HD 17'' mat 95% gamut, Gtx680m 4Go, 8 Go DDR3 -1300 MHz, SSD Samsung 830 128Go + HD750Go
T4G: Mini itx Cooler Master Elite 130, i7 4770k, asus GTX 780 dcu2, 8go, ssd Samsung pro 240go, hd Seagate barracuda 1To, alim 750w cooler master séries S

#14
jplesg

jplesg

    En attente de Visa

  • Membre
  • 18 messages
Bjr. J ai telephone a clevo...qd je leur ai dit qie j avais 90 degre des que je commencais a jouer ....pas de doute pour eux...probleme de refroidissement..il me manque le x braket d apres lui
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)