Aller au contenu

Change
Photo

Msi Gs 60 Décharge Batterie Sur Secteur

batterie secteur décharge

  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
MadbytE

MadbytE

    En attente de Visa

  • Membre
  • 8 messages

Bonjour,

 

Je possède un MSI GS60 2PE-046FR Ghost Pro depuis 1 semaine, Dans des jeux comme BF4 ou Splinter-Cell black list, alors que l'ordinateur est branché sur le secteur, la batterie se décharge. Le phénomème ne se produit pas ou alors beaucoup plus lentement sur FIFA 14 (moins gourmand) et Batman arckam city (surement moins gourmand aussi que les 2 premiers jeux cités).

 

Est-ce que le PC utilise la batterie parce que l'alimentation ne serait pas suffisante ?

 

Je sais que les portables ne se chargent pas forcément pour éviter les cycles décharges/charges intempestif mais de là à se décharger alors qu'il est sur le secteur...

 

J'ai déjà contacté le SAV, il me propose un retour... J'aimerai savoir ce que vous en pensez.


  • 0

#2
✯Richard-Alexandre✯

✯Richard-Alexandre✯

    En transit

  • Membre
  • 136 messages
  • LocalisationLa Réunion

Il y a un mode (Hybrid Power) sur les MSI qui combine la puissance du secteur avec celle de la batterie pour faire grimper les Watts, donc si tu rencontre cela juste avec les titres gourmands, c'est normal je pense :) mais vérifies tout de même si c'est vraiment l'Hybrid Power la cause dans le Dragon Gaming Center, dans l'onglet Hybrid Power tout en bas  ^_^ 


  • 0

#3
MadbytE

MadbytE

    En attente de Visa

  • Membre
  • 8 messages

Bonjour Richard-Alexandre,

 

Merci pour ta réponse, j'ai regardé dans le dragon gaming center, pas d'onglet hybrid power. Sinon dans les options windows d'utilisation de la batterie je suis en utilisation normale. Remarque à part, est ce que l'utilisation performance peut permettre ce type d'utilisation de la batterie sur le secteur ?

 

Enfin quand je fais des recherches "msi hybrid power" çà finit toujours par traiter de l'hybrid power de nvidia qui permet de swticher de l'utilisation de l'IGP à la CG, bref si tu as un lien qui traite de l'utilisation de la batterie et non de l'interaction IGP/CG je suis preneur.


  • 0

#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Normalement le nom qui récupère une partie de la batterie est le NOS. Mais je ne sais pas si c'est dispo sur ton Pc. Des spécialistes vont pouvoir te répondre.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
MadbytE

MadbytE

    En attente de Visa

  • Membre
  • 8 messages

Salut BlackSad,

 

Merci pour l'info, voilà ce que j'ai trouvé sur le NOS :

http://fr.msi.com/pr...2.html#overview

 

Sur la  page MSI du GS 60 cette technologie n'est pas mentionnée.

http://fr.msi.com/pr...o.html#overview

 

ils l'ont implanté secrétement, j'ai un prototype :coolfuck: . Blague à part, si effectivement il dipose de cette technologie, le technicien MSI que j'ai eu n'a pas fait le rapprochement.


Modifié par MadbytE, 22 août 2014 - 10:10.

  • 0

#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Elle ne doit pas être présente à mon avis. C'est juste une idée comme une autre.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7
linkdu59

linkdu59

    Touriste

  • Membre
  • 253 messages
  • LocalisationLille
Selon moi le retour de ton chargeur est la meilleure solution.

Espérant t'avoir aidé,
linkdu59.

Modifié par linkdu59, 22 août 2014 - 12:33.

  • 0
P4G : Msi Ge60 Onc 263-fr - Config : I5-3210m - 8Go DDR3 - [i]Nvidia Gt650m 2go DDR5 - HDD 500Gb 7200 rpm - 1366x768 15,6"[/

Souris : R.A.T 7
Casque : Siberia V2 Frost Blue edition

#8
MadbytE

MadbytE

    En attente de Visa

  • Membre
  • 8 messages

Merci pour les réponses, çà me fait penser que tester avec un autre chargeur aurait été intérréssant... mais je n'ai pas envie d'en acheter un pour éssayer.

 

J'espère toujours un retour de quelqu'un qui aurait le même pt ou une autre idée. Si jamais le topic n'avance pas et que le SAV s'impose alors j'en donnerai le résultat.


  • 0

#9
✯Richard-Alexandre✯

✯Richard-Alexandre✯

    En transit

  • Membre
  • 136 messages
  • LocalisationLa Réunion

Effectivement, cette technologie s'appelle le NOS ^^' je me suis gouré, car le soft qui gère ça sur mon P4G s'appelle Hybrid Power  ^_^ Et je me suis regouré d'ailleurs, en croyant que tout les portables gamer MSI en était dotés, désolé.......... :jesors: 


  • 0

#10
MadbytE

MadbytE

    En attente de Visa

  • Membre
  • 8 messages

Salut Richard-Alexandre,

 

Pas de quoi être désolé, même si finalement çà n'était pas en rapport avec mon pt, çà a fait avancer le sujet :)


  • 0

#11
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Ca se decharge à hauteur de quelques pourcents par mois normalement, mais pas plus vite que ça. T'as fait un cycle de décharge/charge complet pour étalonner la batterie? (voire même 2 ou 3)

Si c'est pas ça, batterie peut-être défectueuse.


  • 0

#12
MadbytE

MadbytE

    En attente de Visa

  • Membre
  • 8 messages

Salut Darkomax,

 

Merci de t'être prenché sur le sujet.

 

"T'as fait un cycle de décharge/charge complet pour étalonner la batterie? (voire même 2 ou 3)"

Dans le guide de démarrage je n'ai pas lu la nécessité de charger et décharger complétement dès la 1ère utilisation comme je me rappel l'avoir déjà lu et fait pour certaines autres apareils mobiles. Et sinon, la batterie semble se rechager correctement en évitant les cycles inutiles.

 

Personnelement, je crois plutôt que le pb vient du chargeur qui n'envoie pas assez et la batterie prends le relais (sans pour autant donner un coup de boost façon "NOS"), mais je vais quand même suivre ton idée.


  • 0

#13
MadbytE

MadbytE

    En attente de Visa

  • Membre
  • 8 messages

J'ai fait une décharge complète et une recharge, je lance Splinter Cell black list et comme auparavant la baterie se décharge après quelques minutes de jeux alors que le PC est bien sur le secteur.


Modifié par MadbytE, 25 août 2014 - 14:45.

  • 0

#14
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble

La meilleur solution est de voir avec le SAV. Il est bien possible que le chargeur soit pas au top de sa forme.


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#15
MadbytE

MadbytE

    En attente de Visa

  • Membre
  • 8 messages

Merci à tous pour vos conseils, je vais déclencher le SAV et je reviendrai vous en donner l'issu.


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)