Aller au contenu

Change
Photo

Problème Gtx870M Et Gw2


  • Veuillez vous connecter pour répondre
23 réponses à ce sujet

#1
VictalPacino

VictalPacino

    En transit

  • Membre
  • 172 messages
  • Localisation62100

Yo!

 

Alors je poste parce qu'il m'arrive des petites bricoles en jouant à gw2.

 

Donc, en fait par moments totalement aléatoires, j'ai des petits freezes qui en annoncent un gros. Une fois le gros freeze survenu je suis obligé de couper le jeu, j'ai le message windows comme quoi le driver a cessé de fonctionner et même en rebootant le pc le problème revient immédiatement sauf si je réinstalle toute la suite nvidia.

 

Problème: ça recommence et c'est aléatoire, parfois ça arrive en McM, parfois en sPvP (5v5) donc ça vient pas d'une surchauffe. Par moments même en lead avec le dual screen 4-5 logiciels qui tournent à côté et un fight tri-factions avec grosso modo 130 bonhommes sur l'écran pas de souci.

 

Et ça arrive aussi bien au bout de 8h de jeu comme au bout d'1h, tout comme je peux jouer 12h sans soucis.

 

Ca me l'a fait avec la version actuelle du driver (340.52) et sur la précedente (je ne sais plus laquelle).

 

Je suis sous windows 8 et le reste de la config est dans ma signature.

 

En l'état actuel et à mon niveau de compétence je ne peux pas vous fournir plus de détails (Je n'arrive pas à récupérer le message d'erreur nvidia quand ça plante.)

 

Sur BF4, Titanfall, The witcher 2, Star Citizen, aucun souci (Et BF4 j'ai bien spammé pendant un moment).

 

Donc si vous avez des infos qui pourraient m'aider à identifier la source du problème je suis preneur, n'hésitez pas à me demander plus d'infos genre avec des logiciels qui pourraient permettre un diagnostic ou autre.

 

Car j'aimerais savoir si ça vient de w8, de GW2 (ce qui me semble la thèse la plus probable mais je ne trouve pas beaucoup de cas similaires au mien), de ma GTX ou bien de la suite nvidia.

 

 

Merci d'avance à ceux qui vont me lire / m'aider.

 

Bonne soirée et gardez vous du mal!


  • 0

Steam: Xanarian / Origin: Victal-Sensei / Bnet: VictalPacino#2793

D4G: CM Storm Stryker . I5 4690K . BeQuiet Dark Rock 3 . MSI GTX980Ti OC . MSI Z97S Krait . Kingston Fury 4x4Gb DDR3 1866mHz . Kingston M.2 128Gb . Samsung 840EVO 500Gb . SGBarracuda 1Tb . EVGA Supernova 1000G . W10 Famille . Syberia v2 Black . BenQ GL2450 . Logitech G600 Black . Logitech G910

P4G: MSI GT60-2PC Dominator . I7 4800MQ . GTX 870M . 4x4Gb Crucial Ballistix . Kingston HyperX 120Gb . HDD: 1TB . HDD:320GB . W10 Famille . LePad v17


#2
VictalPacino

VictalPacino

    En transit

  • Membre
  • 172 messages
  • Localisation62100

J'ai réussi à chopper un crashdump:

 

On Sat 23/08/2014 14:16:43
GMT your computer crashed

crash dump file:
C:\Windows\Minidump\082314-6906-01.dmp
This was probably caused by the
following module: nvlddmkm.sys (0xFFFFF801B5E286B2)
Bugcheck code:
0xD1 (0x8E0018, 0xE, 0x0, 0xFFFFF801B5E286B2)
Error: DRIVER_IRQL_NOT_LESS_OR_EQUAL
file path:
C:\Windows\system32\drivers\nvlddmkm.sys
product: NVIDIA Windows Kernel Mode Driver, Version 340.52

company: NVIDIA
Corporation

description: NVIDIA Windows Kernel Mode Driver,
Version 340.52
Bug check description: This indicates that a kernel-mode
driver attempted to access pageable memory at a process IRQL that was too
high.
This appears to be a typical software driver bug and is not likely to
be caused by a hardware problem.
A third party driver was identified as the
probable root cause of this system error. It is suggested you look for an update
for the following driver: nvlddmkm.sys (NVIDIA Windows Kernel Mode Driver,
Version 340.52 , NVIDIA Corporation).
Google query: NVIDIA Corporation
DRIVER_IRQL_NOT_LESS_OR_EQUAL

 


  • 0

Steam: Xanarian / Origin: Victal-Sensei / Bnet: VictalPacino#2793

D4G: CM Storm Stryker . I5 4690K . BeQuiet Dark Rock 3 . MSI GTX980Ti OC . MSI Z97S Krait . Kingston Fury 4x4Gb DDR3 1866mHz . Kingston M.2 128Gb . Samsung 840EVO 500Gb . SGBarracuda 1Tb . EVGA Supernova 1000G . W10 Famille . Syberia v2 Black . BenQ GL2450 . Logitech G600 Black . Logitech G910

P4G: MSI GT60-2PC Dominator . I7 4800MQ . GTX 870M . 4x4Gb Crucial Ballistix . Kingston HyperX 120Gb . HDD: 1TB . HDD:320GB . W10 Famille . LePad v17


#3
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Bizarre. Peut-être un sous voltage de la cg. Ca peut paraît bizarre mais un overclock que je pense stable, et qui l'est sur 95% des jeux, peut se révéler sur un autre jeu souvent bien moins gourmand d'ailleurs. Et ceci arrive parfois avec les modèles oc d'usine de carte graphique de bureau, donc pourquoi pas sur une cg de portable...

Essaie d'underclock de quelques dizaines de MHz pour voir si ça aide.


  • 0

#4
VictalPacino

VictalPacino

    En transit

  • Membre
  • 172 messages
  • Localisation62100

Ok merci de la réponse, par contre l'underclock ça se fait avec MSI afterburner?

 

Ok j'ai trouvé, donc c'est bien "Core clock" que je dois baisser?

 

J'vais commencer à -10 et voir ce que ça va donner.


Modifié par VictalPacino, 23 août 2014 - 19:46.

  • 0

Steam: Xanarian / Origin: Victal-Sensei / Bnet: VictalPacino#2793

D4G: CM Storm Stryker . I5 4690K . BeQuiet Dark Rock 3 . MSI GTX980Ti OC . MSI Z97S Krait . Kingston Fury 4x4Gb DDR3 1866mHz . Kingston M.2 128Gb . Samsung 840EVO 500Gb . SGBarracuda 1Tb . EVGA Supernova 1000G . W10 Famille . Syberia v2 Black . BenQ GL2450 . Logitech G600 Black . Logitech G910

P4G: MSI GT60-2PC Dominator . I7 4800MQ . GTX 870M . 4x4Gb Crucial Ballistix . Kingston HyperX 120Gb . HDD: 1TB . HDD:320GB . W10 Famille . LePad v17


#5
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

C'est bien ça. Si au bout de genre -50 ça crash toujours, ça ne vient pas de ça mais je n'ai pas d'autres idées.


  • 0

#6
VictalPacino

VictalPacino

    En transit

  • Membre
  • 172 messages
  • Localisation62100

Mon petit Darko, il semblerait que tu soit un génie!

 

J'avais plus de problèmes en downclockant ma CG à -10, tout à l'heure j'ai oublié de lancer afterburner avant de jouer, j'ai eu les "petits freezes" pendant la game j'ai lancé le downclock vite fait et le problème à instantanément disparu et j'ai évité le crash.

 

Donc il me reste à faire des tests plus poussés sur d'autres jeux, si ça ne me le fait que sur GW2 bah ça s'arrête là, si ça me le fait sur d'autres je vais contacter le SAV MSI quand même.

 

En tous cas merci de ton aide pour le coup tes conseils m'ont vraiment été très précieux!


  • 0

Steam: Xanarian / Origin: Victal-Sensei / Bnet: VictalPacino#2793

D4G: CM Storm Stryker . I5 4690K . BeQuiet Dark Rock 3 . MSI GTX980Ti OC . MSI Z97S Krait . Kingston Fury 4x4Gb DDR3 1866mHz . Kingston M.2 128Gb . Samsung 840EVO 500Gb . SGBarracuda 1Tb . EVGA Supernova 1000G . W10 Famille . Syberia v2 Black . BenQ GL2450 . Logitech G600 Black . Logitech G910

P4G: MSI GT60-2PC Dominator . I7 4800MQ . GTX 870M . 4x4Gb Crucial Ballistix . Kingston HyperX 120Gb . HDD: 1TB . HDD:320GB . W10 Famille . LePad v17


#7
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Aucun soucis, le forum est fait pour ça.


  • 0

#8
VictalPacino

VictalPacino

    En transit

  • Membre
  • 172 messages
  • Localisation62100

Ouais bah en fait ça a recommencé même avec le downclock, je vais contacter le SAV msi il doit y avoir un truc, j'ai l'impression d'être le seul glandu au monde à avoir des problèmes avec cette CG.


  • 0

Steam: Xanarian / Origin: Victal-Sensei / Bnet: VictalPacino#2793

D4G: CM Storm Stryker . I5 4690K . BeQuiet Dark Rock 3 . MSI GTX980Ti OC . MSI Z97S Krait . Kingston Fury 4x4Gb DDR3 1866mHz . Kingston M.2 128Gb . Samsung 840EVO 500Gb . SGBarracuda 1Tb . EVGA Supernova 1000G . W10 Famille . Syberia v2 Black . BenQ GL2450 . Logitech G600 Black . Logitech G910

P4G: MSI GT60-2PC Dominator . I7 4800MQ . GTX 870M . 4x4Gb Crucial Ballistix . Kingston HyperX 120Gb . HDD: 1TB . HDD:320GB . W10 Famille . LePad v17


#9
flipy

flipy

    Newbie

  • Membre
  • 389 messages

Gw 2 est très sensible côté hardware, j'ai su que ma 580M était morte sur ce jeu (freezes de plus en plus fréquents uniquement sur Gw, puis petit à pertit ça s'est dégradé).

 

Essaye avant tout de baisser la mémoire, c'est le plus sensible par rapport au core et peut régler le problème, du moins temporairement.

 

Pense aussi à faire un diagnostic mémoire de windows, Gw tire beaucoup sur la RAM.

 

Question bête : comment as-tu fait pour récupérer le message d'erreur au crash ?

 

Merci.


Modifié par flipy, 20 septembre 2014 - 21:15.

  • 0

"flipy? Il est flippant !" Portable gamer -> MSI GT 783 - GTX 770M + i7 2670qm + 8Go de RAM


#10
VictalPacino

VictalPacino

    En transit

  • Membre
  • 172 messages
  • Localisation62100

Yo, désolé de répondre après quelque jours.

 

J'ai utilisé un soft nommé "WhoCrashed".

 

 

Après le problème semble résolu depuis la mise à jour du pack de fonctionnalités de septembre, je n'ai plus eu le moindre crash dessus. Et dans la mise à jour ils parlent bien d'une optimisation du moteur graphique.

 

Merci d'avoir pris le temps de me répondre!

 

EDIT: Bah maintenant ça me le fait sur Titanfall....


Modifié par VictalPacino, 28 septembre 2014 - 18:12.

  • 0

Steam: Xanarian / Origin: Victal-Sensei / Bnet: VictalPacino#2793

D4G: CM Storm Stryker . I5 4690K . BeQuiet Dark Rock 3 . MSI GTX980Ti OC . MSI Z97S Krait . Kingston Fury 4x4Gb DDR3 1866mHz . Kingston M.2 128Gb . Samsung 840EVO 500Gb . SGBarracuda 1Tb . EVGA Supernova 1000G . W10 Famille . Syberia v2 Black . BenQ GL2450 . Logitech G600 Black . Logitech G910

P4G: MSI GT60-2PC Dominator . I7 4800MQ . GTX 870M . 4x4Gb Crucial Ballistix . Kingston HyperX 120Gb . HDD: 1TB . HDD:320GB . W10 Famille . LePad v17


#11
flipy

flipy

    Newbie

  • Membre
  • 389 messages

Essaye en baissant la mémoire de ta carte graphique. Si le problème semble résolu suite à cela c'est que la mémoire de la carte est en train de mourir.


Modifié par flipy, 29 septembre 2014 - 09:00.

  • 0

"flipy? Il est flippant !" Portable gamer -> MSI GT 783 - GTX 770M + i7 2670qm + 8Go de RAM


#12
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne

Un autre piste qui n'a, il me semble, pas été explorée jusqu'à présent, est celle d'une possible défaillance au niveau de ta RAM, un petit Memtest permettrait de la mettre hors de cause.

Une alimentation défaillante qui fatigue peut aussi produire ce genre de bug, à vérifier également.


  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#13
VictalPacino

VictalPacino

    En transit

  • Membre
  • 172 messages
  • Localisation62100

Bon alors j'ai fait à peu près 2h de memtest:

 

1412001805-dsc-0032.png

1412001837-dsc-0033.png

 

Donc je suppose que c'est bon.

 

Et sinon, un truc que j'avais pas pensé à faire, j'ai mis le bios à jour (la version 50Y), le vbios et le EC firmware (je n'ai aucune fichtre idée de ce que ça peut être), donc je vais refaire des tests.

 

 



Essaye en baissant la mémoire de ta carte graphique. Si le problème semble résolu suite à cela c'est que la mémoire de la carte est en train de mourir.

 

Hier quand ça a commencé à crash sur titanfall, j'ai downclock le gpu et la vram et ça n'a rien changé :s


  • 0

Steam: Xanarian / Origin: Victal-Sensei / Bnet: VictalPacino#2793

D4G: CM Storm Stryker . I5 4690K . BeQuiet Dark Rock 3 . MSI GTX980Ti OC . MSI Z97S Krait . Kingston Fury 4x4Gb DDR3 1866mHz . Kingston M.2 128Gb . Samsung 840EVO 500Gb . SGBarracuda 1Tb . EVGA Supernova 1000G . W10 Famille . Syberia v2 Black . BenQ GL2450 . Logitech G600 Black . Logitech G910

P4G: MSI GT60-2PC Dominator . I7 4800MQ . GTX 870M . 4x4Gb Crucial Ballistix . Kingston HyperX 120Gb . HDD: 1TB . HDD:320GB . W10 Famille . LePad v17


#14
flipy

flipy

    Newbie

  • Membre
  • 389 messages

Peux-tu vérifier la température de tes composants ? Essaye également un diagnostique de RAM windows, j'avais une RAM noname qui était morte sur une de mes configs et ça avait bien marché.


  • 0

"flipy? Il est flippant !" Portable gamer -> MSI GT 783 - GTX 770M + i7 2670qm + 8Go de RAM


#15
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne

+ 1 pour le diagnostique Ram de windows, tu peux aussi tester tes barrettes en enlevant l'une, puis l'autre, histoire de voir si les plantages persistent.

 

GW2 et les autres jeux qui plantent sont installés sur le SSD ou sur le HDD? Il conviendrait de tester ledit disque pour voir s'il n'a pas un ou des secteurs défectueux.

 

Si ces tests ne font pas apparaître d'anomalie, alors le GPU est très probablement en train de mourir effectivement... 

 

Dans tous les cas, c'est direction le SAV et tu pourras les orienter en leur expliquant quels tests tu as effectué.


Modifié par Nunchakuman, 30 septembre 2014 - 10:17.

  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#16
VictalPacino

VictalPacino

    En transit

  • Membre
  • 172 messages
  • Localisation62100

J'ai fait le diagnostic de RAM windows, tout est clean.

 

Pour les disques, GW2 est sur le SSD, et Titanfall est sur le HDD et c'est les même crashs donc je ne pense pas que ça puisse provenir de là.

 

Pour les temps: (Prises en milieu de session de jeu sur GW2 pendant un world boss sans le cooler boost)

1412095679-tempgw2-world-boss-gaming-mod

 

Et là mes temps sur Titanfall:

1412105198-temp-titanfall.png

 

Je remarque d'ailleurs que mon maxima sur le CPU est super élevé... Mais côté GPU ça passe crème. D'ailleurs j'ai toujours un doute quand au fait que la chauffe puisse causer le crash car ça peut survenir au bout de 10 minutes de jeu comme au bout de quelques heures.

 

Je dois attendre de recevoir une nouvelle plaque arrière pour la garantie, qui arrivera sous quinzaine, je pense que l'ultime test sera le formatage complet et la réinstallation en clean de win8 et de tous les drivers, si ça n'arrange pas le problème je pourrais au moins dire au SAV que j'ai tout essayé.

 

PS: Ce qui me gonfle le plus c'est que ça survient vraiment aléatoirement, si je savais comment les déclencher je pourrais avoir un vrai début de piste mais là....


Modifié par VictalPacino, 30 septembre 2014 - 20:26.

  • 0

Steam: Xanarian / Origin: Victal-Sensei / Bnet: VictalPacino#2793

D4G: CM Storm Stryker . I5 4690K . BeQuiet Dark Rock 3 . MSI GTX980Ti OC . MSI Z97S Krait . Kingston Fury 4x4Gb DDR3 1866mHz . Kingston M.2 128Gb . Samsung 840EVO 500Gb . SGBarracuda 1Tb . EVGA Supernova 1000G . W10 Famille . Syberia v2 Black . BenQ GL2450 . Logitech G600 Black . Logitech G910

P4G: MSI GT60-2PC Dominator . I7 4800MQ . GTX 870M . 4x4Gb Crucial Ballistix . Kingston HyperX 120Gb . HDD: 1TB . HDD:320GB . W10 Famille . LePad v17


#17
VictalPacino

VictalPacino

    En transit

  • Membre
  • 172 messages
  • Localisation62100

Désolé pour le double post mais j'ai des éléments qui pourraient peut être avancer les choses.

 

J'ai beaucoup de tearing, que ce soit sur GW2, TF et même sur les cinématiques de Wolfenstein new order. J'ai un pote qui à la même config que moi (mais en 17") et lui n'a pas de problèmes de tearing (sur GW2 du moins) alors qu'on à les mêmes réglages.

 

Vous pensez que ça peut être un indice confirmant la piste du GPU défectueux?


  • 0

Steam: Xanarian / Origin: Victal-Sensei / Bnet: VictalPacino#2793

D4G: CM Storm Stryker . I5 4690K . BeQuiet Dark Rock 3 . MSI GTX980Ti OC . MSI Z97S Krait . Kingston Fury 4x4Gb DDR3 1866mHz . Kingston M.2 128Gb . Samsung 840EVO 500Gb . SGBarracuda 1Tb . EVGA Supernova 1000G . W10 Famille . Syberia v2 Black . BenQ GL2450 . Logitech G600 Black . Logitech G910

P4G: MSI GT60-2PC Dominator . I7 4800MQ . GTX 870M . 4x4Gb Crucial Ballistix . Kingston HyperX 120Gb . HDD: 1TB . HDD:320GB . W10 Famille . LePad v17


#18
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Le tearing est normal, c'est juste plus visible sur certains jeux. Ca se règle avec la synchro verticale mais ce n'est en aucun cas un problème. Je ne saurais expliqué pourquoi vous avez un rendu différent par contre.

Par contre en voyant les temps CPU, c'est inquétant et aussi normal d'avoir des saccades vu que le CPU s'underclock (throttle) pour refroidir. Aussi normal que le GPU ne chauffe pas vu qu'il se retrouve énormément CPU limited quand le CPU ralentit, donc le GPU est loin de travailler à fond (il "attend" le proco)

Faudrait déjà voir de ce côté, changer la pâte règlerait le problème (et y'a pas grand chose à faire à part ça, une plaque ventilée est inutile sur un GT60 non moddé).


Modifié par Darkomax, 03 octobre 2014 - 18:52.

  • 0

#19
VictalPacino

VictalPacino

    En transit

  • Membre
  • 172 messages
  • Localisation62100

Le repast à pourtant déjà été fait, mais je vais le refaire demain je pense (Je vais remplacer la Noctua NT-H1 par de la Arctic MX4).

 

Mon GT60 est moddé, depuis hier j'utilise le fan control tool, la température du CPU est moins élevée mais il y a encore un fossé entre le CPU/GPU. (86 CPU / 70GPU ce soir).

 

Je repast et je verrais si ça change quelque chose, je vous tiens au courant.

 

EDIT: Bon bah c'est fait, j'ai pas encore essayé de jouer après repast, par contre il y a 2 "coups" sur le heatsink, il manque du cuivre à 2 endroits, je me doute que c'est pas normal mais ça a une grosse influence?

 

1412375643-dsc-0037.png

 

EDITH (piaf) : Bon les températures sont beaucoup plus homogènes pour le coup:

 

1412377646-temp-gw2-sans-cooler-boost-ar


Modifié par VictalPacino, 04 octobre 2014 - 00:07.

  • 0

Steam: Xanarian / Origin: Victal-Sensei / Bnet: VictalPacino#2793

D4G: CM Storm Stryker . I5 4690K . BeQuiet Dark Rock 3 . MSI GTX980Ti OC . MSI Z97S Krait . Kingston Fury 4x4Gb DDR3 1866mHz . Kingston M.2 128Gb . Samsung 840EVO 500Gb . SGBarracuda 1Tb . EVGA Supernova 1000G . W10 Famille . Syberia v2 Black . BenQ GL2450 . Logitech G600 Black . Logitech G910

P4G: MSI GT60-2PC Dominator . I7 4800MQ . GTX 870M . 4x4Gb Crucial Ballistix . Kingston HyperX 120Gb . HDD: 1TB . HDD:320GB . W10 Famille . LePad v17


#20
flipy

flipy

    Newbie

  • Membre
  • 389 messages

Je te déconseille Guild Wars 2 sans coolerboost, le jeu fait énormément chauffer le CPU, et ce particulièrement dans les zones chargés en joueurs.


  • 0

"flipy? Il est flippant !" Portable gamer -> MSI GT 783 - GTX 770M + i7 2670qm + 8Go de RAM


#21
VictalPacino

VictalPacino

    En transit

  • Membre
  • 172 messages
  • Localisation62100

Bah depuis que j'utilise le fan control tool et avec mon dernier repast, je dépasse pas 76° sur le CPU pendant un tequalt ou en mcm. Ça ventile pas aussi bien que le cooler boost mais la nuisance sonore est bien moindre et les températures restent acceptables.

 

Bon sinon depuis que j'ai mis les bios/firmware à jour j'ai pas encore eu le moindre crash, je ne vais pas encore me prononcer sur la résolution du problème étant donné le facteur aléatoire d'apparition des crashs, mais c'est plutôt encourageant.


  • 0

Steam: Xanarian / Origin: Victal-Sensei / Bnet: VictalPacino#2793

D4G: CM Storm Stryker . I5 4690K . BeQuiet Dark Rock 3 . MSI GTX980Ti OC . MSI Z97S Krait . Kingston Fury 4x4Gb DDR3 1866mHz . Kingston M.2 128Gb . Samsung 840EVO 500Gb . SGBarracuda 1Tb . EVGA Supernova 1000G . W10 Famille . Syberia v2 Black . BenQ GL2450 . Logitech G600 Black . Logitech G910

P4G: MSI GT60-2PC Dominator . I7 4800MQ . GTX 870M . 4x4Gb Crucial Ballistix . Kingston HyperX 120Gb . HDD: 1TB . HDD:320GB . W10 Famille . LePad v17


#22
flipy

flipy

    Newbie

  • Membre
  • 389 messages

76 C ça va c'est parfait. Et bien continue d'utiliser le tout, si les crashs ne sont pas revenus après plusieurs jours d'utilisation ça pouvait effectivement être lié à un bug logiciel.


  • 0

"flipy? Il est flippant !" Portable gamer -> MSI GT 783 - GTX 770M + i7 2670qm + 8Go de RAM


#23
MrEveApple

MrEveApple

    En attente de Visa

  • Membre
  • 26 messages
Pour ma part, les derniers crasdump's que j'avais provenait d'une surtension d'un périphérique ( un boîtier akasa pour mettre les disques durs externes en 3.0).

Pendant 1 mois ça me faisait des écrans bleu.

Je retire l' USB de l'ordinateur et la je me reçois au moins 50 volts.

Peut-être que ton problème vient de ton alim (transfo..) ou autres.
  • 0

#24
VictalPacino

VictalPacino

    En transit

  • Membre
  • 172 messages
  • Localisation62100

Bon ben, j'ai presque envie de dire que le problème est résolu, même sur BF4 j'avais parfois des baisses de framerate et maintenant plus rien, c'est d'une fluidité exemplaire.

 

En tous cas merci à tous ceux qui m'ont répondu et m'ont aidé dans la résolution du problème!


  • 0

Steam: Xanarian / Origin: Victal-Sensei / Bnet: VictalPacino#2793

D4G: CM Storm Stryker . I5 4690K . BeQuiet Dark Rock 3 . MSI GTX980Ti OC . MSI Z97S Krait . Kingston Fury 4x4Gb DDR3 1866mHz . Kingston M.2 128Gb . Samsung 840EVO 500Gb . SGBarracuda 1Tb . EVGA Supernova 1000G . W10 Famille . Syberia v2 Black . BenQ GL2450 . Logitech G600 Black . Logitech G910

P4G: MSI GT60-2PC Dominator . I7 4800MQ . GTX 870M . 4x4Gb Crucial Ballistix . Kingston HyperX 120Gb . HDD: 1TB . HDD:320GB . W10 Famille . LePad v17





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)