Aller au contenu

Change
Photo

Enorme Chute De Fps


  • Veuillez vous connecter pour répondre
99 réponses à ce sujet

#1
BastienN

BastienN

    En attente de Visa

  • Membre
  • 99 messages

Bonjour a tous,

 

Depuis quelques jours, qu'importe le jeu que je lance, pourvu qu'il soit un minimum gourmand, j'ai d'enormes chutes de FPS au bout de 2-3 min et ce chiffre reste le même.

 

Par exemple Alan Wake, je le faisait tourner en élevé partout, maintenant il tourne à peine à 6-7fps, obligé de me mettre en très bas pour avoir du 15-20fps..;

 

NS2 idem, je l'ai toujours fait tourné en full sans souci, ici impossible de jouer avec plus de 15fps en faible et tout désactivé.

 

Borderlands 2 pareil, au moins 60fps d'habitude, et là il tombe à 10-15..

 

J'invoque donc votre aide car je ne sais pas quoi faire! :)

 

Mes drivers sont à jour, windows update également, msi update également. 

 

Peut etre une piste: je viens tout récemment d'installer un nouvel antivirus: j'étais chez Trend Micro, et je viens de prendre un an Norton 360!

 

Merci beaucoup pour le temps accordé!

 

MSI GX60

W8.1

AMD A10

AMD HD 7970M 2GB DDR5

8GB RAM DDR3


  • 0

MSi GX60 - AMD A10-4600M - AMD Raedon 7970M 2GB DDR5 - 8GB RAM DDR3 - Full HD mat


#2
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

Norton pompe vachement le CPU ^^

Optes pour plus léger ;)


  • 0

#3
BastienN

BastienN

    En attente de Visa

  • Membre
  • 99 messages

Hmm donc tu penses que ça vient de la et c'est tout? Je viens d'acheter une licence :)


  • 0

MSi GX60 - AMD A10-4600M - AMD Raedon 7970M 2GB DDR5 - 8GB RAM DDR3 - Full HD mat


#4
juju03500

juju03500

    Geek confirmé

  • Membre
  • 1 081 messages

Après regarde les températures sur le processeur ou le GPU n'est pas trop élevé savoir si ça ne bride pas ( je pense pas mais bon on ne sais jamais ) 


  • 1

MSIGT702OD-293FR: I74700MQ,GTX780M,8goram,mSata 128go,SSHD 1To,FullHD
MSIGT780DX: I7 2670QM,GTX570M,6goram,SSD 128go,HDD500go,FullHD
T4G: I7 3770K,GTX980,8goram,SSD 128go,HDD2TO+ 2 écrans 27' fullHD AOC , clavier roccat isku(Custom) et souris roccat Kone+, casque siberia V2

Tuto système ambilight =========> http://portables4gam...light/?p=728595

Tuto contrôler un bandeau de leds RGB via bluetooth =========> 70%


#5
BastienN

BastienN

    En attente de Visa

  • Membre
  • 99 messages

Salut juju

 

Les températures sont ok, donc pas de soucis de ce coté!

Par rapport à norton, le problème est toujours là meme quand je le passe en silencieux pour jouer..


  • 0

MSi GX60 - AMD A10-4600M - AMD Raedon 7970M 2GB DDR5 - 8GB RAM DDR3 - Full HD mat


#6
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

Regarde le taux d'utilisation du CPU quand tu es sur le bureau, tu dois être à 5% environ pas mieux (rien d'ouvert hein) 


  • 0

#7
BastienN

BastienN

    En attente de Visa

  • Membre
  • 99 messages
Pas de souci non plus je suis a 4%
Je suis très embêté parce que ces jeux je les ai toujours fait tourner a fond sans aucun souci niveau fps
  • 0

MSi GX60 - AMD A10-4600M - AMD Raedon 7970M 2GB DDR5 - 8GB RAM DDR3 - Full HD mat


#8
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

Quand tu joues, regarde si Norton lance pas un scan ou une connerie comme ça, pour voir tu regarde dans le gestionnaire des tâches qui utilise quoi en ressource ;)

 

C'est bizarre, peut-être le HDD qui rend l’âme :/ 


  • 0

#9
BastienN

BastienN

    En attente de Visa

  • Membre
  • 99 messages
Ok je fais ça demain alors ! Merci :)
J'espère que tu te trompes sur le HDD hein ...
  • 0

MSi GX60 - AMD A10-4600M - AMD Raedon 7970M 2GB DDR5 - 8GB RAM DDR3 - Full HD mat


#10
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

Pour le HDD installe CrystalInfo ;)


  • 0

#11
BastienN

BastienN

    En attente de Visa

  • Membre
  • 99 messages
Ça roule! Merci c'est toi qui me sauve a chaque fois :)
La suite demain donc
  • 0

MSi GX60 - AMD A10-4600M - AMD Raedon 7970M 2GB DDR5 - 8GB RAM DDR3 - Full HD mat


#12
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages
Bonne nuit à demain alors ;)
  • 0

#13
BastienN

BastienN

    En attente de Visa

  • Membre
  • 99 messages

Salut!

 

Donc quand je joue, test avec borderlands 2, les chiffres ne sont pas affolants du tout:

 

Deja Norton utilise 0% de ressources.

 

Ensuite, le gestionnaire m'indique un moyenne stable en 35-50% en jeu, jamais plus

40% de la RAM

5-8% du disque

 

Pourtant mes FPS restent à 15-20 fps, ce qui n'est vraiment pas jouable, surtout que je jouais bien au dessus auparavant..

 

@jiraiya tu veux dire crystaldiskinfo?


  • 0

MSi GX60 - AMD A10-4600M - AMD Raedon 7970M 2GB DDR5 - 8GB RAM DDR3 - Full HD mat


#14
juju03500

juju03500

    Geek confirmé

  • Membre
  • 1 081 messages

et un truc bête je pensais la . Tu as la technologie optimus ?  ( je suis béte pas chez AMD ^^) mais il n'y a pas le même principe ? 


Modifié par juju03500, 19 août 2014 - 10:24.

  • 0

MSIGT702OD-293FR: I74700MQ,GTX780M,8goram,mSata 128go,SSHD 1To,FullHD
MSIGT780DX: I7 2670QM,GTX570M,6goram,SSD 128go,HDD500go,FullHD
T4G: I7 3770K,GTX980,8goram,SSD 128go,HDD2TO+ 2 écrans 27' fullHD AOC , clavier roccat isku(Custom) et souris roccat Kone+, casque siberia V2

Tuto système ambilight =========> http://portables4gam...light/?p=728595

Tuto contrôler un bandeau de leds RGB via bluetooth =========> 70%


#15
BastienN

BastienN

    En attente de Visa

  • Membre
  • 99 messages

Hm vu que je ne sais pas ce que c'est je vais dire non


  • 0

MSi GX60 - AMD A10-4600M - AMD Raedon 7970M 2GB DDR5 - 8GB RAM DDR3 - Full HD mat


#16
juju03500

juju03500

    Geek confirmé

  • Membre
  • 1 081 messages

En gros ton A10-XXXX est un apu donc il comporte une carte graphique dans le processeur. Chez nvidia cela ce nomme Optimus ce qui permet de switch entre la carte graphique de ton processeur et la GPU


  • 0

MSIGT702OD-293FR: I74700MQ,GTX780M,8goram,mSata 128go,SSHD 1To,FullHD
MSIGT780DX: I7 2670QM,GTX570M,6goram,SSD 128go,HDD500go,FullHD
T4G: I7 3770K,GTX980,8goram,SSD 128go,HDD2TO+ 2 écrans 27' fullHD AOC , clavier roccat isku(Custom) et souris roccat Kone+, casque siberia V2

Tuto système ambilight =========> http://portables4gam...light/?p=728595

Tuto contrôler un bandeau de leds RGB via bluetooth =========> 70%


#17
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages
Ce que veut dire Juju c'est est-ce que quand tu joue la diode passe au orange sur le bouton power?
  • 0

#18
BastienN

BastienN

    En attente de Visa

  • Membre
  • 99 messages

Ah! Alors oui pas de soucis, j'ai une diode qui s'allume en orange quand je bascule sur ma GPU (sinon la diode est blanche). En jeu, elle bascule bien sur le GPU :) Donc le problème ne vient pas de là


  • 0

MSi GX60 - AMD A10-4600M - AMD Raedon 7970M 2GB DDR5 - 8GB RAM DDR3 - Full HD mat


#19
juju03500

juju03500

    Geek confirmé

  • Membre
  • 1 081 messages

essaye de forcer l'utilisation de la GPU pour un jeux ça ne coûte rien et tu vérifie si ça fonctionne ne même temps 


  • 0

MSIGT702OD-293FR: I74700MQ,GTX780M,8goram,mSata 128go,SSHD 1To,FullHD
MSIGT780DX: I7 2670QM,GTX570M,6goram,SSD 128go,HDD500go,FullHD
T4G: I7 3770K,GTX980,8goram,SSD 128go,HDD2TO+ 2 écrans 27' fullHD AOC , clavier roccat isku(Custom) et souris roccat Kone+, casque siberia V2

Tuto système ambilight =========> http://portables4gam...light/?p=728595

Tuto contrôler un bandeau de leds RGB via bluetooth =========> 70%


#20
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages
Oui je te parlais de CrystalDiskInfo ;)
  • 0

#21
BastienN

BastienN

    En attente de Visa

  • Membre
  • 99 messages

Je veux bien que tu m'indiques comment "forcer" l'utilisation car il semble que ça bascule automatiquement :)


  • 0

MSi GX60 - AMD A10-4600M - AMD Raedon 7970M 2GB DDR5 - 8GB RAM DDR3 - Full HD mat


#22
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages
Clique droit sur le bureau
Gérer les graphiques cumulable
Et après tu choisis ton jeu et haute performance
  • 0

#23
juju03500

juju03500

    Geek confirmé

  • Membre
  • 1 081 messages

l'autre fois sur mon pc portable la led était bien orange mais l'utilisation été sur le processeur


  • 0

MSIGT702OD-293FR: I74700MQ,GTX780M,8goram,mSata 128go,SSHD 1To,FullHD
MSIGT780DX: I7 2670QM,GTX570M,6goram,SSD 128go,HDD500go,FullHD
T4G: I7 3770K,GTX980,8goram,SSD 128go,HDD2TO+ 2 écrans 27' fullHD AOC , clavier roccat isku(Custom) et souris roccat Kone+, casque siberia V2

Tuto système ambilight =========> http://portables4gam...light/?p=728595

Tuto contrôler un bandeau de leds RGB via bluetooth =========> 70%


#24
BastienN

BastienN

    En attente de Visa

  • Membre
  • 99 messages

Yep en fait c'est ce que je fais a chaque fois que je lance un jeu la 1ere fois, et donc pour borderlands (ou autre), la case est cochée sur haute performance.. pourtant rien ne change.

 

Le pire est sur NS2 je pense, j'ai a peine 10fps



Ce qui m'inquiete le plus c'est que j'ai beau désactiver toutes les options et me mettre en très bas partout (avant j'etais en ultra), je gagne peut etre 5fps voire 10 pas plus... 

 

C'est incompréhensible


  • 0

MSi GX60 - AMD A10-4600M - AMD Raedon 7970M 2GB DDR5 - 8GB RAM DDR3 - Full HD mat


#25
juju03500

juju03500

    Geek confirmé

  • Membre
  • 1 081 messages

t'as essayé en désinstallant entièrement Norton ? 


  • 0

MSIGT702OD-293FR: I74700MQ,GTX780M,8goram,mSata 128go,SSHD 1To,FullHD
MSIGT780DX: I7 2670QM,GTX570M,6goram,SSD 128go,HDD500go,FullHD
T4G: I7 3770K,GTX980,8goram,SSD 128go,HDD2TO+ 2 écrans 27' fullHD AOC , clavier roccat isku(Custom) et souris roccat Kone+, casque siberia V2

Tuto système ambilight =========> http://portables4gam...light/?p=728595

Tuto contrôler un bandeau de leds RGB via bluetooth =========> 70%


#26
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

Sinon je vois une solution radicale, réinstalle Windows :D

Moi ça me dérange pas de le faire (environ une fois tout les 2 mois je le fait) ^^


  • 0

#27
BastienN

BastienN

    En attente de Visa

  • Membre
  • 99 messages

Je peux désinstaller norton mais pour l'instant il me montre une utilisation tres faible...

 

Windows j'aimerais éviter car j'ai des logiciels onéreux a clé unique et ça voudrais dire repasser a la caisse :)


  • 0

MSi GX60 - AMD A10-4600M - AMD Raedon 7970M 2GB DDR5 - 8GB RAM DDR3 - Full HD mat


#28
juju03500

juju03500

    Geek confirmé

  • Membre
  • 1 081 messages

j’essaierais perso. Apres pour les clés contact le support pour leurs dire que t'es obligé de réinstaller windows 


  • 0

MSIGT702OD-293FR: I74700MQ,GTX780M,8goram,mSata 128go,SSHD 1To,FullHD
MSIGT780DX: I7 2670QM,GTX570M,6goram,SSD 128go,HDD500go,FullHD
T4G: I7 3770K,GTX980,8goram,SSD 128go,HDD2TO+ 2 écrans 27' fullHD AOC , clavier roccat isku(Custom) et souris roccat Kone+, casque siberia V2

Tuto système ambilight =========> http://portables4gam...light/?p=728595

Tuto contrôler un bandeau de leds RGB via bluetooth =========> 70%


#29
Neel80

Neel80

    En attente de Visa

  • Membre
  • 35 messages

Salut,

 

J'ai lu un peu et, me semble t-il, je n'ai pas vu la soluce suivante sauf si suis aveugle dans ce cas excusez moi ^^

 

Donc, Options d'alimentations voir si c'est pas en "mode éco" ça m'arrive souvent ... Sinon faut tenter de réfléchir à la dernière chose que tu as faite avant que ça *part sur zone anatomique suspendue*, exemple: logiciel dans icône caché, ou encore, nouvelle installation du driver de la carte graphique, ce genre de truc la, puis au passage un petit backup et faire un ccleaner, désinstaller les Maj que tu as pu faire avant que ça ne *part sur zone anatomique suspendue*, Maj de windows etc ... et dernière chose pour l'antiviorus, personnellement lors d'une session de jeu je le coupe, car même lorsque l'on fait une exception sur un dossier d'un jeu ou d'un .exe ça peu merder tout de même, j'ai déjà eu des chutes de fps dans un jeu à cause de malwarebyte, parfois ça me fait rien mais d'autres fois il me bousille une session de jeu avec des baisse de fps, alors moi je coupe ces trucs la et quand j'ai fini de jouer je les relances et on en parle plus ^^

 

J'espère que t'as pu solutionner le problème bonne chance ^^


  • 0

Boîtier Corsair C70 noir Led maison sous micro arduino animé bleu latérale + rouge façade - Alim Corsair HX 750 - Asus P8Z77-V -  i5 3570k 4,4Ghz sous Noctua NHU12P - 16Go Corsair vengeance 1600 - MSI GTX 760  - SSD 120Go Kingston - Autres SSD et 3T de stockage  - Clavier Corsair K70 - Souris Naga Molten + tapis Galiahus - Asus VG278 + pack 3D vision.

 

MSI GT70 2PC 1856XFR Dominator - SSD Kingston HyperX 3k 120go - DD 1To stockage - Souris Razer Naga 2012


#30
BastienN

BastienN

    En attente de Visa

  • Membre
  • 99 messages

Purée.. Je me suis jamais senti aussi bête!

En effet j'etais sur economies d'energies, je savais meme pas que ça affectait cela aussi..

 

Bon j'ai quand meme fait un coup de ccleaner et nettoyé + corrigé mes erreurs de registre mais je pense bien que le souci venait de l'alimentation.

 

Sur ce coup là, merci beaucoup et j'espère que la solution aidera d'autres idiots comme moi :)

 

Du coup, retour à 50-60 FPS !

 

Au plaisir!


Modifié par BastienN, 20 août 2014 - 12:53.

  • 0

MSi GX60 - AMD A10-4600M - AMD Raedon 7970M 2GB DDR5 - 8GB RAM DDR3 - Full HD mat





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)