Aller au contenu

Change
Photo

Pad Ge70 Qui Ne Fonctionne Plus


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
shyfu

shyfu

    En attente de Visa

  • Membre
  • 27 messages

Salut, 

j'ai un MSI GE70 2PE-031XFR Apache Pro et mon pad ne fonctionne plus. Je ne sais pas depuis quand, cela fait peut-être un moment donc je ne peut pas faire de restauration système. J'ai mis a jour "Elan smart-Pad", le logiciel de ma souris mais rien n'y fait. Quand je fait fn+F3 il ne se passe rien, alors que les autres raccourcis comme pour le son ou la luminosité fonctionne parfaitement. (que ce soit avec ou sans ma souris branchée) 

 

Avez vous déjà eu ce problème? 

 

 

Merci de votre aide.


  • 0

#2
PornFlakes

PornFlakes

    Newbie

  • Membre
  • 421 messages
  • LocalisationToulouse

Tu as une souris connectée à ton pc? en permanence? au moment de l'installation? un café?


  • 0

#3
shyfu

shyfu

    En attente de Visa

  • Membre
  • 27 messages

J'ai une souris les 3/4 du temps, mais même si je la débranche, le touchpad ne prend pas le relais


  • 0

#4
PornFlakes

PornFlakes

    Newbie

  • Membre
  • 421 messages
  • LocalisationToulouse

tu as scm installé sur ton ordi? si oui tu peux tenter une réinstall avec celui fourni sur le site msi?


  • 0

#5
shyfu

shyfu

    En attente de Visa

  • Membre
  • 27 messages

Alors je viens de réinstall elan en débranchant ma souris et rien de nouveau.

 

Non je n'ais pas scm, ou alors je ne trouve pas


  • 0

#6
shyfu

shyfu

    En attente de Visa

  • Membre
  • 27 messages

Je vais essayer de mettre net framework a jour  parce que là quand je lance scm...:

http://www.casimages...23632986992.png


  • 0

#7
shyfu

shyfu

    En attente de Visa

  • Membre
  • 27 messages

Tu peut répété? J'ai pas pigé :(

 

Pour info, j'ai trouvé pourquoi mon touchpad ne fonctionnais pas. Il était désactivé dans les paramètres. Maintenant tout marche (même le raccourcis) sauf que la fonction qui permet de désactiver quand je branche une souris. Cette fonction bloque tout dès que je la coche. 


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)