Aller au contenu

Change
Photo

Lag Sur Anciens Jeux


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
K4mu1

K4mu1

    En attente de Visa

  • Membre
  • 6 messages

Bonjour à tous,

 

Je me permets de vous solliciter puisque j'ai un problème de lag sur cerains jeux assez anciens.

Mon PC est un MSI GT70 avec une carte graphique Nvidia 780M, un intel I7, etc...

 

La date de sortie des Sims 4 approchant, ma femme a voulu rejouer aux Sims 3 et quel fut ma surprise de voir que le jeu n'était pas fluide. J'ai l'impression qu'il tourne sur le chipset et non pas sur la carte graphique. J'ai donc bien changé de carte graphique via un clic droit sur l'icone du jeu, mais rien n'y fait. Alors que j'ai des jeux comme Dishonored, Diablo 3 ou Starcraft 2 qui tournent à fond, sans lag...

 

Mon portable étant relativement récent et puissant, j'aurai pensé que ce type de jeu aurait été fluide malgré les options graphiques mis en "élevés".

 

Je fais donc appel à votre aide pour savori si vous avez des solutions pour résoudre mon problème.

 

D'avance je vous remercie.

 

Coridalement

 

 


  • 0

#2
kurt042

kurt042

    En transit

  • Membre
  • 116 messages

As tu essayé de le faire tourner en mode version XP ou vista ?


  • 0

[Commandé] P170em matt - Intel Core i7 3630qm 4x2,4 - 256 Gb SSD SATE Crucial m4 - GTX 680m - 8GB DDR3 - Wireless intel 6230 - Artic Silver (cpu) - Phobia LM (gpu) - Dvd sony


#3
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

Bonjour kurt042,

 

C'est bien de vouloir participer au forum (Même si l'on se doute bien que tu veux tes 100 messages). Cependant tu serais prié de ne pas déterrer des topics. Il y a peu de chance que K4mu1 vienne te répondre si le sujet date d'il y a 4/5 mois.

 

Merci,


  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#4
kurt042

kurt042

    En transit

  • Membre
  • 116 messages

Au temps pour moi, j'ai eu le même problème que lui sur des versions antérieures de star wars Battlefront et j'ai réussi à faire tourner le jeu en le lançant en mode windows xp. C'est juste de la compatibilité !

Et puis même si ça ne l'aide pas lui ça aidera peut-être un autre.... GOOGLE est notre ami ;).


  • 0

[Commandé] P170em matt - Intel Core i7 3630qm 4x2,4 - 256 Gb SSD SATE Crucial m4 - GTX 680m - 8GB DDR3 - Wireless intel 6230 - Artic Silver (cpu) - Phobia LM (gpu) - Dvd sony





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)