Aller au contenu

Change
Photo

Asus G51Vx

souci premier demarrage...

  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1
jice642

jice642

    En attente de Visa

  • Membre
  • 7 messages

Bonjour,

 

J'ai récupéré un Asus G51Vx mais j'ai quelques soucis avec lui... Je sais c'est une vielle machine lol....

En fait le matin quand je l'allume au premier boot je n'ai rien écran noir j'ai le pti bruit de démarrage mais pas d'image je suis oblige de l’éteindre et de le rallumer...

 

D'avance merci pour vos réponses....


Modifié par jice642, 05 août 2014 - 18:26.

  • 0

#2
xWris3

xWris3

    En attente de Visa

  • Membre
  • 41 messages
  • LocalisationAquitaine, 40 Landes, Biscarrose !

Les "pti" bip peuvent venir de la ram.

Après je ne sais pas si une déconnexion des rams empêche un affichage ...

C'est mal partit avec ton vieux g51 ! 


  • 0

Asus g53jw I5 480m 2.6 ghz turbo up to 3 ghz, gtx 460m oc (800/1600/1500) 1366*768.


#3
jice642

jice642

    En attente de Visa

  • Membre
  • 7 messages

C'est pas un bip, c'est le bruit avec le logo de démarrage.... je crois que je ne vais pas trop m'attarder sur son cas..... Ici par exemple, il me l'a encore fait ce matin, mais depuis il fonctionne bien, il est allume depuis 7h +-...

 

Merci pour la réponse.


Modifié par jice642, 05 août 2014 - 22:25.

  • 0

#4
9800xpv

9800xpv

    Touriste

  • Membre
  • 318 messages

Bonjour,

 

Tu as fait une nouvelle install de windows ?

Ou tu l'utilises tel que tu l'as obtenu ? 

Tu as fait windows update ? 

Màj des drivers ?  Oui je sais qu'avec Asus ça ne va pas bien loin. 

Y a-t-il toujours des programmes ou (prétendus) utilitaires Asus ?  Lesquels ? 

 

 

@+


  • 0

Asus G73Jw : i7-740QM / GTX 460M / 8 Go DDR3 / 1920x1080 / HDD1 SSH 500Go@7200tmn Momentus XT _ SD28 / HDD2 640Go@5400tmn / W8.1 pro 64bit
Alienware M15x : i7-720QM / GTX 260M / 10 Go DDR3 / 1600x900 / 500 Go 7200tmn / Seven 64bit


#5
jice642

jice642

    En attente de Visa

  • Membre
  • 7 messages

Bonjour,

 

C'est une nouvelle installation, Windows update c'est fait, les drivers sont de chez Asus sauf pour la GTX260m le driver vient de chez laptop2video.... et question utilitaires j'ai rien n'installe....

 

Merci pour vos réponses....


  • 0

#6
9800xpv

9800xpv

    Touriste

  • Membre
  • 318 messages

Ok. 

Il y a tout de même des prog Asus à installer :  les ATK pour le clavier, Wireless Console. 

Pour NVidia je dirais bien de faire un essai avec le driver de chez Asus, (surement très ancien je me doute). 

Pour les laptops anciens de qq années je pense que la dernière version de drivers ne sert pas à grand chose, ils sont trop optimisés pour les derniers modèles.  Mais il faut essayer et trouver quelle version convient le mieux :unsure:


  • 0

Asus G73Jw : i7-740QM / GTX 460M / 8 Go DDR3 / 1920x1080 / HDD1 SSH 500Go@7200tmn Momentus XT _ SD28 / HDD2 640Go@5400tmn / W8.1 pro 64bit
Alienware M15x : i7-720QM / GTX 260M / 10 Go DDR3 / 1600x900 / 500 Go 7200tmn / Seven 64bit


#7
xWris3

xWris3

    En attente de Visa

  • Membre
  • 41 messages
  • LocalisationAquitaine, 40 Landes, Biscarrose !

La vâche une gtx 260m je pensait pas que ça existait encore ! ^^


  • 0

Asus g53jw I5 480m 2.6 ghz turbo up to 3 ghz, gtx 460m oc (800/1600/1500) 1366*768.


#8
jice642

jice642

    En attente de Visa

  • Membre
  • 7 messages

Si si lol ça existe toujours.... mais pour combien de temps.... :unsure: J'ai installé les atk et Console; ce matin je n'ai pas eu l'écran noir c'est aléatoire on dirait, serait-ce la fin de la GTX260?.....

 

Merci pour vos réponses...


  • 0

#9
9800xpv

9800xpv

    Touriste

  • Membre
  • 318 messages

Pourrais-tu indiquer quel est ton windows ?  Et le numéro de version des drivers nvidia ?

Merci :)


  • 0

Asus G73Jw : i7-740QM / GTX 460M / 8 Go DDR3 / 1920x1080 / HDD1 SSH 500Go@7200tmn Momentus XT _ SD28 / HDD2 640Go@5400tmn / W8.1 pro 64bit
Alienware M15x : i7-720QM / GTX 260M / 10 Go DDR3 / 1600x900 / 500 Go 7200tmn / Seven 64bit


#10
jice642

jice642

    En attente de Visa

  • Membre
  • 7 messages

Bonsoir, c'est un Windows 7 Entreprise (clef fournie au boulot....)

 

http://img.techpower...0806_194831.png

 

merci et bonne soirée...


  • 0

#11
jice642

jice642

    En attente de Visa

  • Membre
  • 7 messages

Bonjour,

 

Est-ce que ca vaut encore la peine de remplacer le CPU de ce PC?  c'est un P8700... j'aimerais y mettre un Core 2 quad...

 

Bonne journee. 


  • 0

#12
9800xpv

9800xpv

    Touriste

  • Membre
  • 318 messages

Bonjour,

 

Dire si ça vaut le coup ?  Sais pas, mais regarde chez NBR => 

http://forum.noteboo...osting.html#g51

 

Si tu te lances dans l'upgrade, ce serait bien que tu aies 8 Go RAM, avant tout. 

 

a+


  • 0

Asus G73Jw : i7-740QM / GTX 460M / 8 Go DDR3 / 1920x1080 / HDD1 SSH 500Go@7200tmn Momentus XT _ SD28 / HDD2 640Go@5400tmn / W8.1 pro 64bit
Alienware M15x : i7-720QM / GTX 260M / 10 Go DDR3 / 1600x900 / 500 Go 7200tmn / Seven 64bit





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)