Aller au contenu

Change
Photo

G73Sw Et Hdd Qui Hibernent Pour Rien


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
FanAsus

FanAsus

    En attente de Visa

  • Membre
  • 49 messages
Salut à tous  :D
 
Voilà j'ai un G73SW qui marche niquel depuis 3 ans, sauf que depuis quelque temps mes HDD hiberne tout le temps sans façon (ils s’arrêtent n'importe quand). J'ai celui d'origine de 640Gb et un autre de mon ancien PC de 160Gb. Sur le 160Gb y'a Windows installé et l'autre c'est tous ce qui est documents et jeux.
Que le disque dur s'arrête quand je l'utilise pas je veux bien, mais le problème c'est que je joue le HDD s'arrête aussi, donc dès qu'il faut charger un truc sur le HDD en pleine partie, bah le jeu freeze 1 à 2s le temps que le HDD reparte. 
 
J'ai essayé de changé d'OS mais ça le fait partout, sur Windows 7 & 8.1 !  :mellow:
J'ai aussi regardé les temps pour l'arrêts des disques durs je l'ai mit à "Jamais" pour tester, mais les disques s'arrêtent quand même ... :( Et j'ai bien P4G en High.
 
Manque t'il un pilote (est-ce "Contrôleur de bus SM" ?) ? Une option que je désactive ? 
Je suis perdu et j'en ai vraiment marre de se problème  :( 

Merci de votre aide !  :roll:

Modifié par FanAsus, 02 août 2014 - 18:14.

  • 0
Image IPB
Asus G73sw-TZ265V | i7-2630QM 2.0/2.9 Ghz | HDD 640Gio 5400rpm | GTX 460M (OC: 820/1640/1520)

#2
xWris3

xWris3

    En attente de Visa

  • Membre
  • 41 messages
  • LocalisationAquitaine, 40 Landes, Biscarrose !

J'ai eut ça avec un disque dur de 3 to qui était en raid dans un nas synologie.

En gros le disque s'arrêtait et repartait.

Je l'ai remplacé contre le même le raid a fait son boulot pour recopier les fichiers etc ...

 

Ensuite j'ai testé le disque que le nas m'avais signalé comme défectueux sur mon pc fixe.

Résultats j'ai de très bon débits ~120 mo/s en écriture et d'un coup cela descend a 0 o/s.

Ça me fait penser a ton problème. Au final j'ai décrété que le disque était mort actuellement il est toujours dans mon pc mais débranché car en plus il faisait bugger le système.

 

Moi ça me fait penser a ça après a voir avec d'autre avis.


  • 0

Asus g53jw I5 480m 2.6 ghz turbo up to 3 ghz, gtx 460m oc (800/1600/1500) 1366*768.


#3
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

Tu peux essayer QuietHDD/HDPARM (https://sites.google.../site/quiethdd/) en mettant la valeur de l'APM a 255 (no spin-down). Ca risque de manger un plus de batterie et ça rend le portable plus sensible aux chocs.

Aussi, si tu laisses ton HDD se ranger tout seul (il range la tête de lecture sur le côté), cela peut entrainer un vieillissement prématuré du disque.


  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#4
FanAsus

FanAsus

    En attente de Visa

  • Membre
  • 49 messages

Merci à vous 2 pour vos réponses ! :)

 

Arkh : Merci je chercher un logiciel qui faisait ces réglages (comme sur linux) :)

J'ai installé Windows sur le 640Go (sur une partition appart du reste) + ton logiciel j'espère que ça ira mieux dès à présent ! :)


Modifié par FanAsus, 03 août 2014 - 23:14.

  • 0
Image IPB
Asus G73sw-TZ265V | i7-2630QM 2.0/2.9 Ghz | HDD 640Gio 5400rpm | GTX 460M (OC: 820/1640/1520)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)