Aller au contenu

Change
Photo

Chargeur 65W À La Place D'un 150W


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
ThomasD

ThomasD

    En transit

  • Membre
  • 104 messages
  • LocalisationLyon

Bonjour

 

juste une petite question , je compte acheter un chargeur 65w pour mon GS .

ce genre de chargeur : http://www.ldlc.com/...PB00158329.html

histoire de ne plus trimballer la brique !

 

Ce chargeur sera uniquement utilisé au boulot (VM , navigation , bureautique mais aucune utilisation de la GTX870).

le voltage est le même entre les deux (19v) ça vous parait faisable , dangereux ?


Modifié par ThomasD, 22 juillet 2014 - 12:48.

  • 0

#2
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Achète une seconde brique (150w) et laisse-là au boulot, avec la 65w, au mieux tu auras un pc qui lag et au pire tu crame ton alim (voir plus). ^^'


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#3
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)

Salut,

 

voir plus = le connecteur d'alimentation de la carte-mère, parceque si l'alim surchauffe, lui aussi va chauffer un max.


  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#4
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 042 messages

Salut,

 

Il faut voir comment tu utilises ton PC au boulot, si c'est principalement pour de la bureautique tu peux opter pour une 90W en fonction de la consommation en idle de ton PC.


  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#5
ThomasD

ThomasD

    En transit

  • Membre
  • 104 messages
  • LocalisationLyon

Merci pour vos retours  :)  .

 

le truc c'est que je bouge pas mal en ce moment , l'option chargeur au bureau ne me dépannera pas vraiment .

 

je comptait désactiver complétement la CG si j'utilise ce chargeur (désactivé dans le gestionnaire de perif) .

 

je me suis arrêté à ce raisonnement en fait :

 

chargeur d'origine 150w - 100w de la 870m = 50w

 

je vais ré-installer l'utilitaire de msi pour voir la conso en temps réel , voir si je dépasse les 65w sans cg.


  • 0

#6
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

SI tu charges pas le cpu, 65w suffisent. A la rigueur, tu peux désactiver le turbo du cpu pour être sur de ne jamais dépasser cette conso, dans le profil d'alimentation, options avancées, dans gestion d'alimentation du processeur, tu mets le max à 99% et le cpu ne se mettra jamais en turbo (par exemple, sur mon i7, c'est 2.4 GHz en fréquence de base et 3.4 en turbo, et ça ne dépassera pas 2.4GHz donc gros gain en conso (meilleure autonomie)).


  • 0

#7
ThomasD

ThomasD

    En transit

  • Membre
  • 104 messages
  • LocalisationLyon

j'ai fait quelques tests hier soir :

 

la CG a été désactivé .

 

j'ai lancé 2 machines virtuels + copie de 40go depuis le nas , + burn test cpu avec XTU + music :P

ce qui me donne 100% d'utilisation cpu ; +-70% d'utilisation ram ; 100% des capacité réseau , wifi +BT allumé , luminosité à fond , son à fond , tout au max sauf la cg en somme .

 

Dans ces conditions (que j’atteins jamais en utilisation normal ) la consommation globale oscille entre 55 et 75 w .

 

d’après vous y a t'il une différence entre la consommation afficher dans l'utilitaire MSI et la consommation réel à la prise ?


  • 0

#8
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Si ta batterie était chargée, il faut compter la charge aussi en plus, et là ça monte. :P


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#9
ThomasD

ThomasD

    En transit

  • Membre
  • 104 messages
  • LocalisationLyon

Si ta batterie était chargée, il faut compter la charge aussi en plus, et là ça monte. :P

bien vu , la batterie était effectivement chargé à 100%


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)