Aller au contenu

Change
Photo

Clef USB qui apparait comme un dossier sur le poste de travail


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
...Mais pas sur tous les ordinateurs! Sur mon clevo de jeux aucun problème. Sur mon portable de travail ou sur les ordis de l'université, là part contre je me retrouve avec un dossier à la place de la clef USB. Impossible de l'ouvrir, je me prend un message d'erreur, par contre si je l'explore je peux l'utiliser normalement.
Apparemment ce serait un virus. Afficher les dossiers cachés fait apparaître un autorun.inf...Sauf sur mon clévo. Ça a commencé la semaine dernière, juste après l'avoir utilisé sur un ordi de la fac (dans l'une des salles du tout nouveau bâtiment, réputé pour être à la pointe de la technologie, blablabla, je vous passe les détails sur tout le baratin qu'on nous a servis à ce sujet).
J'ai essayé de formater la clef, mais rien à faire, elle apparait toujours comme un dossier sur certains ordis.
Le pompon étant qu'en voulant régler le problème j'ai téléchargé un programme qui m'a fichu un trojan sur mon portable de travail. :boulet: Aller, zou, formatage! Grrrmmblblblbl.
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#2
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 047 messages
Salut!
J'ai déjà eu ce virus!

Il faut dépister la clé avec un antivirus puis la formater et là normalement ce doit être bon.
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#3
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Ok! Antivir ferait l'affaire?
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#4
aigle55

aigle55

    Modérateur de Mauvais Augure

  • Membre
  • 1 257 messages
  • LocalisationLa Meuse, tu connais?
Je pense que oui, il n'y a pas besoin d'un antivirus payant pour régler ce problème

Le mieux, c'est d'essayer et de nous dire si ça marche :P
(Fichus PC universitaires pleins de virus...)
  • 0
Clevo w860CU (by Clevo.fr): 15,6" Full HD // i7 820QM //Ati Mobility HD5870 // 4Go 1 333 MHz // 500 Go 7200rpm // cRadia Flex

#5
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Ben Antivir ne trouve rien sur la clef :/
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#6
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 047 messages
Ah en tout cas pour moi avec Kapersky il l'a trouvé, essaye de voir avec un pote qui l'a.
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#7
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Euh, j'ai jamais vu un virus qui rester sur un stockage après formatage de celui-ci... Pour moi, je pense que le problème ne vient pas d'un virus, du moins, pas sur la clé..
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#8
Mauoi

Mauoi

    Petit Geek

  • Membre
  • 555 messages
je cite : juste après l'avoir utilisé sur un ordi de la fac

NE jamais utiliser sa clé usb sur les ordi de la FAc du lycée ou du collège!!!!!

serieu ca m'en a grillé une comme ça....
sinon ton virus je l'ai deja eu et je l'ai "tuer" avec antivir (ou comodo je sais plus) le problème est qu'il est très virulant et si tu ne le "tue" pas vite il peut se propager au disque dur....

oups j'avai pas vu ça :'ai essayé de formater la clef, mais rien à faire, elle apparait toujours comme un dossier sur certains ordis.
Le pompon étant qu'en voulant régler le problème j'ai téléchargé un programme qui m'a fichu un trojan sur mon portable de travail. Aller, zou, formatage! Grrrmmblblblbl.


apparement c'est déja le cas....les "certains ordi" dont tu parle sont certainement contaminé pas le virus mais pas le tien (c'est pour ca que ta clé apparai bien) par contre ta clé......

Modifié par Mauoi, 03 septembre 2010 - 11:47.

  • 0
portable:AMILO XI 1554 t7200+mobility X1900Mobility radeon HD4670+4Go RAM+DD Seagate momentus 7200.4+Windows 7 intégrale 64bits
ASUS G53SX-SX024V: i7 2630qm + 560m
Bureau:i5 750+5850oc+6Go ddr3

#9
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Pffff, bon alors. Hier j'ai réinstallé une image ghost, tout marche impec, super.

Je viens à peine de reficher la clef sur le portable, boum, antivir me rebalance les messages d'hier indiquant la présence d'un trojan. Re-paf, mon portable est à nouveau infecté, je vais devoir tout réinstallé ce soir!:pff:

Et impossible de l'éliminer de la clef USB...Vu que mon clevo reconnaît bien la clef comme étant une clef et non un dossier, je devrais pouvoir l'éliminer de là...Peut-être.

EDIT: En fait, quand je formate la clef elle réapparait comme une clef, mais il suffit que je l'enlève et la remette pour qu'elle apparaisse comme un dossier. A l'intérieur si j'active les fichiers cachées, je peux voir un autorun et un programme appelé Winlog (dragon productions).

RE-EDIT : bon bah je ne sais pas ce qui s'est passé, mais en gros j'ai installé la dernière version d'Antivir, fait un scan de la clef et une moitié de scan de l'ordi (j'étais en cours...). Le clef apparait enfin comme une clef, aucune trace de l'autorun ni de winlog, et plus d'alertes de virus quand j'allume le portable! o_O
Oh miracle, Dieu-Cthulhu existe! :pray:
J'attends au moins un jour ou deux avant d'annoncer que je suis sorti d'affaire.

Modifié par Xss, 03 septembre 2010 - 20:08.

  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)