Aller au contenu

Change
Photo

Alienware 17 : Plus De Pilote Nvidia ?


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
Reaper70

Reaper70

    En attente de Visa

  • Membre
  • 3 messages

Bonjour à tous ,

Voila je possède un alienware 17 (dernier modéle) dont je suis très heureux .
Seulement (ben oui sinon je viendrais pas posez de question  ;) ) j'ai remarquer que ce dernier ne détecte pas d'écran externe si j'installe les derniers pilotes Nvidia "classique" donc je me suis dit "Alienware doit avoir leur pilote..." : exact ! Sauf que la dernière version date de MARS et en plus elle ne peut être télécharger car elle plante au début du téléchargement.
 
Donc si quelqu'un aurais une idée sur mon problème je le remercie d'avance .

  • 0

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 831 messages
  • LocalisationGrenoble
Salut,

Chez moi aucun problème, tu peux mettre le dernier pilote Nvidia.

Normalement il faut appuyer sur une combinaison de touche pour envoyer vers un écran externe.
  • 0

Alienware 17 r4 : Ecran QHD 120Hz Gsync avec Tobii -  I7-7820HK @4.1GHz - GTX 1080 8GO- RAM 32Go 2400MHz - 2X SSD NVME 1TO - HDD 1TO - Killer N1535 - Garantie 4 ans.


#3
Reaper70

Reaper70

    En attente de Visa

  • Membre
  • 3 messages

Chez moi cela ne marche pas que ce soit en désactivant/activant le GPU d'Intel et la combinaison fn+F1 (touche pour envoyer ver écran externe ) ne donne rien de spécial si ce n'est que me renvoyer vers le panneau de configuration de(s) écrans(s). :(


  • 0

#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 831 messages
  • LocalisationGrenoble

Étrange.

 

Tu veux juste brancher l'écran en HDMI ? 


  • 0

Alienware 17 r4 : Ecran QHD 120Hz Gsync avec Tobii -  I7-7820HK @4.1GHz - GTX 1080 8GO- RAM 32Go 2400MHz - 2X SSD NVME 1TO - HDD 1TO - Killer N1535 - Garantie 4 ans.


#5
Reaper70

Reaper70

    En attente de Visa

  • Membre
  • 3 messages

Non j'utilise un adaptateur mini display port -> VGA et l'image n’apparait que lorsque le pilote d'origine est installé .


  • 0

#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 831 messages
  • LocalisationGrenoble

Alors là je n'ai pas de solution. 


  • 0

Alienware 17 r4 : Ecran QHD 120Hz Gsync avec Tobii -  I7-7820HK @4.1GHz - GTX 1080 8GO- RAM 32Go 2400MHz - 2X SSD NVME 1TO - HDD 1TO - Killer N1535 - Garantie 4 ans.


#7
gthebird

gthebird

    Grand Geek

  • Membre
  • 727 messages
  • LocalisationParis(nord)

Salut,

 

 As tu essayé clic droit sur le bureau/ résolution d'écran/ détecter? Il m'est arrivé que la détection ne se fasse pas automatiquement et qu'il faille détecter manuellement.


  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)