Aller au contenu

Change
Photo

Médion X7811, Petit Coup De Main?


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1
Shade

Shade

    En attente de Visa

  • Membre
  • 6 messages

Bonjour, 

 

J'ai fait l’acquisition de ce portable afin de pouvoir jouer un peu en déplacement et j'essaye de le rebooster un peu donc j'ai commandé 2x4go de ram, une baie pour HDD pour remplacer le lecteur cd/dvd et un SSD.

 

Donc j'ai fait un tour sur votre forum histoire de prendre des infos et j'ai donc mis à jour mon bios avec celui du msi gx740 pour le ssd (pas encore testé si il est reconnu, c'est un OCZ vector 128go)

 

Par contre, je rencontre un soucis avec mes barrettes de ram, le pc se bloque au démarrage de w7 et reboot. Même en lançant l'outil de réparation, il charge un peu et reboot. J'ai été voir dans le bios et la ram est bien reconnu en totalité (par contre, j'ai remarqué qu'elle était à 1067Mhz au lieu de 1333Mhz)

 

J'ai reposé les anciennes et plus aucuns soucis.

 

Ma ram: http://www.ldlc.com/...PB00164278.html

 

Merci d'avance pour l'aide que vous pourriez m'apporter.

 


  • 0

MEDION X7811: i3-330M (2.13GHz), 4Go 1066MHz, Radeon HD 5870 1Go (gpu 700Mhz, mem 1000MHz), Seagate Momentus 500Go 5400 rpm, w7 64bits


#2
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

La vitesse de la RAM est probablement non gérée par ton CPU.

Tu as quoi comme config?


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#3
Shade

Shade

    En attente de Visa

  • Membre
  • 6 messages

C'est le X7811 avec le i3.

 

edit: je viens d'aller les spé du processeur sur un site. 

Fréquence ram : 800/1066

 

Donc ça pourrait être ça qui fait planter?


Modifié par Shade, 12 juillet 2014 - 08:21.

  • 0

MEDION X7811: i3-330M (2.13GHz), 4Go 1066MHz, Radeon HD 5870 1Go (gpu 700Mhz, mem 1000MHz), Seagate Momentus 500Go 5400 rpm, w7 64bits


#4
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

L'i3 supporte maximum 1066Mhz comme un i5 de 1ere génération seul l'7 permet de passer à 1333Mhz.

 

Mais tu met de la 1333Mhz automatiquement elle se bride à 1066Mhz. J'ai les même barette G.Skill et elle fonctionne parfaitement dans mon X6811, quand il y avait l'i5 comme aujourd'hui avec l'i7 ^^

 

Elle sont bien mise, des fois les barrettes neuves ont du mal à rentrer?


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#5
Shade

Shade

    En attente de Visa

  • Membre
  • 6 messages

Oui, je peux pas les rentrer plus que ça et le bios détecte bien les 8go sauf que windaube démarre pas.


  • 0

MEDION X7811: i3-330M (2.13GHz), 4Go 1066MHz, Radeon HD 5870 1Go (gpu 700Mhz, mem 1000MHz), Seagate Momentus 500Go 5400 rpm, w7 64bits


#6
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

C'est vraiment bizarre ça, essai de démarrer avec 1 seule barrette des 2 puis avec l'autre seulement pour voir


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#7
adrenochrome

adrenochrome

    En attente de Visa

  • Membre
  • 2 messages

Salut Shade,

 

J'ai rencontre exactement le meme probleme que toi en debut d'annee avec mon msi gx740 equipe d'un i5-480m que j'ai voulu faire passer de 2x2 a 2x4 Go de ram.

exactement les memes symptomes quelque soit le systeme d'exploitation ou avec memtest.

le probleme vient du fait que ces barrettes de ram un peu "cheap" n'ont pas de tables de frequences completes, du coup elles ne sont pas capables de tourner a une frequence inferieure :/

ce thread en parle tres bien et indique les outils qui peuvent te permettre de le verifier

http://forum.techinf...am-problem.html

 

du coup je n'ai pas eu d'autre choix que de retourner la ram chez topachat

Kit Dual Channel SoDimm DDR3 Hyperx PlugPlay, 2 x4 Go, PC3-12800,CAS 9, Kingston (KHX1600C9S3P1K2/8G)

pour prendre celle ci a la place

Kit Dual Channel SoDimm DDR3 Pour MAC, 2x4 Go, PC3-8500,CAS 7, Corsair (CMSA8GX3M2A1066C7)

 

le vieil adage comme quoi "autant prendre des barrettes de frequences superieure pour faire un investissement pour le futur" ne semble plus etre systematiquement vrai avec la ddr3, j'ai mis un bon moment avant de trouver d'ou ca venait car ce cas de figure ne m'etait jamais arrive avec de la ram issue des generations precedentes

 

edit : par contre je veux bien le lien pour la baie HDD que tu as installee :)


Modifié par adrenochrome, 12 juillet 2014 - 10:31.

  • 0

#8
Shade

Shade

    En attente de Visa

  • Membre
  • 6 messages

Salut Shade,

 

J'ai rencontre exactement le meme probleme que toi en debut d'annee avec mon msi gx740 equipe d'un i5-480m que j'ai voulu faire passer de 2x2 a 2x4 Go de ram.

exactement les memes symptomes quelque soit le systeme d'exploitation ou avec memtest.

le probleme vient du fait que ces barrettes de ram un peu "cheap" n'ont pas de tables de frequences completes, du coup elles ne sont pas capables de tourner a une frequence inferieure :/

ce thread en parle tres bien et indique les outils qui peuvent te permettre de le verifier

http://forum.techinf...am-problem.html

 

du coup je n'ai pas eu d'autre choix que de retourner la ram chez topachat

Kit Dual Channel SoDimm DDR3 Hyperx PlugPlay, 2 x4 Go, PC3-12800,CAS 9, Kingston (KHX1600C9S3P1K2/8G)

pour prendre celle ci a la place

Kit Dual Channel SoDimm DDR3 Pour MAC, 2x4 Go, PC3-8500,CAS 7, Corsair (CMSA8GX3M2A1066C7)

 

le vieil adage comme quoi "autant prendre des barrettes de frequences superieure pour faire un investissement pour le futur" ne semble plus etre systematiquement vrai avec la ddr3, j'ai mis un bon moment avant de trouver d'ou ca venait car ce cas de figure ne m'etait jamais arrive avec de la ram issue des generations precedentes

 

edit : par contre je veux bien le lien pour la baie HDD que tu as installee :)

Je ne l'ai pas encore installée du simple fait que je n'ai pas commandé la bonne connectique :/ Donc regarde la connectique de ton lecteur cd/dvd avant de commander ;)

 

http://www.ldlc.com/...PB00125856.html

http://www.ldlc.com/...PB00126635.html

 

C'est vraiment bizarre ça, essai de démarrer avec 1 seule barrette des 2 puis avec l'autre seulement pour voir

Je viens de faire le test, je n'ai même pas l'écran d'accès au bios quand j'allume le pc :/


  • 0

MEDION X7811: i3-330M (2.13GHz), 4Go 1066MHz, Radeon HD 5870 1Go (gpu 700Mhz, mem 1000MHz), Seagate Momentus 500Go 5400 rpm, w7 64bits


#9
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

encore plus bizarre lol sinon pour adrenochrome les G.Skill peuvent tourner en 1066 comme en 1333Mhz.

 

Ma table de fréquence est :

457Mhz (914Mhz effectif)

533Mhz (1066Mhz effectif)

609Mhz (1218Mhz effectif)

666Mhz (1333Mhz effectif)

 

Et j'ai le même kit que lui, après elle sont pas cheap du tout les HyperX qui coûte un bras d'ailleurs. Le problème doit venir d'autre chose (sinon la ram Mac coute les 2 bras mais elle est identique à la ram PC, c'est de l'arnaque complète à mes yeux)

Tu es juste passé de barrette à 1600Mhz de base à 1066Mhz de base, alors oui peut-etre que le problème vient surement de la baisse de fréquence mais n'importe quel barrette 1066Mhz marcherai alors, les barrettes Mac c'est inutile.

 

Shade fouille un peu partout dans ton bios, c'est possible que tu puisse choisir la fréquence des barrettes, si c'est sur auto, force en 1066Mhz. je sais que je peux le régler dans le X6811.

 

Il faut que je rentre dans le bios avec ctrl + maj + alt + inser pour avoir accès au fonction caché et j'ai tout dedans, je sais pas si ça marche sur une X7811 =/

Sinon il te faudra surement passé sur des barrettes 1066Mhz de base, pas les Mac qui sont hors de prix pour ce que c'est. Ou alors passé sur un i7 réglerai aussi surement le problème puisqu'elle marcheront à 1333Mhz lol

Il semble que l'ordi choisisse la plus haute fréquence alors qu'elle n'est pas compatible avec l'i3


Modifié par armadon13127, 12 juillet 2014 - 12:46.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#10
adrenochrome

adrenochrome

    En attente de Visa

  • Membre
  • 2 messages

le cheap c'etait pour les miennes (des premiers prix) , je n'avais pas ete voir le lien

en effet l'appellation mac on s'en fout mais en pc8500 ils n'avaient que celles-la en stock

tu as utilise quel soft pour extraire la table de frequence ?

 

et sinon, non il n'y a rien a faire cote bios, malheureusement le bios des gx740-ms1727-x7811 est super limite

meme avec la version toute unlockee qui tourne sur techinferno il n'y a obsolument rien de parametrable cote ram, alors que sur celui  du gx640 on peut jouer avec la frequence de la ram  :(

 

@Shade : c'est sur que la baie avec connecteur ide elle va pas convenir puisqu'il n'y a que du sata sur cette carte mere, je me posais plutot la question en terme de hauteur et finition/integration de la facade


Modifié par adrenochrome, 12 juillet 2014 - 20:03.

  • 0

#11
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

C'est pas non plu cheap G.Skill, tu me dirai Kingstone ou Corsair Value Select XD là oui mais sinon c'est des bonne barrette ;)

 

J'utilise CPU-Z, Aida64 la donne aussi :

@ 666 MHz    9-9-9-24  (CL-RCD-RP-RAS) / 33-107-4-10-5-5-20  (RC-RFC-RRD-WR-WTR-RTP-FAW)

@ 609 MHz    8-8-8-22  (CL-RCD-RP-RAS) / 30-98-4-10-5-5-19  (RC-RFC-RRD-WR-WTR-RTP-FAW)

@ 533 MHz    7-7-7-20  (CL-RCD-RP-RAS) / 27-86-4-8-4-4-16  (RC-RFC-RRD-WR-WTR-RTP-FAW)

@ 457 MHz    6-6-6-17  (CL-RCD-RP-RAS) / 23-74-3-7-4-4-14  (RC-RFC-RRD-WR-WTR-RTP-FAW)

 

comprend pas tout lol mouai sinon c'est bizarre qu'elle veuille pas passer en 1066...


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#12
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Ben Kingston est selon moi la meilleure marque de RAM mais bon :D


  • 0

#13
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Moi j'ai toujours était chez G.Skill, jamais eu de soucis et les Perf sont bien. Après les kingston sont super aussi mais faut évité les Value Select, quand je disais Kingston je parler aussi de cette gamme là comme les Corsaire Value Select.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#14
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Ah en effet, je suis d'accord. Les gammes "performance" ne coûtent en général que 2 ou 3€ de plus, autant les prendre.


  • 0

#15
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 277 messages
  • LocalisationMarseille
Soit ta ram est défectueuse ... soit tu as une incompatibilité entre la carte mère et la ram. Fais toi rembourser si tu le peux.
  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900


#16
Shade

Shade

    En attente de Visa

  • Membre
  • 6 messages

le cheap c'etait pour les miennes (des premiers prix) , je n'avais pas ete voir le lien
en effet l'appellation mac on s'en fout mais en pc8500 ils n'avaient que celles-la en stock
tu as utilise quel soft pour extraire la table de frequence ?

et sinon, non il n'y a rien a faire cote bios, malheureusement le bios des gx740-ms1727-x7811 est super limite
meme avec la version toute unlockee qui tourne sur techinferno il n'y a obsolument rien de parametrable cote ram, alors que sur celui du gx640 on peut jouer avec la frequence de la ram :(

@Shade : c'est sur que la baie avec connecteur ide elle va pas convenir puisqu'il n'y a que du sata sur cette carte mere, je me posais plutot la question en terme de hauteur et finition/integration de la facade


Je savais pas que c'était que du sata d'où mon erreur.

Soit ta ram est défectueuse ... soit tu as une incompatibilité entre la carte mère et la ram. Fais toi rembourser si tu le peux.


La carte mère prend la ram 1333MHz mais pas mon processeur :/ Du coupo, je vais faire un retour avec ma baie

Sinon, merci pour vos réponses

Modifié par Shade, 14 juillet 2014 - 17:59.

  • 0

MEDION X7811: i3-330M (2.13GHz), 4Go 1066MHz, Radeon HD 5870 1Go (gpu 700Mhz, mem 1000MHz), Seagate Momentus 500Go 5400 rpm, w7 64bits





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)