Aller au contenu

Change
Photo

Batterie Asus G750 Constamment À 80%


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1
N4naki

N4naki

    En transit

  • Membre
  • 177 messages

Salut les gars  ;)

 

J'ai un petit problème sur mon G750 tout neuf, deux semaines..

 

La batterie, enfin la gestion sur Windows me fait des réactions bizarre.

-Elle charge maximum à 80%

-En décharge elle reste à 80% jusqu'à coupure

 

Dans ces cas le voyant batterie clignote sur l'ordinateur, sans avertissement de batterie HS.

 

Là je l'ai débranché et rebranché, je n'ai plus le voyant clignotant mais par contre la batterie m'indique juste un %, sans indication sur l'autonomie restante.

 

Un pilote, quelque chose qui pourrait poser problème?

 

J'ai contacté le SAV Asus.. J'ai pas envie de renvoyer mon PC juste pour ça  <_<


 

EDIT: Oh l'idiot j'ai posté sur la section MSI.. Un modérateur pourrait déplacer le sujet?

 

Désolé de la confusion, la fatigue sans doute  :lol:


Modifié par N4naki, 10 juillet 2014 - 00:13.

  • 0

#2
MISCHIEN

MISCHIEN

    Geek padawan

  • Redacteur
  • 3 208 messages
  • Localisationdans la matrice!(BELLE-GEEK!)

Quand tu lances HWinfo64 il te dis quoi niveau batterie? (pour savoir si c'est le capteur qui est mort, ou un problème d'installe windaube, ça peut aider :) )


  • 0
p4g:clevo p150hm»i7 2720qm,hd6970m,8gb ddr3,500gb/7200tpm»commandé chey IL,review ici(euh, ben non, elle a disparu...) RAT7 ^^ DD externe WD mybook Essential 2To
Chaîne youtube: http://www.youtube.c...5?feature=guide
Image IPB

#3
N4naki

N4naki

    En transit

  • Membre
  • 177 messages

Voilà le résultat!

 

Batterie.jpg

Là j'ai laissé l'ordi allumé toute la nuit.

 

Il n'a pas dépassé les 80% de charge mais par contre il m'affiche l'autonomie et les % qui baisse.

 

Mais j'ai une autonomie ridicule, 1h30


  • 0

#4
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

J'ai eu un problème similaire avec un téléphone (oui c'est pas pareil :D)

Essaye de laisser décharger complètement la batterie, puis une fois déchargé, ne l'allume pas et laisse le charger une nuit


  • 0

#5
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Déjà Wear level à 49,2%... pas normal, t'as batterie n'aurait au maximum que la moitié de sa capacité.. Et elle aurait 892 cycle Oo

 

Sur ton screen tu est à 80% oui mais de 45Wh pas de 89Wh, ta batterie serait endommagé à 49,2% d'après HWinfo et ne se chargerai qu'à 45Wh et sur ces 45Wh tu n'es qu'à 80% de charge, donc 80% de la moitié de la batterie, pas étonnant que tu es une autonomie horrible... Mais ça vient pas de Windows

 

Tu consomme 21W sur les 34Wh contenu dans ta batterie => soit 1,61h soit 1h36min pour avoir une batterie à 0%


Modifié par armadon13127, 10 juillet 2014 - 13:37.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Batterie HS.

IL faut appeler le SAV rapidement car la garantie est de 6 mois sur les batteries.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7
MISCHIEN

MISCHIEN

    Geek padawan

  • Redacteur
  • 3 208 messages
  • Localisationdans la matrice!(BELLE-GEEK!)

Je confirme, la batterie est morte... franchement, le truc des 800+ cycles, le wear déjà si bas, ça ressemble presque à certaines contrefaçons/pièces de rechange de *oups, j'ai marché dedans !* qu'on te file dans les "pc repair" aux états-unis... (je dis US vu que c'est là que j'ai eu le cas, mais ça arrive sans doute ici aussi...), c'est étrange sur un pc neuf...

 

Bref toujours est-il que là c'est SAV direct, sous garantie constructeur.


  • 0
p4g:clevo p150hm»i7 2720qm,hd6970m,8gb ddr3,500gb/7200tpm»commandé chey IL,review ici(euh, ben non, elle a disparu...) RAT7 ^^ DD externe WD mybook Essential 2To
Chaîne youtube: http://www.youtube.c...5?feature=guide
Image IPB

#8
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

Pas de chance, fais nous un retour du SAV Asus ;)


  • 0

#9
N4naki

N4naki

    En transit

  • Membre
  • 177 messages

La blase..

 

Merci de votre aide les gars.

 

Je suis en contact avec le SAV Asus, je leur ai envoyé le screen et une explication. J'attends leur proposition, mais hors de question que le pc parte en SAV pour une batterie que je peux remplacer moi même, quitte à juste leur renvoyer la batterie.

 

Quand je vous dis que je suis un chanceux, je n'ai pas de problème de dalle mais de batterie quoi  :lol:


  • 0

#10
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura

Ils accepteront jamais un envoi de la batterie...tu va être obligé d'envoyer le PC malheureusement :/


  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#11
N4naki

N4naki

    En transit

  • Membre
  • 177 messages

Ou peut être un renvoi de la batterie, je vais voir avec eux.

 

Je vais tenter un mail à rue du commerce aussi.


  • 0

#12
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Dell aurait peut-etre accepté à la limite mais Asus... ils sont pas réputé pour leur SAV =/


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#13
N4naki

N4naki

    En transit

  • Membre
  • 177 messages

Rue du commerce me propose un remplacement de l'Asus. 

 

Je peux éventuellement le faire, mais pas tout de suite, je suis en vacances. Et puis ça ne serait pas trop problématique en sachant que je peux enlever le SSD et le remettre direct dans le nouveau, j'aurai juste pas d'ordinateur pendant quelques jours.

 

Je leur ai laissé un message sur FB quand même (Pratique les réseaux sociaux, parfois ça fait bouger les choses). Je comprends pas qu'on puisse pas uniquement échanger la batterie. C'est idiot de rendre un PC qui fonctionne parfaitement bien..

 

En attente de réponse de Asus aussi.


  • 0

#14
N4naki

N4naki

    En transit

  • Membre
  • 177 messages

Batterie.jpg

 

Et voilà mon G750 et sa nouvelle batterie.

 

Je comprends pas le cycle count de 892.. Mais j'ai remis directement le SSD qui était dans mon ancien G750, je met ça sur le compte d'un bug..


  • 0

#15
MISCHIEN

MISCHIEN

    Geek padawan

  • Redacteur
  • 3 208 messages
  • Localisationdans la matrice!(BELLE-GEEK!)

Bon la capa est normale cette fois, mais le coup des cycles... faut voir avec Asus si c'est pas une erreur de lecture des capteurs de la batterie du coup.


  • 0
p4g:clevo p150hm»i7 2720qm,hd6970m,8gb ddr3,500gb/7200tpm»commandé chey IL,review ici(euh, ben non, elle a disparu...) RAT7 ^^ DD externe WD mybook Essential 2To
Chaîne youtube: http://www.youtube.c...5?feature=guide
Image IPB

#16
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Ou y a peut-etre pas l'info et HWinfo bug. Sinon usure et capacité OK ^^


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)