Aller au contenu

Change
Photo

M17Xr3 6990M Impossible D'installer Des Drivers Sans Écran Bleu


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
rayguiss

rayguiss

    En attente de Visa

  • Membre
  • 9 messages

Bonjour à tous,

 

J'ai besoin de conseils, j'ai deux alienware un M17XR3 et un M18XR2

 

Le M17XR3 avec 6990m date de novembre 2011, il n'est plus sous garantie (12 mois à l'achat).

J'ai fait une réinstallation de windows 7 avec le CD alienware, Des que j'installe un driver vidéo via windows update (pour la carte intel HD3000), un driver alienware sur internet ou avec le CD fournit à l'achat, ou un driver AMD récent via internet j'ai quasiment toujours le même bug, windows démarre, écran "Starting", puis écran bleu très rapide, et écran noir permanent avec une auréole blanche au niveau de la tète d'alien au dos de l’écran, la seule solution faire une réparation et revenir en arrière : /

 

Alienware autopsy ne donne pas d'erreur, RAM, disque ou je ne sais quoi d'autres, tout à l'air OK, je peux installer tout les drivers, applications et maj windows (hors vidéo) et tout marche, mais bon, je reste en 1280 x 1024 en VGA de base. Avez vous une idée de l'origine du problème ? ou comment le diagnostiquer ?

 

Un grand merci d'avance pour vos conseils !!

 



Petit complément j'ai fait une MAJ en A12 du BIOS, mais sans succès.


  • 0

#2
sarou

sarou

    Petit Geek

  • Membre
  • 591 messages
  • LocalisationLyon

Es-tu certain de bien installé les pilotes version mobility???

J'ai déjà eu le souci et parfois le nom de pilotes est mal renseigné et du coup tu tentes d'installer le pilote carte PC au lieu de mobile.

 

Si il est possible qu'il y ait un conflit avec la HD 3000 du proc. Pour en être sûr, coupe la Intel dans le bios (utilises un bios modded A08 ou A12 pour débrider les options) et tente l'installation.


  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#3
rayguiss

rayguiss

    En attente de Visa

  • Membre
  • 9 messages

ouep j'ai pris les drivers fournit de base avec le mx17 sur les CD alienware : /

 

J'ai trouvé un pote qui a un alienware MX17, on a échangé nos 6970, et bam !! problème réglé, carte HS, ouch...

 

Que faire :

 

Demander un geste commercial, peine perdue ?

prendre un rappel de garantie a plus de 200 euros l’année ?

Tenter un remplacement / upgrade du GPU ?

 

Vos avis ?


  • 0

#4
Nilia

Nilia

    En attente de Visa

  • Membre
  • 26 messages
  • LocalisationSully Sur Loire

il faut allez sur le forum de Dell et dire que c'est inadmissible au bout de 3 ans avec une machine à se prix.

ils vont te joindre par MP, te dire qu'ils vont voir ce qu'il peuvent faire .... et si ils sont bien luné, un technicien viendra chez toi te changer gratuitement la pièce defaillante. (je parle en connaissance de cause).

 

Bonne journée


  • 0

#5
zico

zico

    En attente de Visa

  • Membre
  • 7 messages

J'ai un M17XR3 avec radeon 6990 depuis fin 2011 et ça fait déjà deux fois qu'un technicien passe me changer CM+CG. Problème d'écran bleu au moment d'update les drivers mais aussi parfois sur les retours de veille. J'ai eut aussi le problème évoqué par l'auteur de devoir restaurer continuellement car le lancement de windows buggait et finissait en écran noir.

 

Le support me dit que ma situation est un cas isolé mais j'ai du mal à y croire, l'impression qu'il y a un vrai problème sur ce matos et ça sent la baise lorsque la garantie arrivera à échéance.
 


Modifié par zico, 08 juillet 2014 - 10:55.

  • 0

#6
sarou

sarou

    Petit Geek

  • Membre
  • 591 messages
  • LocalisationLyon

Ma 6990M a 3 ans et aucun soucis (Simplement un repast propre sur les conseil de BlackSad), si ce n'est des problèmes de pilotes Intel/AMD les 6 premiers mois qui ont gâchés un peu ma première expérience Alienware et support Dell inexistant sur ce sujet.

Depuis mon passage à Windows 8 (8.1 U1 depuis) et la desactivation de la carte Intel dans le bios (Bios Modded), plus de soucis.
En revanche je perds l'utilisation du switch sur mon R3 qui permettait de disposer de 4/5h d'autonomie quand je ne jouais pas...

 

Bon courage à vous tous.


  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)