Aller au contenu

Change
Photo

Problème W8.1 Résolution Et Optimus


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
VictalPacino

VictalPacino

    En transit

  • Membre
  • 172 messages
  • Localisation62100

Yo!

 

Je viens vers vous car je suis passé sous w8.1 et je me retrouve avec quelques problèmes "mineurs" mais gênants tout de même. Je précise que ma config est visible en cliquant sur ma signature et que j'ai fait une installation propre avec un formatage complet. Les drivers sont à jour et le vbios aussi. Il ne me reste que le bios à mettre à jour mais j'y viens.

 

1- Ma carte nvidia tourne constamment (voyant orange sur msi) et je ne vois absolument pas ce qui l'active, j'ai cherché à tâtons dans le panneau de contrôle nvidia mais c'est le néant, sous w7 je n'avais pas ce problème le voyant restait blanc sauf en jeu ce qui diminuait la chauffe au repos.

 

2-W8 prends bien en compte ma résolution native 1920*1080, mais sur la plupart de mes applis (le plus choquant étant pour steam et nvidia geforce experience) j'ai une résolution simplement immonde, c'est aussi pixellisé que si steam était en 800*600 en plein écran, même les icônes dans la barre d'état système sont ultra pixellisées.

 

3- http://www.msi.com/s...-bios&Win8.1 64 En fait il y a 2 versions du bios à mettre à jour, je dois installer la dernière version en date ou seulement celle qui me concerne? (je n'utilise pas de RAID)

 

Enfin en dehors de ça, ça a l'air de plutôt bien tourner.

 

En vous remerciant à l'avance pour votre aide.


Modifié par VictalPacino, 03 juillet 2014 - 14:16.

  • 0

Steam: Xanarian / Origin: Victal-Sensei / Bnet: VictalPacino#2793

D4G: CM Storm Stryker . I5 4690K . BeQuiet Dark Rock 3 . MSI GTX980Ti OC . MSI Z97S Krait . Kingston Fury 4x4Gb DDR3 1866mHz . Kingston M.2 128Gb . Samsung 840EVO 500Gb . SGBarracuda 1Tb . EVGA Supernova 1000G . W10 Famille . Syberia v2 Black . BenQ GL2450 . Logitech G600 Black . Logitech G910

P4G: MSI GT60-2PC Dominator . I7 4800MQ . GTX 870M . 4x4Gb Crucial Ballistix . Kingston HyperX 120Gb . HDD: 1TB . HDD:320GB . W10 Famille . LePad v17


#2
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

En général si tu n'utilises pas de RAID prend l'autre ......................... Si ton portable fonctionne bien actuellement pourquoi mettre à jour ton bios comme il y a toujours un risque à un mauvais flashage au risque de retourner ton portable au SAV .

 

Mais si toi tu vous l'utilité de le faire rien ne t'en empeche .


Type
            
                BIOS
            
                OS
            
                Win8.1 64
        
                Language
            
                English
            
                Update
            
                2014-02-20
        
                Version
            
                50V
            
                Size
            
                3.04 MB
        
                File
            
                 
        
                Description
            
                Patch BSU BIOS update problem
        
                Note
            
                WIN8 Default AHCI Mode




















 


Modifié par KONA, 03 juillet 2014 - 12:45.

  • 0

#3
bigben

bigben

    Geek diplomé

  • Membre
  • 2 179 messages

@kona : penses à supprimer les vides à la fin de tes messages quand tu fais des copiés/collés.

C'est mieux pour la lisibilité du sujet et ça évite de scroller inutilement.


  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#4
VictalPacino

VictalPacino

    En transit

  • Membre
  • 172 messages
  • Localisation62100

Ok, donc pour le bios c'est réglé merci.


  • 0

Steam: Xanarian / Origin: Victal-Sensei / Bnet: VictalPacino#2793

D4G: CM Storm Stryker . I5 4690K . BeQuiet Dark Rock 3 . MSI GTX980Ti OC . MSI Z97S Krait . Kingston Fury 4x4Gb DDR3 1866mHz . Kingston M.2 128Gb . Samsung 840EVO 500Gb . SGBarracuda 1Tb . EVGA Supernova 1000G . W10 Famille . Syberia v2 Black . BenQ GL2450 . Logitech G600 Black . Logitech G910

P4G: MSI GT60-2PC Dominator . I7 4800MQ . GTX 870M . 4x4Gb Crucial Ballistix . Kingston HyperX 120Gb . HDD: 1TB . HDD:320GB . W10 Famille . LePad v17





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)