Aller au contenu

Change
Photo

Touchpad Désactivé


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
gandalf

gandalf

    En attente de Visa

  • Membre
  • 4 messages

Bonjour,

je viens d'installer une tablette graphique Genius G pen M712X sur mon portable.

Dès cet instant, le touchpad a été automatiquement désactivé (bouton de désactivation au bas du clavier passé à l'orange et bien que j'appuis dessus pour ré activer le touchpad, cela ne fonctionne pas).

 

Est-ce que quelqu'un a eu une situation similaire ?

Est-ce que quelqu'un pourrait m'indiquer la marche à suivre pour récupérer le touch pad sans perdre ma tablette graphique ?

 

Merci :-)


  • 0

MSI 2PC X1215 - GT70

Carte Graphique GeForce 870

Windows 8.1 X64 16Gb RAM

DD 1To 7200 tours

SSD sur Raid0


#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Dans les paramètres souris tu peux décocher l'option "couper le touchpad quand un périphérique est connecté ".
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
gandalf

gandalf

    En attente de Visa

  • Membre
  • 4 messages

Merci de ta réponse.

Je viens de regarder partout où je pensai pouvoir trouver les paramètres souris (gestionnaire de périphériques, recherche générale dans l'ordinateur) mais en aucun endroit je n'ai trouvé la possibilité de couper le touchpad quand un périphérique est connecté...


  • 0

MSI 2PC X1215 - GT70

Carte Graphique GeForce 870

Windows 8.1 X64 16Gb RAM

DD 1To 7200 tours

SSD sur Raid0


#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Il faut débrancher ta souris pour voir le touchpad. Au pire ce soir je peux regarder et te faire un screen.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
gandalf

gandalf

    En attente de Visa

  • Membre
  • 4 messages

Dans le gestionnaire de périphérique je vois bien le touchpad mais je ne vois pas d'option "couper le touchpad..."

 

Ce n'est pas ma souris qui a mis le "bazar" mais la tablette graphique et elle n'est pas branchée...


  • 0

MSI 2PC X1215 - GT70

Carte Graphique GeForce 870

Windows 8.1 X64 16Gb RAM

DD 1To 7200 tours

SSD sur Raid0


#6
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

dans gestionnaires de périphériques, tu désactives le touchpad, et tu le réactives par les touches

 

par la méthode Fn+F3, il sera réactivé au prochain démarrage

Désinstallez l'ancien driver, puis installez le nouveau et relancez votre PC.

 
Une fois redémarré, ouvrez le programme de contrôle du
touchpad, et vous devriez trouver, dans le troisième onglet (pour le
programme elan) trois éléments :

-mesure de paume : mettez le curseur à 0.

-sensibilité : ne touchez à rien.

-rejet du TP : décochez la case "activé" et cochez activé de suite après

 

J'espère que je ne suis pas hors sujet dans ma réponse pour toi


Modifié par KONA, 30 juin 2014 - 19:52.

  • 0

#7
gandalf

gandalf

    En attente de Visa

  • Membre
  • 4 messages

... voilà c'est réglé.

En passant par un programme gestionnaire du touchpad pour lui dire de ne pas me le désactiver...

 

Merci à tout le monde !


  • 0

MSI 2PC X1215 - GT70

Carte Graphique GeForce 870

Windows 8.1 X64 16Gb RAM

DD 1To 7200 tours

SSD sur Raid0





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)