Aller au contenu

Change
Photo

Problème Avec Cooler Master U3 Plus.


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1
Romulol

Romulol

    En attente de Visa

  • Membre
  • 3 messages

Bonjour,

 

Je possède un MSI GS 70 depuis maintenant 9 mois, j'en étais plutôt satisfait sauf qu'avec l'été je trouvais qu'il chauffait un peu trop malgres le dépoussièrage des ventilos que j'ai effectué.

 

Resultat j'ai acheté un Cooler Master U3 plus.

Au debut rien à dire Mon pc refroidissait bien sauf qu'un bug est arrivé et persiste:

Lorsque le cooler est branché ( branchement usb ), ma souris fonctionne très très mal. Le curseur se fige aleatoirement de temps en temps, parfois je dois changer de port usb, parfois je dois redemarrer le pc. Et ca arrive au moins une fois par jour.

 

Je trouve ca très dommage car je trouvais cette solution de refroidissement plutôt efficace sur mon pc et j'aurai bien aimé continuer comme ca.

 

Si quelqu'un a eu un problème similaire avec une plaque de refroidissement ou c'est d'où cela peut provenir je suis preneur!

 

Merci d'avance!


  • 0

#2
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

Si ça persiste et que tu ne trouves pas de solutions, j'en vois une, mais c'est pas la meilleure ;)

Tu la branche sur secteur via un adaptateur USB


  • 0

#3
Romulol

Romulol

    En attente de Visa

  • Membre
  • 3 messages

Oui effectivement c'est ce que j'ai finalement fait.

Je vais surement reformater le pc ca me parait la seule solution. Bug très bizarre quand meme.

En tout le cooler master u3 plus est très efficace je le conseille.


  • 0

#4
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

Je pense qu'un formatage ne vas pas changer quelque chose, mais si l'envie t'en prend pourquoi pas essayer


  • 0

#5
✯Richard-Alexandre✯

✯Richard-Alexandre✯

    En transit

  • Membre
  • 136 messages
  • LocalisationLa Réunion

Je confirme, tu n'es pas le seul à avoir ce bug  :wacko: ...

J'étais à 2 doigts de maudire à jamais la G602 de Logitech croyant que c'était son capteur qui couillait.... 

Pour ma part, j'ai trouvé une solution plus simple que de le brancher sur secteur: branches ta souris sur le port USB de ta Notepal ;) 

Je ne sais pas si c'est possible ou pas, mais j'ai l'impression que la Notepal est tellement énergivore (et performante d'ailleurs) qu'elle pompe un peu sur les autres ports USB  :mellow:  ça peut sembler irréel, mais parfois quand je branche mon HUB USB, elle se déconnecte, la diode s'éteint et mes périphériques se co/déco en mode Exorcist  :blink:...... 


Modifié par ✯Richard-Alexandre✯, 28 juin 2014 - 06:10.

  • 0

#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 490 messages
  • LocalisationGrenoble
Le formatage ne changera rien. C'est la conception de la carte mère qui n'est pas bonne et qui ne supporte pas une consommation excessive sur les USB.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Consommation*

Mais ça parait clair vu que je crois que sur les cartes mères MSI les +5V (USB) sont en parallèle donc quand un des ports pompe toute l'intensité bah...

Sur plein d'autres cartes mères de portables aussi d'ailleurs

Modifié par Foxdie, 28 juin 2014 - 14:38.

  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#8
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

J'avais pensé à ça, mais j'avais peur de sortir une grosse connerie :D


  • 0

#9
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 490 messages
  • LocalisationGrenoble
Sur Alienware nous n'avons pas ce problème xD. On a même un port SS 1 ampère.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#10
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

Nous n'avons pas tous les mêmes valeurs, enfin surtout les mêmes moyens :D


  • 0

#11
Romulol

Romulol

    En attente de Visa

  • Membre
  • 3 messages

C'est quand meme fou qu'ils n'aient pas pensé à ca sur un p4g à plus de 1400 euros qui de plus est très fin et donc plus sensible aux hausses de température...

Enfin c'est vrai que le branchement sur la notepal résoud finalement bien des problèmes.


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)