Aller au contenu

Change
Photo

M18X : 4 Bip À L'allumage


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
thedream

thedream

    En attente de Visa

  • Membre
  • 3 messages
Bonsoir à tous,

Je me tourne vers vous car j'ai un fameux soucis.
J'ai laissé tourné mon m18x pour un montage vidéo la nuit dernière et j'ai été réveillé de la nuit par une séquence de bips assez puissant qui provenaient de ma machine.
J'ai tout débranché en attendant de pouvoir y regarder ce soir.

Le laptop fait des séquences de 4 bips et affiche un écran noir.
J'ai consulté la doc et il semblerait que ce soit un soucis de ram.

J'ai démonté les barrettes et les ai testé une par une sur chaque slot et rien n'y fait.
Ce sont des barrettes d'origine et il y en a 4 de 2g

Je me trompe ou ça sent la carte mère morte?

Si oui, avez vous de bonnes adresses pour les pièces détachées?


Merci à tous pour l'attention que vous porterez à mon messager de détresse.

Modifié par thedream, 24 juin 2014 - 17:19.

  • 0

#2
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

Il est encore garantie ?


  • 0

#3
Mori56

Mori56

    En attente de Visa

  • Membre
  • 9 messages

oui en effet 4 bip au démarrage corresponde a  un échec mémoire dans les premiers 64Ko

 

la mémoire c’est de la bicanal ?? si oui elle  fonctionne par paire donc normal que tu ai des erreur qu’en tu la test a l'unité.

a tu essayer de tester tes barrettes par paire ?

 

en modifiant les binômes de test tu devrait pouvoir isolé la ou les barrettes défectueuse ,

en espérant que sa en reste la. et que ta carte mère n'ai rien

 

si tu pouvait essayer avec d'autre barrettes mémoire pour être sur que ta carte mère n'ai rien se serait l’idéal


Modifié par Mori56, 24 juin 2014 - 19:10.

  • 0

#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Le bi canal n'empêche pas de fonctionner à l'unité....
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
Mori56

Mori56

    En attente de Visa

  • Membre
  • 9 messages

autant pour moi , je croyais , merci de l'info


  • 0

#6
thedream

thedream

    En attente de Visa

  • Membre
  • 3 messages
Non malheureusement il a presque 3 ans et plus de garantie.
Je les ai testé une par une et par paire et ce sur chaque slot et j'ai à chaque fois ces satanés bip
  • 0

#7
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Tu peux toujours payer une extension de garantie.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#8
thedream

thedream

    En attente de Visa

  • Membre
  • 3 messages
C'est la meilleure solution à mon avis car la carte doit coûter la peau des fesses
  • 0

#9
attilavv

attilavv

    En transit

  • Membre
  • 108 messages

Test avant un reset Bios en débranchant la pile CMOS et aussi la grosse batterie.

 

Et puis tu attend une bonne minute, tu place qu'une barrette ou tu laisse seulement celle sous le clavier.

Il doit redémarrer avec une série de bip ce qui est normal, tu l'éteint alors de nouveau et tu le redémarre.

Tout cela uniquement que sur secteur ce qui permet aussi de tester en partie le chargeur.

 

Cela me rappel un peu mes problèmes.


  • 0

M18x / 32Go RAM Corsair 1866Mhz / 2840QM / CF 7970 / SSD 256Go + 2x500Go option d'origine / Wifi Killer / BD ROM





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)