Aller au contenu

Change

Alienware M15x, que faire une fois déballé ?


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1
Guest_uchix_*

Guest_uchix_*
  • Visiteurs
Voilà je viens de déballé mon M15x et maintenant je me demande que faire avec pour l'opti avant d'installer des jeux ?

J'ai configurer les lumières sur AlienFX mais j'ai un petit soucis, le bouton "reset" et les boutons tactiles n'ont pas l'air de s'allumer et changer de couleur ne change rien, ils restent "inactif" :(.

Voilà merci à vous.
  • 0

#2
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Étrange en effet, moi j'appellerais directement le sav. Sinon si tout les jeux auxquels tu joues tourne il n'y a rien à faire, lit le manuel et décharge (sans interruption) puis recharge la batterie complètement. Si tu veux tu peux mette à jour ta carte graphique met ta config en signature ça aideras.
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#3
Guest_uchix_*

Guest_uchix_*
  • Visiteurs
Config en signature c'est bon. Sinon pas envie de l'envoyer en SAV pour 2 lumière qui s'affiche pas, je l'attends depuis déjà longtemps pas envie qu'il reparte direct :oak:
  • 0

#4
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Ton problème doit être driver.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#5
Sampler421

Sampler421

    Consultant en Modération

  • Membre
  • 3 481 messages
  • LocalisationLyon Tête d'Or
D'accord avec soli, remets à jour les pilotes avant de contacter DELL...
  • 0
redalienp4g.jpg

#6
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Si ça se fait c'est la natte qui est mal mise... Met tes drivers vidéo à jour avec ça. http://support.euro....1&fileid=412940 Regarde que tu aies bien le bios A07.
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#7
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac

Config en signature c'est bon. Sinon pas envie de l'envoyer en SAV pour 2 lumière qui s'affiche pas, je l'attends depuis déjà longtemps pas envie qu'il reparte direct :oak:

Il me semble qu'avec la garantie Alienware tu n'as pas besoin d'envoyer ton portable au sav, un technicien vient chez toi pour le réparer. A confirmer.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#8
cypresscrew

cypresscrew

    Touriste

  • Membre
  • 300 messages
  • LocalisationSavoie
Ça doit surement venir de l'OSD, va sur le site Dell télécharger le driver et met le a jour proprement (désinstallation de l'ancien puis installation).
  • 0
Image IPB

#9
Majestic

Majestic

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationRégion parisienne
Les lumieres, configure les sur alien FX, il y a une partie spéciale dans l'éditeur, puis redémarre ton pc ;)
  • 0
Macbook Pro 13" / 2,8 GHz Intel Core i7 / 4 Go RAM / 128GB SSD ...

#10
Guest_uchix_*

Guest_uchix_*
  • Visiteurs
Pour les driver je vais sur DELL ou sur toutlesdrivers.com partie "Ma config" ?
  • 0

#11
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Dell.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#12
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Pour les pilotes spéciaux propre à une machine toujours sur le site du constructeur.
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)