Aller au contenu

Change
Photo

Problème D'alimentation


  • Veuillez vous connecter pour répondre
30 réponses à ce sujet

#1
Vaati

Vaati

    En attente de Visa

  • Membre
  • 17 messages

Bonjour ! voilà je me présente a vous en espérant trouver de l'aide !

 

j'ai un soucis sur mon alienware m17xr4 acheter en mai 2012 qui n'est plus sous garantie aujourd'hui .. 

le problème est simple le pc tourne entièrement sur la batterie (celle ci ne tien pas plus d'une heure ..) et avec une alimentation universelle de 90v .. 

 

Donc ayant acheter ce pc pour le jeux en ultra lorsque je joue avec cette alimentation 90 le pc ne tourne casi pas aucuns puissance n'arrive se qui est normal puisque le pc est livré avec du 240v d'origine ..

 

pensant que mon alimentation d'origine 240v etais HS j'ai décidé d'acheter une nouvelle alimentation .. Celle ci est identique a l'origine mais délivre maintenant jusqu'à 330v (sans doute celle pour le modèle M18 ou un processeur plus puissant ..)

 

malgré cette nouvelle alimentation lors que je joue aux jeux ou même que j'utilise le pc pour du web tout sa celui ci plante très rapidement .. 

écrans noir complet le clavier reste allumer le son des fois correcte c'est a dire que le son ambiant du jeux tourne encore 

j'ai fait le teste avec un câble hdmi relier sur un télé pour savoir si le pc tournais encore ? hélas non la télé saute en même temps que le pc portable ..

 

Je ne comprend pas pourquoi le pc tournerais en 90 et pas avec les alim 240 ou 330 :x quels genre de problèmes serais présent dans ce cas ? 

 

je suppose que la pièce qui reçois les 90 240 ou 330 v peut être défaillante  

 

merci d'avance !


  • 0

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Salut,

Pour commencer ce n'est pas des "V" (volt), mais des "W" (watt).

C'est dommage de ne pas avoir pris une 240W, bien moins cher que la 330W. Dans le bios tu peux désactiver le message d'erreur chargeur ( normalement il doit apparaître au boot).

Ton problème ressemble à un problème de carte graphique.

Tu peux donner les températures ? Tu peux faire un nettoyage et un repast.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
Vaati

Vaati

    En attente de Visa

  • Membre
  • 17 messages

Bonjour ! :)

 

Autant pour moi ! je ne suis pas pro informatique x)

 

L'alim m'a été vendu au même prix de la 240w pour raison de rupture de stock ^^

 

un problème graphique ? :x pourtant le pc ne plante pas du tout en usage quotidien avec la 90w durant plus d'une semaine par exemple , alors je ne joue pas en 90W c'est injouable même avec les perfs graphiques au mini ...

 

Les températures si mes souvenirs sont bon avec l'appli Nvidia donnais 71°c max

et entre 59-62°C en utilisation normale °°

 

un netoyage de ? j'ai effectuer une réinstale windows complète (ce problème date maintenant de quelques mois ..) pensant que sa venait de windows .. j'ai eut quelques Blue screen avant sa qui ont maintenant laisser place a ce problème d'ecrans noir complet avec les alims 240W et 330W ..

 

qu'est-ce qu'un Repast ? 

 

Merci de ta réponse :)


  • 0

#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Un repast est un changement de pâte thermique.
Tu peux en même temps nettoyer les radiateurs.


Avec l'alim 90w il est normal de ne pas avoir de plantage car la carte est bride.

Le fait d'avoir le son au plantage avec écran noir, indique un défaut sur la carte graphique.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
Vaati

Vaati

    En attente de Visa

  • Membre
  • 17 messages

alors non je ne peut pas faire de repast la carte graphique est pas tellement accessible et j'ai pas de patte thermique pour carte graphique (j'doit en avoir pour le proc) 

 

le nettoyage des radiateurs est effectuer assez souvent :)

 

quelques fois lors de ses plantage le son se fige aussi :x


  • 0

#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
La pâte thermique est la même pour CPU ou CG.

La carte graphique est accessible en 2min :
Un nettoyage ce fait avec un démontage des radiateurs. Un coup de soufflette ou d'aspirateur ne suffit pas.

Le problème reste la CG.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7
Vaati

Vaati

    En attente de Visa

  • Membre
  • 17 messages

Impossible de lancer ta video  :x peut tu me donner le lien ?


  • 0

#8
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
www.youtube.com/watch?v=MP4myeDK-3U
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#9
Vaati

Vaati

    En attente de Visa

  • Membre
  • 17 messages

dois-je faire le proc aussi ?

 

et pour retirer la pâte thermique d'avant j'utilise quoi ?


  • 0

#10
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Oui tu peux faire le CPU.

Pour nettoyer tu peux prendre du coton, ou un coton-tige avec de l'alcool médical.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#11
feiho

feiho

    Grammar nazi

  • Moderateur
  • 995 messages
  • LocalisationGrenoble

salut.

 

je confirme, cela ressemble beaucoup à ce que j'ai eu avec mon m18: gpu en fin de vie...


  • 0

Alienware M18xR1 Cosmos Dark, i7 2670Qm, 12Go, GTX780m, 850PRO 256 + 850EVO 500


#12
Vaati

Vaati

    En attente de Visa

  • Membre
  • 17 messages

opération effectuer j'ai donc remplacer la pâte thermique sur les deux (celle d'origine debordais beaucoup avec pas mal de trou je dedans je trouve ..)

nettoyages des ventillo effectuer j'ai démonter entièrement ses derniers et retirer un bon 2-3 mm de poussière qui ne partais pas a la soufflerie :o

 

j'espère que le problème seras résolus avec ton aide ^^ j'ai tout de suite rebrancher la 330w et t'écris immédiatement et pour le moment sa a l'air de tenir :) 


  • 0

#13
Vaati

Vaati

    En attente de Visa

  • Membre
  • 17 messages

Bon .. Blacksad a nouveau le pc plante en jeux .. même pas 30 minutes après l'avoir remonter .. Et le son se fige au moment et devient très agressif 


Modifié par Vaati, 15 juin 2014 - 16:00.

  • 0

#14
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Ton GPU est HS. La surchauffe lui a mis une bonne claque.

Tu peux quand même nous donner tes températures au cas ou ? Tu as bien remis le rad et pas trop de pâte thermique ?

Beaucoup de gens pensent qu'un coup de bombe suffit pour nettoyer. Mais ça ne sert presque à rien, il faut démonter pour faire un bon nettoyage.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#15
Vaati

Vaati

    En attente de Visa

  • Membre
  • 17 messages

que dois-je utilisé pour relever des température en jeux ? 

 

niveau pâte thermique j'ai fait exactement comme dans la vidéo a savoir tracer une ligne et étaler un maximum sur la surface des composants °°

 

0y3l.jpg

 

photo prise avant que j'applique la nouvelle pâte 


  • 0

#16
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Il faut bien nettoyer (retirer la pâte grise). Pour en mettre, je vais te conseiller la taille d'un grain de riz, ou de l'étaler avec une carte. IL faut une couche très fine.

https://www.google.c...que.php;800;606
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#17
Vaati

Vaati

    En attente de Visa

  • Membre
  • 17 messages

la photo que j'ai mise s'etais celle d'avant °°

 

si j'en avais mit vraiment trop le pc planterais quand même ? 


  • 0

#18
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Il peut planter car il va trop chauffer. L'idéal est de donner les températures sur Windows et en jeu.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#19
Vaati

Vaati

    En attente de Visa

  • Membre
  • 17 messages

d'accord :o un logiciel particulier ? des teste a faire ? pour se qui est de savoir les températures ?

a savoir que j'ai effectuer pas mal de teste sur le site de dell et aucuns problèmes n'a été détecter  .. 


Modifié par Vaati, 15 juin 2014 - 17:33.

  • 0

#20
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Tu peux utliser HWINFO.

Les tests sur le site de dell, ne permet pas de voir ce problème.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#21
Vaati

Vaati

    En attente de Visa

  • Membre
  • 17 messages

d'accord ! j'ai télécharger le logiciel , puis exécuté il m'a demander de choisir entre deux cases en anglais j'ai pris la première et voilà se que j'ai obtenu

 

n'hésitez pas a me dire exactement les démarche a suivre pour vous donner les résultat les plus clairs possible °°

 

abeo.jpg


  • 0

#22
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille

un petit furmark aussi pour voir si la carte tient la cadence en plus du monitoring avec HWINFO.

 

Cela aidera a connaître rapidement la température de ta carte. Si tu installes et lances furmark, surtout ne pas dépasser les 2 minutes de test :). Cela ne sert à rien car cela stresse énormément nos cg :)


  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#23
Vaati

Vaati

    En attente de Visa

  • Membre
  • 17 messages

j'ai télécharger furmark également lancer un teste en 1920x1080 , je l'ai stoper au bout de 2 minutes 

 

-premier point : est-ce normale que l'image du teste donc l'espèce d'oeil orange avec les contour bleu sacade énormément ? je pense que oui avec la 90W la CG ne doit pas tourner a pleins potentiel .. 

 

si je met la 240 ou 330w je risque de le faire planter :x

 

-deuxième point la petit barre qui défile avec le trai orange indique 52 mini 55 max et lors du teste le trais orange n'a pas déborder et est rester quasiment a 54°c



j'ai donc effectuer a nouveau ce teste avec les 240 et 330w se qui a provoquer un écrans noir imédiatement .. La température alors annoncer est de 63°c 


  • 0

#24
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille

Essaie de désactiver optimus dans le bios pour voir si cela règle le problème.

Vu ce que tu indiques, il y a de fortes chances que la carte graphique soit morte.


  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#25
Vaati

Vaati

    En attente de Visa

  • Membre
  • 17 messages

On part du principe que je touche pas une bille a l'info d'accord ? mdr donc désactiver optimus pouriez vous m'expliquer comment faire sa ? °° merci ! 


  • 0

#26
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Dans le bios tu peux désactiver la carte graphique du CPU.

Ta Cg est morte et on ne pourra pas faire grand chose.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#27
Vaati

Vaati

    En attente de Visa

  • Membre
  • 17 messages

blacksad j'ai pas réussit a désactive celle ci une fois dans le bios :x j'suis vraiment pas trop calé en info donc je tente rien que je connaisse pas ..  :x

 

du coup je t'écris pour te dire qu'après plusieurs teste avec alienautopsy j'ai donc un journal de crash avec plusieurs messages d'erreurs certains sont des erreurs inattendu sans autres commentaire d'autre sont des erreurs avec plusieurs codes mais je ne peut les copier coller .. 

 

en gros l'erreur est une erreur CLR20r3 et je retrouve sa plusieurs fois "service_kms.exe" 

 

quelques recherche rapide sur le net pour savoir que sa ressemble a des virus tout sa non ? :x sa pourrais être lié a se problème ? 

puisque chaque teste même ceux effectuer sous bios n'indique aucuns problèmes de la carte graphique :x


  • 0

#28
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille

essaie de formater ton disque dur et réinstaller complétement ton PC. (restauration d'origine).


  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#29
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble

IL faut effectivement formater, mais le service KMS, est un crack pour le pack office dans mes souvenirs.


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#30
Vaati

Vaati

    En attente de Visa

  • Membre
  • 17 messages

c'est se que je pensais faire °° il me semble que j'ai essayer de le faire pour les problème nvldd de la carte graphique mais j'ai pas du m'y prendre comme il faut ..

 

après le pack office je ne l'utilise absolument pas ^^ mais je pense qu'il est quand même présent sur ce pc ?


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)