Aller au contenu

Change
Photo

Compte Rendu Et Question Concernant Ma 880M


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
rantanplan

rantanplan

    En attente de Visa

  • Membre
  • 47 messages
  • LocalisationTOURS

Bonjour .

 

Comme vous le savez peut être , je voulais changer ma carte graphique , une 770m par une 880m , et bien je viens de recevoir ma 880m que je me suis empressé de monté à la place de ma 770m .

Du coup il y a pas mal de question que je me pose .

 

Alors c'est une carte que j'ai acheter chez eurocom (j'ai évité la douane :ph34r:), un model près pour MSI ,(j'ai un medion X7825 à la base) , le bios est le 80.04.E8.00.08 .

 

Bon alors déja , je me suis bien cassé la tête à enlevé le X-braket sur cette carte comme une autre personne du forum . Je l'ai fait avec ma carte d'identité et du disolvant spécial pour pate thermique .

 

J'en ai profité pour faire un repast du CPU , j'ai mis de la gelid extreme aussi bien CPU que GPU .

Les pad thermique , j'ai laissé ceux d'origine , ceux qui étaient fournis étaient plus épais , du 1 mm , alors que ceux d'origine font 0,5 mm , J'ai bien fait d'après vous ? Ca c'était la premiere question.

 

Donc la mes températures sont de l'ordre de 85 ° en condition de stress extreme avec MSI kombustor 3.0  (avant c'était 77 ° avec la 770m mais son TDP est moins élevé) ce qui me parait pas trop mal vu que cette carte et sa petite soeur la 780m peuvent monté plutot haut en température .

 

Mais la ou cela m'intrigue , c'est que quand je fais un stress test avec MSI kombustor avec le GPU a 99%, la carte downclock dès que je lance le test , elle passe de 953mhz à 640mhz environs , et le voltage baisse aussi de 0.975v à 0.887v et cela sans même que la température dépasse 70° ...

 

De quoi cela peut - il venir ? l'alimentation ?

 

En jeu par contre , pas de souci  , 50% d'occupation , et le core reste à 953mhz  , le voltage reste lui aussi à 0.975 sous farcry 3  (je suis un peu frustré de voir que les lag au village d'aniki sont toujours présent , chute de fps à 50/ims) ...

 

PS si un modo veut bien déplacer mon sujet vers les cartes graphiques , me suis trompé d'endroit :rolleyes:


Modifié par rantanplan, 12 juin 2014 - 15:34.

  • 0

Un asus X93SM de 18" trafiqué avec un I5-2560m + GT630m et SSD samsung pro 840 de 128 gigas .

 

Un Medion X7825 remis sous Windows 7 avec un I7-4700m + 880m gtx et SSD samsung pro 840 de 256 gigas .


#2
rantanplan

rantanplan

    En attente de Visa

  • Membre
  • 47 messages
  • LocalisationTOURS

Ok bon ben je vais me répondre à moi même , en donnant quelque indication .

 

1) Enfaite la carte downclock quand elle est poussé à 99% et cela quelque sois la température

(encore que sous 3D mark avec fire stike non) , c'est visible surtout avec certain test de MSI kombustor . J'ai vu pas mal de renseignement sur techinferno qui explique cela .

 

http://www.techinfer...dia-gtx-880m/4/

Faudrait un vbios spécial pour éviter cela , mais il n'est pas sortie encore sur MSI .

 

Mais sinon en jeu , il n'y a strictement aucun souci .

 

Sinon j'ai remplacé la gelid extreme par de la IC DIAMOND pour testé ... ben elle est mieux cette diamond . 45° CPU comme GPU au repos ,la ou j'étais à un peu plus de 50° avec la gelid extreme .

 

En mettant un stress test de CPU à 8 coeurs et un stress GPU à + 90% le tout en même temps , je monte max à 88° aussi bien CPU que GPU . Je pense que je vais encore gagné quelque degrés après rodage .

 

Je suis vraiment ravi de cette pate thermique .

Sinon j'ai laissé les pads thermique d'origine .

 

L'alimentation sinon semble suffisante .

 

Sinon pour farcry 3 aussi bien soit - il ... je crois que ce jeu à été optimisé avec les pieds ... :blink: même en mettant des réglages plus faible , ça lag au même endroit ...  bref ...


  • 0

Un asus X93SM de 18" trafiqué avec un I5-2560m + GT630m et SSD samsung pro 840 de 128 gigas .

 

Un Medion X7825 remis sous Windows 7 avec un I7-4700m + 880m gtx et SSD samsung pro 840 de 256 gigas .


#3
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

La pâte thermique c'est surtout son application qui change tout.
La IC Diamond étant très visqueuse tu as dû être probablement vachement plus soigneux. Je me trompe peut être mais c'est une possibilité.


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#4
rantanplan

rantanplan

    En attente de Visa

  • Membre
  • 47 messages
  • LocalisationTOURS

Ben enfaite j'ai pas utilisé la même technique que la première fois , ou j'avais étalé avec la petite spatule fournis avec la gelid extreme. Avec la IC diamond , j'ai fait comme dans les videos qui montre que faut mettre une noisette et ensuite ça s'écrase tout seul une fois qu'on remonte le tout (toute façon elle est impossible à étaler) . Donc j'ai mis une bonne noisette sur le GPU (je pense qu'il vaut mieux en mettre un peu plus que pas assez) et une ligne en longueur sur le CPU qui lui est rectangulaire , pareil une bonne ligne . Ben la ou j'ai fait gaffe , c'est en remontant , car le heatsinks du CPU et du GPU sont reliés et du coup , faut quasiment les remontés en même temps . Mais sinon ça roule impeccable .


Modifié par rantanplan, 15 juin 2014 - 23:11.

  • 0

Un asus X93SM de 18" trafiqué avec un I5-2560m + GT630m et SSD samsung pro 840 de 128 gigas .

 

Un Medion X7825 remis sous Windows 7 avec un I7-4700m + 880m gtx et SSD samsung pro 840 de 256 gigas .


#5
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Dacc, en fait mieux vaut en mettre la bonne quantité ^^, une bonne noisette c'est trop mais si ça roule comme ça ça va. Avec pile la bonne quantité ça doit marcher encore mieux.

Après à mon avis avec la gelid le soucis c'est que je ne sais pas pourquoi elle est fournie avec un truc pour l'étaler mais comme elle est visqueuse tu as aussi dû faire plein de bulles d'air donc un transfert thermique tout pourri.


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)