Aller au contenu

Change
Photo

Problème D'installation Win7 64 Sur Gt70


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
Myn0thor

Myn0thor

    En attente de Visa

  • Membre
  • 4 messages

Bonjour à tous,

 

Je viens d'acheter un GT70 2PE.

D'origine il y avait windows 8, mais pour des raisons professionnel je dois passer sur Win7 64bits.

Je boot l'OS avec un clé USB. Pour cela j'ai du passer le bios en legacy au lieu de UEFI.

L'installation commence, puis je choisis "Personnalisée ( option avancée)"

"Option de lecteurs"

Je format mon SSD, puis je fais nouveau afin de créer ma partition

Et là: c'est le drame :-(

 

Lorsque je clique sur suivant pour débuter l'installation de l'OS sur mon SSD, j'ai le message suivant:

 

"Le programme d'installation n'a pas pu créer de nouvelle partition système ni localiser une partition système existante."

 

 

Je galère depuis 3 jours j'ai fais tous les forums possible mais je n'ai rien trouvé.

 

Amateur de galère je suis à vous ;)

 

Merci d'avance.


  • 0

#2
denver1224

denver1224

    En attente de Visa

  • Membre
  • 71 messages

salut

faut formater le disque dur au format mbr, il est en GPT d origine et l install de W7 ne trouvera pas ton ssd car il gere que le format MDR

regarde sur google il y a plein de tuto


Modifié par denver1224, 10 juin 2014 - 18:36.

  • 0

#3
Myn0thor

Myn0thor

    En attente de Visa

  • Membre
  • 4 messages

J'l'avais vu venir cette réponse mais malheureusement je viens de ré-essayer selon ce que j'ai trouvé comme tuto et rien de neuf.

J'ai désactivé mes 2 SSD, converti mon HDD en mbr, relancer l'installation et toujours et encore le même message d'erreur.

J'ai converti le disque via l'invite de cmd.

 

Une suggestion?


  • 0

#4
denver1224

denver1224

    En attente de Visa

  • Membre
  • 71 messages

si tu as un autre pc essaie une install sur un des ssd...

 

Les 4 choses a faire sont en UEFI

Passer en LEGACY, la désactivation du Secure Boot, l’activation du CSM (Compatibility Support Module) et la conversion de votre disque dur en MBR.

 

si tout  ca est fait je vois pas désolé


Modifié par denver1224, 11 juin 2014 - 07:06.

  • 0

#5
MCRhemicalFR

MCRhemicalFR

    En transit

  • Membre
  • 109 messages

installer windows 7 avec une clé usb est souvent source d'érreur et de problèmes car il manque des pilotes pour reconnaître le disque je te conseil de suivre cette démarche:

-Formater ton disque dur avec Partition Wizard Home Edition (gratuit) et créer une nouvelle partition.

-Graver ton windows 7 sur un bon vieux dvd

-lancer l'installation de windows 7 par le dvd

 

cette technique marche a 98% des cas si sa marche pas tu vas devoir chercher tes pilotes de ton disque et autre composants et te faire un dvd de windows 7 en les inserants directement dans les fichiers ( un logiciel exsiste pour faire cela simplement j'ai plus le nom sous la main. Si jamais la première solution ne marche pas je rechercherais le logiciel pour t'aider :).


  • 0

#6
Myn0thor

Myn0thor

    En attente de Visa

  • Membre
  • 4 messages

si tu as un autre pc essaie une install sur un des ssd...

 

Les 4 choses a faire sont en UEFI

Passer en LEGACY, la désactivation du Secure Boot, l’activation du CSM (Compatibility Support Module) et la conversion de votre disque dur en MBR.

 

si tout  ca est fait je vois pas désolé

 

Je viens de tester ça. (je n'avais encore rien trouvé sur le net concernant le CSM) et du coup j'arrive à installer Win8 via la clé USB en uefi mais rien de neuf concernant Win7.

 

Je test la solution de MCRhemicalFR et je vous fait un retour.


  • 0

#7
MCRhemicalFR

MCRhemicalFR

    En transit

  • Membre
  • 109 messages

windows 8 embarque plus de pilotes que windows 7 pour l'installation c'est pour sa donc c'est bien un problème de pilotes manquant dans le windows 7. A mon humble avis tu va devoir passer par le disque windows 7 modifié ( menfin essaye toujours avec un bon vieux cd de windows 7 classique on ne sait jamais :) )


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)