Aller au contenu

Change
Photo

Problème Sur Un Msi Gx70


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#1
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

On n'arrive pas à solutionner un souci concernant un portable MSI GX70 stock

 

on a installé Windows 8.1 sans souci et depuis c'est la cata ..................

 

Le portable ne s'éteint plus complètement , les diodes restent allumées et accès disque .

 

On est obligé de l'éteindre avec le bouton power/off

 

Merci de votre aide .

 

 

 

===================================


Modifié par KONA, 09 juin 2014 - 13:04.

  • 1

#2
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Hello j'avais exactement le même soucis mais du jour au lendemain je ne l'ai plus eu ..


Est-ce que tu as fait les mises à jour de Windows Update ?
Est-ce que tu as déjà fait un nettoyage du registre ?
Tu es sur quel mode d'alimentation quand tu as ce problème ?


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#3
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)

Salut,

 

C'est pas un problème de version de bios? Sachant que sur le support msi différent bios sont proposés selon les versions de Windows. win7/win8/win8.1


  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#4
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

Le bios est à jour

 

je suis sous secteur

 

et les MAJ de windows sont à jour également

 

chaque fois qu'on arrete le portable il met 10 mn pour s'arreter complètement ou obliger de faire power off

 

PS / merci de votre aide


  • 0

#5
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)

J'ai déjà eu ça avec un mauvais driver ethernet installé par Windows update, vérifie si dans les mises à jour Windows il y a pas eu une mise à jour matériel (à éviter). Tu as bien installer les drivers du site msi?


  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#6
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

OUI gthebird  j'ai mis à jour avec mon frère sur le site de MSI

 

par contre il y a deux firmwares pour win 8.1 et je ne sais pas si je dois les installer


  • 0

#7
PornFlakes

PornFlakes

    Newbie

  • Membre
  • 421 messages
  • LocalisationToulouse

D'ailleurs, à quoi ça sert un firmware?


  • 0

#8
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)

La différence des deux firmwares c'est le "support/don't support- backlight keyboard" , c'est à dire le clavier retro-éclairé. Donc si

tu as un clavier retro-éclairé tu prends le "support backlight keyboard" , sinon l'autre.

Et pour le bios il y en a deux à faire, le bios et le vbios.

 

Ton problème est survenu dès l'installation de win8 ou après les mise à jours?


Modifié par gthebird, 10 juin 2014 - 13:24.

  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#9
MCRhemicalFR

MCRhemicalFR

    En transit

  • Membre
  • 109 messages

Perso j'ai acheté un MSI - GT70 2OD-880FR et pareil le pc lag à mort le disque est toujours a 100 % j'ai du faire 3 fois un recovery pour réussir a faire les mises a jour windows j'ai du désactiver des trucs dans le registre et tout pour qu'il soit un peu plus rapide ... :/ maintenant il se porte bien mais defois j'ai de leger freeze ( je precise que sa arrive que très rarement ) j'ai pas encore fait la mise à jour du bios peut-être que sa pourrait aider.

Je suis technicien en informatique et j'avais jamais vu une machine de course beuguer autant en sortant de l'usine.

j'ai aussi découvert que quand mon driver réseau lan se mettait à jour j'avais ma souris qui faisait cligonter le rond bleu de chargement et mettait mon disque à 100 % ( j'était passé par toutlesdrivers le site pour le mettre à jour ).


  • 0

#10
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

je pense avoir la solution avec le driver Lan killer sa nouvelle version pour win 8.1 qui ne fonctionne pas


  • 0

#11
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Qualcomm et sa gamme Killer ... Franchement ils ne sont que source de problèmes..


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#12
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)

Il me semble que le probème est connu et qu'il faut désactiver l' ipv6 dans les paramètres  du gestionnaire de connexion , j'ai lu ça sur le forum...si c'est bien le lan killer qui pose problème.


Modifié par gthebird, 10 juin 2014 - 19:58.

  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#13
MCRhemicalFR

MCRhemicalFR

    En transit

  • Membre
  • 109 messages

Je testerais se soir je vous direz si il y a du mieux :).


  • 0

#14
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

Il faut désactiver dans le programme KILLER LAN " analyser le débit montant et descandant pour tester sa connexion réseau "

 

décocher tout simplement .

 

Pour IPV6 oui ça apporte un plus mais le problème va demeurer si on passe à l'IPV6 bientot comme on manque d'adresses IPV4

=============================

 

Autre problème majeur que je rapporte ici pour ceux qui ont le portable MSI GX60-1AC on ne trouve aucun driver pour windows 8.1

sur le site MSI et sachant que AMD sort les drivers comme le 14.6 beta support mantle + enduro et qui ne s'installe pas sur windows 8 et que le prochain driver AMD ne supportera que windows 7 et windows 8.1 alaors que nombreux ne sont pas passés sous windows 8.1.


  • 0

#15
MCRhemicalFR

MCRhemicalFR

    En transit

  • Membre
  • 109 messages

c'est pas encore pret d'arriver pour la belgique et la france pour l'inde et l'asie je veux bien :P


  • 0

#16
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

Petite question savez-vous à quoi sert réellement ce driver >>  Boot Configure 10.014.01164 que l'on trouve sur la page MSI concernant les utilitaires ?


  • 0

#17
PornFlakes

PornFlakes

    Newbie

  • Membre
  • 421 messages
  • LocalisationToulouse

à ralentir le pc. (je ne te le conseille pas, si tu t'y connais un tant sois peu, t'en as pas besoin)


  • 0

#18
mbt47

mbt47

    En attente de Visa

  • Membre
  • 66 messages

heureusement qu'il y a encore W7.... -_-


  • 0

#19
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

@mbt47 Sauf que AMD vont bientôt arrêter le support de W7 comme ils l'ont déjà fait avec W8 ..
Microsoft fout la pression chez tout le monde et quelque part c'est normal vu que ça rapporte de l'argent ..


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#20
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

Je pense qu'il y aura une révolte au vue du nombre de gens qui ont Windows 7 et Windows 8.0 installés sur leurs portables ou PC et

 

on est des laissés pour compte finalement dans cette histoire . La mort de windows XP était annoncé mais pas les autres comme il y a encore des Mises à jour chez Microsoft et rien n'a encore été filtré pour les autres OS à ce jour.


Modifié par KONA, 13 juin 2014 - 09:45.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)