Aller au contenu

Change
Photo

ASUS G73JH - TZ103V Multiples questions.


  • Veuillez vous connecter pour répondre
20 réponses à ce sujet

#1
Kylvan

Kylvan

    Touriste

  • Membre
  • 309 messages
Re bonjour à tous ! Donc je recrée un topic approprié n'ayant plus de problèmes de GSOD ou freezes au démarrage.

Donc j'ai plusieurs questions.

-Le mode TwinTurbo fait-il laguer et est-il vraiment utile ?

-My7Optimizer fait-il laguer en jeux et crée t-il un déséquilibre du système ?

-Est-il utile de OC le CPU et la RAM ? Si oui avec quels logiciels ?

-Pourquoi les modes d'affichage d'écran (touche "S" en haut a gauche au-dessus du clavier) ne sont pas actifs sous les jeux ?

Voila merci d'avance !
  • 0

#2
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
Le mode turbo augmente la vitesse du fsb sur le I7 720QM il pas de 133.3Mhz a 143.3Mhz et le coef et deblloquer jusque 21 soit aproximativement 2.9 3.0Ghz

la ram est aussi oc avec le twin turbo mode aparament selons Hwinfo 32

la touche S est active sur mon pc et meme pendant les jeux O_O
  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#3
Kylvan

Kylvan

    Touriste

  • Membre
  • 309 messages
Ok alors pour ma première réponse si il est toujours à 2.9 ou 3 Ghz pourquoi oscille t'il entre les Ghz sur le gadget windows de intel mode turbo technology ?

Et je parle pas de la touche S Mais des modes qu'active la touche S.

Merci d'avance !
  • 0

#4
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
a c'est c'est lorsque un application n'est pas compatible pour le hyper threading le processeur ce regul sur deux voir 1 seul cor a une frequece que le logiciel affiche et sa permet de le tenir a 900Mhz lorsqu'il n'est pas soliciter soit de la chauffe en moin mais le gadget est juste une interface c'est pas lui qui gere le truc je pense

et pour la touche oui je sait bien mais si j'appuis pendant un jeux ou un film BD disc cela change les couleur et tout ^^

en ce moment les pub intel parle du processeur inteligent qui s'adapte en fonction des besoin c'est la technologie intel turbo boost

Modifié par Craig, 31 août 2010 - 20:56.

  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#5
Kylvan

Kylvan

    Touriste

  • Membre
  • 309 messages
Ok donc en mode twin turbo mode dans SCII je le suis ?

Et tu a essayer sous SCII voir si la touche S te donne quelque chose ? Ça m'inquiète :s
  • 0

#6
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
je ne possede pas SC2 etrange hein ^^ il rox du poney mais j'ai pas les tune j'ai d'autre preference mais deja test sous AC2 et Dirt2 le mode twin turbo est actif seulement si tu appuis sur la touche a coter du S apres esque la technologie intel turbo boost est prise en charge se je te repondrait que je sait pas ^^ mais bon meme sans ton pc est suffisant ^^ pour SC2
  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#7
Kylvan

Kylvan

    Touriste

  • Membre
  • 309 messages
Ouais mais j'ai des coups de lag j'aimerais avoir d'où sa viens ?
  • 0

#8
Guest_bigtonio_*

Guest_bigtonio_*
  • Visiteurs
Starcraft 2 est codée avec les pieds pour les carte ATI c'est tout ...

Il y a d'innombrables topics de plaintes de joueurs qui utilisent des ATI.

Moi même je ne peux jouer qu'en graphique "High" alors que ma config supporterait tranquillement "Ultra"

et mes fps oscillent autour de 25/30 en fin de partie en 33 quand y'a beaucoup beaucoup d'unités en même temps.

Donc c'est pas ton ordi ... c'est bien starcraft 2.

essaie déja de jouer en medium, et soit content si tu lagg pas. :)

Il va falloir attendre du patch, soit du coté d'ATI, soit du côté de Blizzard
  • 0

#9
Kylvan

Kylvan

    Touriste

  • Membre
  • 309 messages
Ok, bon bah j'ai plus cas attendre, et sous Crysis en High en 64 bits ça fonctionne bien ?
  • 0

#10
Maddlight

Maddlight

    Modérateur Impitoyable.

  • Moderateur
  • 5 588 messages
Moi en ultra ca marche nickel avec AA 4x :vert:
  • 0

Razer Blade : I7 4720hq - 16Gb DDR3 - Gtx 970M - SSD 512Gb - Qhd Igzo.


#11
Kylvan

Kylvan

    Touriste

  • Membre
  • 309 messages

Moi en ultra ca marche nickel avec AA 4x :vert:

Mdr ^^Paye ta blaguounette xd
  • 0

#12
Maddlight

Maddlight

    Modérateur Impitoyable.

  • Moderateur
  • 5 588 messages
Nan mais c'est vrai :vert:
  • 0

Razer Blade : I7 4720hq - 16Gb DDR3 - Gtx 970M - SSD 512Gb - Qhd Igzo.


#13
Kylvan

Kylvan

    Touriste

  • Membre
  • 309 messages
T'es en 10.8 ? Need Screens ig ^^
  • 0

#14
Kylvan

Kylvan

    Touriste

  • Membre
  • 309 messages
Bah ça tourne niquel moi aussi mais en début de partie j'ai des petits lag, et la touche S ne fonctionne pas mais je pense que ça ne marche pas pour toi aussi ^^
  • 0

#15
Maddlight

Maddlight

    Modérateur Impitoyable.

  • Moderateur
  • 5 588 messages
J'ai fait une petite video :vert: je l'upload et je te file le lien
  • 0

Razer Blade : I7 4720hq - 16Gb DDR3 - Gtx 970M - SSD 512Gb - Qhd Igzo.


#16
Kylvan

Kylvan

    Touriste

  • Membre
  • 309 messages
Ok merci.
  • 0

#17
Maddlight

Maddlight

    Modérateur Impitoyable.

  • Moderateur
  • 5 588 messages
Bon ben voila , la qualitée est pas top et c'est pas evident de faire une video avec un APN ... :vert:
C'est un truc vite fait hein ... Sinon ouais je suis en 10.8.


Modifié par Maddlight, 01 septembre 2010 - 16:22.

  • 0

Razer Blade : I7 4720hq - 16Gb DDR3 - Gtx 970M - SSD 512Gb - Qhd Igzo.


#18
Kylvan

Kylvan

    Touriste

  • Membre
  • 309 messages
Ah ouais excellent, tu as un tweak ? Et autant pour moi au départ je croyais que tu parlais de SCII xD
  • 0

#19
Maddlight

Maddlight

    Modérateur Impitoyable.

  • Moderateur
  • 5 588 messages
Nan aucun tweak , le jeu est d'origine ^^
  • 0

Razer Blade : I7 4720hq - 16Gb DDR3 - Gtx 970M - SSD 512Gb - Qhd Igzo.


#20
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
Pour SC2 ne cherche pas, c'est la misère pour l'opti, faut descendre quelques options graphiques, mais tu ne verras pas la différence.
  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#21
Guest_bigtonio_*

Guest_bigtonio_*
  • Visiteurs
+5

Ce Jeu est une insulte au concept d'optimisation ... même la béta était 10x mieux codé ... impossible de savoir ce qu'il s'est passé ...
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)