Aller au contenu

Change
Photo

Fan Control Tools Pherein Sur Le Ge70

fan control tools pherein ge70 ventilo

  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Bonjour,

 

J'ai un soucis pour faire fonctionner le logiciel fan control tools by Pherein sur mon MSI Ge70.

Il ne fonctionnait pas sur mon ancien ge70 2012 et il ne marche pas non plus sur mon nouveau Ge70 Apache Pro.

 

L'installation du logiciel se fait correctement et lorsque je lance mon profil à exécuter il ne se passe rien ou alors le ventilo se met en route à fond 1 sec puis s'éteint puis se remet en route à fond puis s'éteint sans s'arrêter ...

 

Les 5 profils ont été testé et aucun ne fonctionnent ou alors quand ça marche le ventilo fait du yoyo.

 

J'ai testé en plein jeu et je n'entend aucune différence au niveau du ventilo, voici mon profil actuel mais qui ne fonctionne pas :


x2liKEW.png

 

Mon bios est à jour (il à été mis à jour il y à 1 mois).

 

J'ai l'impression qu'il y à un soucis de compatibilité avec la série Ge.

 

Si certains d'entre vous ont le Ge et ont réussi à faire fonctionner ce logiciel, pouvez vous me montrer votre profil exacte ;)

 

Merci

Bonne journée


Modifié par Julian93, 01 juin 2014 - 12:35.

  • 0

#2
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)
Salut,

Essai avec des profils personnalisés en augmentant par exemple toutes les valeurs "fan speed".

As tu essayé avec d'autres "model notebook"? Dans le tuto il est indiqué qu'il faut choisir le model GT780DX ou 16F2-12 pour les gt60/gt70.

Modifié par gthebird, 01 juin 2014 - 13:32.

  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#3
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

J'avais déjà testé les profils perso et d'augmenter les valeurs "fan speed" mais aucune réaction du ventilo, c'est comme s'il ne prenait pas en compte les paramètres de ce logiciel.

 

Je n'ai pas d'autres pc que le mien pour tester et j'avais testé le profil gt780 ou 16f2 sachant que je fais tous les profils et aucun ne fonctionne.


  • 0

#4
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)

Donc surement une incompatibilité, je l'ai testé sur trois anciens msi, le GT725, le GT729, le GT628, pour les deux derniers il fonctionne mais aucun changement pour le GT725.


  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#5
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Peut être qu'il existe une mise à jour pour le logiciel rw everything ou fan tool pherein qui règle ce soucis d'incompatibilité, je vais voir sur le site de l'éditeur.


Modifié par Julian93, 01 juin 2014 - 20:29.

  • 0

#6
ULTIM4TUM

ULTIM4TUM

    En attente de Visa

  • Membre
  • 1 messages

Hello, je me suis crée un compte juste pour te repondre lol

 

J'aie moi même fais l'aquisition dun GE70 il y a peu, et le ventilo qui tourne a 2800tr sans jamais s'arrété ma rendu fou.

 

Aprés quelques recherche je suis tombé sur le fameux fan controle tools by Pherein

 

Bref, j'aie eu exactement comme toi , une fois la valeur en dessous de 40 le ventilo fais du yoyo .

 

Aprés quelque essaie j'aie finalement trouver un compromis ou le ventilo ne tournais plus jusqu'a attendre une témpérature de 65c° mais il y arrive trés vite et trop fréquement... alors j'aie changé les valeurs et voici ce que j'obtient

 

http://qs.lc/1v0c7

 

Je suis en train de la test et c'est deja bien mieux niveau sonnore, le ventilo fais le même bruit que le HDD :)


Modifié par ULTIM4TUM, 03 juin 2014 - 20:03.

  • 0

#7
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Ah merci Ultim4tum avec tes valeurs et ton profil ça fonctionne nickel ;)

Fini le yoyo du ventilo ...

 

Sinon pour vos sessions de jeu vous le mettez à combien le fan speed parce que j'ai test avec 85% fan speed mais les températures augmentent quand même très haut (testé uniquement sur watch dogs, ça chauffe beaucoup sur ce jeu) et en plus le ventilo tourne aussi vite que le cooler boost.


Modifié par Julian93, 03 juin 2014 - 20:54.

  • 0





Aussi étiqueté avec au moins un de ces mots-clés : fan control tools pherein, ge70, ventilo

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)