Aller au contenu

Change
Photo

Sager Np9377 (Clevo P377Sm-A) - Option 3D Stereoscopique


  • Veuillez vous connecter pour répondre
24 réponses à ce sujet

#1
Nuruhuine

Nuruhuine

    En attente de Visa

  • Membre
  • 14 messages

Bonjour,

Il y a quelques jours, je me suis offert un Sager sur le site Xotic PC dont voici les détails:

Sager NP9377 (Clevo P377SM-A)
- Operating System: ~Windows 8.1 - 64-Bit (64-Bit CD Included) + MS Office 2013 Trial
- Fingerprint Reader: Integrated Fingerprint Reader
- Battery: Smart Li-ion Battery (8-Cell)
- Sound Card: Creative Sound Blaster X-Fi Surround 5.1 Pro THX 24-bit External USB Sound Card
- Camera: Integrated Digital Video Camera
- Memory Card Reader: Internal 9-in-1 Card Reader (MMC/RSMMC/SD/Mini SD/SDHC/SDXC/MS/MS Pro/MS Duo)
- Wireless Network: Sager - Bigfoot Networks Killer™ Wireless-N 1202 + Bluetooth 4.0 (SKU - WIFI97)
- Bluetooth: Bluetooth Included *With select wireless cards only* (See “Wireless Network” Section Below)
- Optical Drive Bay: 6X Blu-Ray Burner + 8X DVDRW/CDRW Super Multi Combo Drive (Sager) (SKU - ODD096)
- Raid: HDD Raid Settings - OFF
- Second Hard Drive: 1TB 7200RPM [SATA II - 3GB/s] (SKU - HDD094)
- Primary Hard Drive: 1TB 7200RPM [SATA II - 3GB/s] (SKU - HDD097)
- mSATA SSD Drive ( Slot 2 ): 240GB Crucial M5 mSATA SSD ( Storage Drive )
- mSATA SSD Drive ( Slot 1 ): 240GB Crucial M5 mSATA SSD - Preconfigured as an OS Drive ( Operating System – Drive C: )
- mSATA SSD Drive - Configuration Option: RAID-0 Storage - (Stripe)
Combines mSATAs for performance. (Requires identical mSATA SSDs)
- Ram: 24GB DDR3 1600MHz [3x8GB] Dual Channel Memory (Windows 7 Home Premium not supported) (SKU - RAM05S)
- Copper Cooling Upgrade: COPPER COOLING UPGRADE - Extra Cooling
Copper Heatsinks Applied to the Heatsink/Heatpipes (XPC Service -
requires shipment to XOTIC PC: will add to build time)
- Graphics
Video Card: SLI (2x) - NVIDIA® GeForce™ GTX 880M (16.0GB total) GDDR5
PCI-Express DX11 [User Upgradeable] (SKU – GPU04X)
- Thermal Compound: - IC Diamond Thermal Compound - CPU + GPU
- Processor: Sager - 4th Generation Intel® Haswell Core™ i7-4810MQ (2.8GHz - 3.8GHz, 6MB Intel® Smart Cache) (SKU – SPU401)
- Display: 17.3" FHD 16:9 120Hz "MatteType" 72% NTSC Color Gamut Sager
Screen (1920x1080) [*NVIDIA® GTX 880M purchase required] (SKU - SSC011)


J'ai upgradé mon "Geforce Experience" à la version 2.0.1.0 et mes drivers à la version 337.50 (beta) qui est la seule proposée sur le site de Nvidia pour WIndows 8.1 64bit.

J'ai acquis les lunettes Nvidia 3D Vision 2, et comme vous pouvez le voir dans la liste plus haut, j'ai 2 Geforce GTX 880M en SLI qui supportent la 3D ainsi qu'un écran 120Hz qui est aussi "3D ready" (j'ai eu plusieurs confirmations du site où j'ai acheté le PC que l'écran est bel et bien "3D ready" selon les informations venant directement de Sager)
Donc j'ai tout le hardware nécessaire pour utiliser la 3D stereoscopique.

Hors, quand j'ouvre mon panneau de config Nvidia, je n'ai aucune option "3D stereoscopique"

 

 

J'ai à peu près tout essayé: changer les drivers, rebooter l'ordi, trafiquer les options dans le panneau Nvidia, mais rien n'a fonctionné.

J'ai contacté un représentant Nvidia qui m'a demandé de lui uploader plusieurs screenshots de mon panneau de config Nvidia et qui m'a dit, je cite:
"The ports are all reflecting on the Intel card and hence the Stereoscopic 3D is not working. : Ideally this
happens if the laptop has Optimus technology where it will use both Intel and NVIDIA card. When using low performance or basic computer usage it will use Intel and when it needs high performance, it will use NVIDIA Card. This computer uses two cards, Intel and NVIDIA. Stereoscopic 3D works only on NVIDIA card. And the ports are all reflecting on Intel on the Set PhysX Configuration.
"

Traduction:
"Les ports sont "dirigés" (?) sur la carte Intel, et par conséquent la 3D stereoscopique ne marche pas. Idéalement cela arrive si l'ordinateur est équipé de la technologie Optimus qui utilise à la fois la carte Intel et la carte Nvidia. Lorsque l'ordinateur est en performance faible ou lorsqu'on en fait une utilisation basique, il utilise la carte Intel, et lorsqu'il travaille en haute performance, il utilise la carte Nvidia.
Cet ordinateur utilise 2 cartes: Intel et Nvidia. La 3D stereoscopique ne fonctionne qu'avec la carte Nvidia, et les ports sont "dirigés" (?) sur la carte Intel selon ce qui est affiché dans l'onglet "Configuration PhysX" dans le panneau de configuration Nvidia."

 


Voilà, je ne sais plus quoi faire pour solutionner le problème.
Un coup de main pour pouvoir afficher cette option "3D stereoscopique" serait vraiment apprécié!

En vous remerciant!
 


Modifié par Nuruhuine, 21 mai 2014 - 19:31.

  • 0

#2
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Il te parle de ça :

02881330-photo-nvidia-optimus.jpg

 

Le problème avec Optimus c'est que même si la carte Nvidia fait les calcules, au final c'est l'Intel qui est lié au port et qui affiche =/

 

Je sais pas si il existe un moyen de passé outre... désactivé la carte Intel dans le bios?


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#3
Nuruhuine

Nuruhuine

    En attente de Visa

  • Membre
  • 14 messages

Est ce que tu saurais comment faire ça?
Déjà sous Windows 8.1 avec SSD, ça boot en 2 sec, je ne sais plus comment accéder au bios. Ensuite, tu saurais comment désactiver la carte Intel dans le bios?


  • 0

#4
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

J'imagine qu'on y accède comme ça : http://packard-bell-...-configuration-(bios)-uefi-sur-un-syst%C3%A8me-windows-8

 

Je ne suis même pas sur que tu puisse désactivé la carte, tout dépend de Clevo si il ont mis l'option, ne la désactive surtout pas sur Windows, tu n'aurais plus d'affichage lol

 

Je sais que c'est possible sur les Alienware mais sur les Clevo je sais pas... mais je vois pas d'autre solution =/


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#5
Nuruhuine

Nuruhuine

    En attente de Visa

  • Membre
  • 14 messages

pfff
Galère...
En admettant que je la désactive dans le bios et que je n'ai plus d'affichage du tout, comment je fais?


  • 0

#6
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

euh non il devrait y avoir l'affichage lol, en tout cas sur les Alienware pas de soucis, en faite sur les Alienware ça peut etre obligatoire pour upgrader (http://www.ebay.fr/i..._Video_TV_Cards ici ils disent de désactivé la carte Intel dans les R2/R3)

 

Maintenant c'est vrai que si y a un doute, il faudrait trouver quelqu'un qui l'aurait fait, enfin tu peux toujours regarder si une option y ressemble déjà.

 

J'avoue qu'Optimus fou vraiment un beau b*rdel...


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#7
Nuruhuine

Nuruhuine

    En attente de Visa

  • Membre
  • 14 messages

En plus, l'un des représentants de Xotic PC avec qui j'ai parlé aujourd'hui m'a dit qu'il était quasi certain que mon laptop n'avait pas Optimus. Selon lui, sur les configs en SLI, il n'y a pas Optimus.


  • 0

#8
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

euh pour ça c'est simple, prend un raccourcis de jeux, si tu as ça, tu as Optimus :

driver06.jpg

 

Moi là ou j'ai un doute pour Optimus c'est que les super carte video Intel ne dépasse pas 60Hz... tu es en 120Hz donc en théorie, pas géré par Intel... Enfin d'après ce que je sais, peut-etre que je dis des bêtise pour ça lol


Modifié par armadon13127, 21 mai 2014 - 21:39.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#9
Nuruhuine

Nuruhuine

    En attente de Visa

  • Membre
  • 14 messages

Je n'ai pas l'option que je vois sur ton menu: "Run with graphics processor" quand je clic droit sur un executable de jeu.
Donc il y a fort à parier que le type de Xotic a raison, et qu'il n'y a pas Optimus...
Ca change la donne.... A ce moment là, tu as une idée d'où viendrait le problème? Le fait que je n'ai pas d'option "3D stereoscopique" dans le panneau de config Nvidia


Modifié par Nuruhuine, 21 mai 2014 - 21:44.

  • 0

#10
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Oui ce qui irait aussi dans le sens du 120Hz, si tu fait clic droit sur le bureau? uniquement le panneau Nvidia, pas de panneau Intel?

 

Une dernière véfication, tu ne doit pas avoir ce menu déroulant : 

6786.OptimusCP_5F00_thumb_5F00_1B8067ED.

 

Voilà, au moins on sera fixé sur Optimus, si tu n'as pas Optimus alors la carte Intel est désactivé et tout est géré par la carte Nvidia.

 

(Sinon il aurait fallu croisé les doigts pour avoir un truc dans ce genre : http://bretstateham....-No-Callout.png)

 

Ton problème ne m'es pas totalement inconnu, j'ai des souvenir d'avoir déjà vu ce problème avec les Asus ecran 120Hz 3Dvision, il manquait les options de 3Dvision dans le panneau, je suis en train de chercher de ce coté.


Modifié par armadon13127, 21 mai 2014 - 21:50.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#11
Nuruhuine

Nuruhuine

    En attente de Visa

  • Membre
  • 14 messages

Alors dans le panneau Nvidia, dans "Manage 3D settings", sous "program settings", j'ai pas le menu deroulant qu'on voit sur ton screen. En fait, je dois tourner seulement sur les 2 Geforce SLI...

Si tu me trouves comment fixer cette histoire d'option "3D stereoscopique", je t'offre le resto lol !
Ca fait 2 jours non stop que je suis là dessus, j'ai cherché sur des dizaines de forums, des tutoriels, j'ai contacté Nvidia, Sager, Xotic...
Franchement, je suis à court de solutions là!


Modifié par Nuruhuine, 21 mai 2014 - 21:58.

  • 0

#12
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Je crois avoir trouver... xD bon on va pas sauter au plafond tout de suite, attend de voir si ça marche, pour moi oui, l'option est dans le panneau et ça marche :D

 

J'ai un 60Hz, j'ai activé la 3D Vision dans ce mode : http://www.nvidia.fr...er_Main_fr.html Vu que j'ai les lunettes et un ecran avec de bonne couleur, je m'en servait déjà sur Minecraft qui à un mode 3D anaglyphe, alors merci tu m'as aidé aussi lol

 

Va dans Ordinateur > C: > NVIDIA > DisplayDriver > 337.50 (numéro de version de ton driver) > Win8_WinVista_Win7_64 > International > NV3DVision

 

Lance 3DVision.exe, il va l'installer, une fois fini il te demandera de le régler, et pouf il sera là normalement (ça c'est passé comme ça pour moi ^^) Il semble que le driver ne l'installe pas automatiquement... lol


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#13
Nuruhuine

Nuruhuine

    En attente de Visa

  • Membre
  • 14 messages

Alors j'ai fait l'install et à la fin, j'ai un message d'erreur disant: "Error, this laptop's panel is not qualified for 3D vision"
En gros, "le panneau de cet ordi n'est pas qualifié pour la 3D vision". Ca veut pas dire grand chose puisque s'il s'agissait de l'écran, ce serait plutôt "This laptop's display is not qualified for 3D vision"... Ce qui n'est pas possible parce que Xotic m'a certifié maintes fois que selon les informations qui viennent directement de chez Sager, l'écran est censé supporter la 3D.
Ca n'a aucun sens! Je suis largué...

J'ai farfouillé un petit peu sur le net et il semble qu'il s'agisse bel et bien de l'éran. Pourtant, si j'en crois Xotic et Sager, l'écran est réellement "3D ready"!

Moi être complètement à l'ouest!

J'ai vu quelque part sur un forum que certaines personnes auraient "résolu" le problème en changeant le bios. Mais je n'en suis pas sûr du tout.. Je peux me tromper.


Modifié par Nuruhuine, 21 mai 2014 - 23:50.

  • 0

#14
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

laptop's panel, c'est bien l'écran, c'est la dalle du PC portable. Ce qui est quand même bizarre vu que la seule contrainte est d'etre à 120Hz...

 

Recontacte peut-etre Nvidia avec les nouvelles infos, que tu n'as pas optimus, un écran 120Hz mais qu'il râle encore lol

 

Pour le bios, ton PC n'as pas encore de mise à jour d'après ce que je vois...

 

C'est bien un P377SM-A pas un P377SM tout court?

Je trouve même des truc bizarre :

Currently viewing:  XOTIC PC | Sager NP9377 (Clevo P370SM3) - 17.3" Custom Gaming Laptop

Sager NP9377 (Clevo P377SM-A)

 

Sur la même page... Bon vu que sur google il y a plus souvent marqué P377SM-A je pense que c'est ce que c'est. C'est marqué sous le PC normalement sinon ^^

 

Edit : pas plus d'info sur Clevo : http://www.clevo.com...p?productid=517


Modifié par armadon13127, 22 mai 2014 - 11:13.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#15
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 326 messages

depuis quand qu'on a optimus sur un SLI ???

 

ps : optimus marche pas avec un pc en SLI !!


  • 0

#16
Nuruhuine

Nuruhuine

    En attente de Visa

  • Membre
  • 14 messages

Exact, après vérification il n'y a pas d'Optimus sur mon PC. Windows ne peut apparemment gérer que 2 cartes graphiques sur ce laptop et j'ai déjà les 2 Geforce en SLI. Donc plus de place pour la carte Intel.


Mais il y a eu un revirement de situation, plutôt bébête... Lisez plutôt:

Aujourd'hui, j'ai montré le laptop à quelqu'un qui s'y connait bien et il s'avère que les drivers de l'écran sont de "simples" drivers génériques de Windows. Pas les drivers spécifiques pour cet écran. Il a cherché partout sur le net, sur le site de Xotic où j'ai commandé le PC, sur le site de Sager qui est le constructeur, etc... mais aucun drivers disponible nulle part pour cet écran. D'ailleurs, la seule référence qu'on ait pu trouver pour la dalle est:
Display: 17.3" FHD 16:9 120Hz "MatteType" 72% NTSC Color Gamut Sager Screen (1920x1080)
Et avec ça, on n'a rien pu récupérer du tout.


Selon lui, le problème viendrait de là. L'écran ne serait pas reconnu par Windows comme étant "3D Ready" simplement parce qu'il n'y a pas les drivers propres à cet écran.

Il faut que je contacte un représentant de Xotic cet après midi pour lui demander les références de la dalle, ou tout du moins, où télécharger ces maudits drivers.

Est-il possible que le problème vienne vraiment de là selon vous?

 


Modifié par Nuruhuine, 22 mai 2014 - 14:23.

  • 0

#17
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Pour la référence de l'écran utilise Aida64, va dans Moniteur > moniteur

 

L'écran de mon Medion est un Samsung SEC3551 et mon Clevo un AU Optronics B116XW05 V6 lol mais bon il y a pas de driver pour écran d'après ce que je sais =/ si?


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#18
Nuruhuine

Nuruhuine

    En attente de Visa

  • Membre
  • 14 messages

Là tout de suite, je suis avec un représentant sur Xotic, et il a du mal...
A mon avis il les a pas ces p***** de drivers!
Pour l'instant je patiente....


  • 0

#19
Nuruhuine

Nuruhuine

    En attente de Visa

  • Membre
  • 14 messages

Ok donc apparemment après 2h de chat avec cette bande de bras cassés, personne est foutu d'apporter une aide adaptée.

J'ai réussi à trouver que l'écran que j'ai est un: "LGD02C5" 3D ready 120Hz.
Donc ce que je dois trouver maintenant, c'est le driver pour cette dalle.
Je le cherche depuis 1/4 d'heure, mais pour l'instant sans succès!

Toute aide serait la bienvenue!


  • 0

#20
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Personnellement j'ai jamais vu de driver pour écran, mais vu qu'on a :

 

- La référence de l'écran, qui est bien 120HZ 3D

- L'assurance que tu n'as pas Optimus

 

Il reste le problème du driver Nvidia qui dit que l'écran n'est pas bon, moi je dis qu'il faudrait demander à Nvidia pourquoi leur driver pose problème, car là pour moi c'est lui le problème. 

 

Il n'y a pas de driver d'écran pour les ASUS 3D déjà, je viens de regarder sur leur site.

 

 

----------

Même écran que toi :

http://www.notebookc...rs.59908.0.html

Mmmmh chez alienware aussi, essai ça peut-etre... : http://www.dell.com/...n&categoryId=VI

 

Section VGA : http://support.asus....n&m=G74Sx&os=30

Il y a un petit driver NVIDIA Stereoscopic 3D Driver


Modifié par armadon13127, 22 mai 2014 - 18:17.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#21
Nuruhuine

Nuruhuine

    En attente de Visa

  • Membre
  • 14 messages

Mais le mec qui m'a regardé le PC aujourd'hui, et qui bosse dans l'informatique et tout ce qui est hardware m'a dit que ça venait clairement de là. Parce que j'ai seulement des drivers génériques pour cette dalle, au lieu d'avoir le bon driver pour que Windows la reconnaisse comme "3D ready".

 

Je cherche ce driver depuis maintenant plus de 2h, sans succès, mais je suis tombé sur pas mal de threads avec des gens qui cherchent exactement le même driver pour exactement le même écran.


  • 0

#22
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Ce qui est bizarre, c'est que les Asus et Alienware ayant le même ecran que toi n'ont pas de driver d'écran dans les téléchargements =/

 

Essaie un des 2 liens que je t'ai donnée au pire, c'est pour le même écran que toi, il y a ce petit driver d'1mo c'est peut-etre ça? au pire il refusera de s'installer ou ça ne fera rien


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#23
Nuruhuine

Nuruhuine

    En attente de Visa

  • Membre
  • 14 messages

Je viens de tester tous tes liens.
Le 1er, yavait pas de drivers, j'ai installé les drivers sur le 2eme, mais ça n'a rien fait.
Quant au petit dernier driver, il n'a rien fait non plus, en fait il était déjà présent.

Je suis en contact via chat avec un représentant Nvidia et le mec me dit que ça peut effectivement venir de la calibration et du firware (drivers?) de l'écran....
Mais impossible de trouver ces maudits drivers où que ce soit!
C'est à devenir dingue!


  • 0

#24
Nuruhuine

Nuruhuine

    En attente de Visa

  • Membre
  • 14 messages

Dans ma quête impossible pour avoir cette option 3D stereoscopique de *oups, j'ai marché dedans !*, je viens de contacter un représentant de LG aux Etats-Unis. J'ai eu le mec au téléphone pendant 1/4 d'heure et il m'a certifié qu'il n'y avait pas de driver pour l'écran... Selon lui, c'est les drivers Nvidia qui doivent tout faire...

Je suis à la rue...


Je n'ai absolument plus aucune idée pour faire sortir cette option. En fait, je ne sais même plus ce qui cloche.


Modifié par Nuruhuine, 22 mai 2014 - 20:33.

  • 0

#25
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

oui pour moi pas de drivers pour un écran, par contre Nvidia parle du firmware, c'est autre chose, le firmware est à un périphérique ce que le bios est au PC lol.

 

Le firmware est un micrologiciel interne au périphérique lui permettant de fonctionner, un lecteur CD à un firmware, les SSD aussi (qu'il faut d’ailleurs tenir à jour pour des raisons de performance et fiabilité), l'écran en a donc surement un selon ces dires.

 

Un firmware ne s'installe pas, il est dans le périphérique concerné, ça se flash, comme le bios d'un PC. Maintenant trouver celui d'un écran... =/ aucune idée


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)