Aller au contenu

Change
Photo

Problème Avec Gtx77Om Sur Gt70 : Driver Perdu En Jeu


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
masskot

masskot

    En attente de Visa

  • Membre
  • 11 messages

Bonsoir,

 

Je suis un peu perdu depuis plusieurs semaines maintenant. En pleine partie, les jeux auxquels je joue freeze completement. Lorsque je reviens sous windows, j'ai un message d'erreur m'indiquant que windows a temporairement perdu les drivers de la carte graphique (Bioshock infinite/D3 ROS/TF2/Metro). En général, un redémarrage suffit a résoudre le problème pendant un temps. Et le problème n'arrive pas systématiquement après le même temps d'utilisation de la machine.

 

J'ai essayé de trouver des sujets sur ce genre de problèmes. J'en ai trouvé qui date 2013, mais sans jamais résoudre mon problème de façon définitve. En principe, les drivers sont a jours (meme ceux de la carte intel intégrée).

 

Si quelqu'un a un sujet à me conseiller quelque part, ou une solution, je suis preneur. C'est un peu lourd de redémarrer si fréquemment ma machine, alors que c'est quand même un ordi assez récent.

 

D'avance merci pour vos conseils et ou idées.

 

 

 

 


  • 0

#2
mister-Tea

mister-Tea

    Touriste

  • Membre
  • 344 messages

A tu essayé de revenir à un driver plus ancien,certifié WHQL et pas en bêta (sais on jamais)? tu peux utiliser le programme Display driver unistaler téléchargeable ici

http://www.guru3d.co..._download.html.

Pour faire un désinstallation propre (choisi bien de désinstaller les driver nvidia et pas autre chose :lol: ) Peut être qu'un version plus ancienne sera stable.


  • 0

G751 JY t7004h:  i7 4710HQ + 980M + 32gb DDR3 corsair + 256GB SSD samsung + 1To Western Digital +17,3" 100hz

G751 JY t7004h:  i7 4710HQ + 980M + 16gb DDR3 samsung + 256GB SSD M2 + 1To HGST + 17,3" 75hz

G751JT:  i7 4710HQ + 970M + 16gb DDR3 samsung + 128GB SSD sandisk + 1To HGST + 17,3" 75hz

Toshiba Qosmio X500-11U: i7 720QM + GTS 360M + 8Gb DDR3 + 2X 500Go HDD seagate + 18,4" 60hz

Workstation : i7 5930k + asus 980Ti Strix + Asus X99-A + 32Gb ram kingston + SSD 256Go corsair + HDD 1To WD

 


#3
6-3cko

6-3cko

    En attente de Visa

  • Membre
  • 14 messages

Prend toi Nvidia Geforce Expérience, ce programme te permet d'obtenir les drivers de ta carte (bêta ou non) et optimise le rendu en jeu c'est pas mal et de Nvidia. 

 

Test avec ça et un driver plus vieux comme dit mon VDD. 


  • 0

#4
snipconker

snipconker

    Grand Geek

  • Membre
  • 740 messages
  • LocalisationAnnecy
Les 337.50 sont pas bien stables alors que les 335.23 le sont plus et de souvenir les 331.xx étaient eux les plus stables.
Essaie de trouver ceux qui te conviennent le mieux mais entre chaque installation il faut bien désinstaller les précédents proprement comme mister-Tea l'a dit ;)
  • 0

ASUS G53JW-SX053V : i7-740QM non OC, 8Go RAM, GTX460M 800/1600/1450, HDD 640Go+ SSD 120Go enfin W8 64 bits

ASUS G750JW-T4044H : 4700HQ, 8Go, GTX 765M, et surtout du silence en jeu !!!!


76561198009482636.png


#5
masskot

masskot

    En attente de Visa

  • Membre
  • 11 messages

Bonjour à tous,

 

Merci pour les renseignements =)

 

J'ai déjà Experience. Effectivement, j'ai téléchargé les derniers drivers beta, je vais tester ce soir avec des plus vieux et réputés plus stables. Merci pour les infos, je vous tiens au courant.

A+


  • 0

#6
masskot

masskot

    En attente de Visa

  • Membre
  • 11 messages

Rebonjour,

Je reviens vers vous, puisque évidemment, j'ai un encore souci.

Voila ce que j'ai fait jusqu'ici :
-download et installation de Display driver unistaller,

-download des drivers NVIDIA 331.65 (pas par experience, il ne me propose que les dernier beta ou non beta),

-passage en mode sans echec par DDU,

-desintallation des drivers NVIDIA,

-redemarrage de l'ordi,

-installation des vieux drivers.

 

Et là, c'est le drame : message d'erreur, l'installer me dit ne pas trouver ma carte NVIDIA...

J'ai reessayer d'autres drivers, rien n y fait.

 

J'ai relancé un point de sauvegarde de windows, sans dommage, mais bon, c'est bien lourd quand même.

Est ce que quelqu'un aurait une idée de là ou je *oups, j'ai marché dedans !*?

 

D'avance merci.


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)