Aller au contenu

Change
Photo

Gpu Z Ne Détecte Pas Le Cuda


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Bonjour à tous,

 

En lançant GPU Z, je me suis aperçu que "cuda" n'était pas cochée pour ma GTX 860m.

 

 

J'ai installé les derniers pilotes / beta : 337.50

 

J'ai refait même une install clean, désinstaller complétement le driver nvidia puis un coup de DDU pour nettoyer les fichiers du driver restant (en mode sans échec) puis réinstall du driver mais c'est toujours pareil.

 

Peut être que GPU Z ne gère pas complètement les GTX 8xx ou peut être essayer avec un autre soft voir si le cuda est activé.

 

Avez vous également ce même problème ?


Modifié par Julian93, 11 mai 2014 - 17:47.

  • 0

#2
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

tu as essayé une autre version ??? antérieure ???

 

par contre tu devrais essayer ce soft très complet EVGA\ELeetTune.exe

 

sur le site EVGA , il te faudra enregistrer et aussi télécharge evga/x


  • 0

#3
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Pas de soucis pour moi avec les 337.50 Beta, Après oui ça m'est arrivé que GPU-Z ne coche pas Cuda voir OnpenCL, moi je penche pour un bug de GPU-Z, Cuda ne s'active pas ;)

 

Essai Aida64, tu va dans moniteur GPGPU, normalement Cuda doit y être. Mais a mon avis y a pas soucis ^^


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#4
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

J'ai testé avec Evga X mais je n'ai pas trouvé l'option pour l'info cuda :wacko:

 

J'ai installé aida64 et dans Gpugpu j'ai ceci :

 

HDI6g6w.png

 

 

D'après vous c'est bon ?


Modifié par Julian93, 11 mai 2014 - 18:27.

  • 0

#5
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Lui il le vois, tu as la version 5.0 moi 2.1 xD ma 670M commence à se faire vieille lol

 

Quand tu prend le CUDA DLL version = 8.17.13.3750 => 8.17.1//3.3750 (version de drivers 337.50) Donc il est présent. Pour moi il n'y a pas de soucis ^^ lol


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#6
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Ah ok, donc le problème viendrait plus de GPU-Z, tu me rassures ^^

 

Merci pour ton aide ;)


  • 0

#7
Astralgeist

Astralgeist

    Touriste

  • Membre
  • 205 messages
  • LocalisationStrasbourg
Dans la liste déroulante en bas, tu switches sur le chipset intel. Puis tu te remets sur le gpu nvidia. La case cuda devrait être cochée.
  • 0

#8
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Déjà testé mais ça ne marche pas ;)


  • 0

#9
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

D’ailleurs celle "Direct Compute" devrait aussi être coché lol :

 

1400002953-gpu-z-gtx670m.gif

Après tes info on pas l'air complète donc c'est possible que GPU-Z ne supporte pas encore totalement ta carte.


Modifié par armadon13127, 13 mai 2014 - 18:44.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#10
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Le direct compute 5.0 lui est coché par contre quand je passe sur la intel ^^ et quand je reviens sur la gtx860 elle se décoche.

 

Je pense qu'il faudrait voir avec de futures mises à jour de driver pour voir si ça résout ce bug, en espérant que c'est bien un bug d'affichage car ça m’embêterais si mes perfs sont réduit en jeu si le problème vient d'ailleurs.


  • 0

#11
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

T'inquiète pas pour ça, les jeux n'utilise même pas Cuda ou le DirectCompute. Le GPGPU en faite.

OpenCL / CUDA (nvidia) / DirectCompute (Microsoft) sont des solutions similaire concurrente.

 

Le but est d'accélérer les programmes très fortement multi-threadé, par contre ça ralentirai une application peu multi-threadé. Ca sert pour encodé des vidéos par exemple.

 

En jeux déjà ils pas très fortement multi-threadé et de plus la carte graphique est déjà occupé par l'affichage du jeux, lui donné les calcule normalement fait par le CPU serait une mauvaise idée, d'autant que c'est très souvent la carte vidéo qui est à sont maximum tandis que le CPU est tranquille.

 

Pour ce qui est de l'encodage video, ... il faut aussi un logiciel compatible avec l'une de ses technologie (Photoshop utilisé CUDA et l'a abandonner au profit d'OpenCL depuis CS6)


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#12
Julian93

Julian93

    Geek certifié

  • Membre
  • 1 204 messages
  • LocalisationNão sei amigo !

Merci pour toutes ces infos amigo ;)

Donc on va dire que je me prends la tête pour peut être pas grand chose :D


  • 0

#13
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Oui t'inquiète pas pour les jeux lol ;)


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)