Aller au contenu

Change
Photo

144 Hertz Et 680M : Compatible ?


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
Etienne91

Etienne91

    Grand Geek

  • Membre
  • 705 messages

Bonjour,

 

Je viens d'acheter un ecran 144 hertz ici : 

 

http://www.grosbill....datasheet_packs

 

Hors, quand je branche sur mon Clevo sur le port DVi ou DISPLAY PORT , je n'ai pas la fréquence de 144 hertz de disponible dans le tableau Intel et Nvidia... 

 

Le display Port m'offre une résolution qui ne dépasse pas les 1024, j'utilise donc le DVI qui m'offre du 1920x1080 en 120 hertz... 

 

 

Qui plus est je ne comprends pas pourquoi je n'ai rien dans le panneau NVIDIA comme option...

 

 

Si quelqu'un peut me dire pourquoi et comment faire pour que l'écran monte à 144, j'en serai reconnaissant.

 

merci


Modifié par Etienne91, 09 mai 2014 - 14:24.

  • 0

Alienware 15 R3 - 1070m - 6700HQ - 16Go - 120hz - Gsync

 

Asus G751 - 980 M - 4710QM

Clevo - P650SE - 970M - 4710QM

P150EM / 680m / 3610QM / 8g RAM 1600mhz / SSD 830 120Go / Notepal U Stand

MSI GT60 20D : 780m - 4700MQ - 8g RAM - MSATA 128 gigas + 256 gigas - 500 gigas DD -


#2
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Je sais qui à pas mal de problème avec l'affichage à plus de 60Hz lié à Optimus =/

 

Avec Optimus, la carte Nvidia ne fait que calculer, c'est la carte Intel qui affiche selon ce principe :

nvidia-optimus-1.jpg

Ou là : http://media.bestofm...A-238222-13.png

 

Ici il a réussi a passé en 120Hz en branchant DisplayPort (PC) / DisplayPort (Ecran) : http://portables4gam...120hz-portable/

 

Même si tu le connecte avec un cable DisplayPort (aucun adaptateur) ça ne fonctionne pas?

 

J'ai pas bien compris l'histoire du DVI, tu arrive à être en 120Hz mais pas 144Hz?

 

--------------------------

Tu as plein d'option en moins, c'est ce qui gère l'affichage, vu que c'est pas l'Nvidia qui gère l'affiche, mon petit frère à pareil sur son GE60. Par contre Flanbie à Optimus et les options...

 

-------------------------

La carte Intel est limité à 60Hz, c'est pour ça qu'elle fou le b*rdel...


Modifié par armadon13127, 09 mai 2014 - 14:43.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#3
Etienne91

Etienne91

    Grand Geek

  • Membre
  • 705 messages

J'ai 120hertz partout... c'est 144 que je n'arrive pas a atteindre...

 

Et pourquoi mon panneau est aussi peu garni ? 


  • 0

Alienware 15 R3 - 1070m - 6700HQ - 16Go - 120hz - Gsync

 

Asus G751 - 980 M - 4710QM

Clevo - P650SE - 970M - 4710QM

P150EM / 680m / 3610QM / 8g RAM 1600mhz / SSD 830 120Go / Notepal U Stand

MSI GT60 20D : 780m - 4700MQ - 8g RAM - MSATA 128 gigas + 256 gigas - 500 gigas DD -


#4
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

J'ai trouver un mec sur internet avec ton PC mais une HD7970M qui à réussi pour 144Hz : http://forums.overcl....php?p=16065216

 

Il a utilisé un adaptateur Actif (pas un cable c'est passif) d'après ce que je vois ça prend un DisplayPort + un USB : http://www.ebay.com....sd=251503200158

 

Bizarre quand même... Après c'est vrai que le Clevo n'as qu'un DVI et pas un DVI-D (dual-link) mais je comprend pas pourquoi ça marche pas directement en DisplayPort...

 

Fait attention que se soit bien un adaptateur actif si tu en prend un, : http://www.ebay.fr/s...cat=0&_from=R40

Ça coûte 2 bras par contre...


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#5
Etienne91

Etienne91

    Grand Geek

  • Membre
  • 705 messages
120 vs 144 , j ai un doute sur la véritable difference , surtout dur bf4 ... Bref ça marchera sur mon prochain pc.

Ce qui est certain c'est que l écran a 120, sur bf4 je ressens pas les chutes sous 60 FPS, et c'est assez plaisant de jouer ainsi.
  • 0

Alienware 15 R3 - 1070m - 6700HQ - 16Go - 120hz - Gsync

 

Asus G751 - 980 M - 4710QM

Clevo - P650SE - 970M - 4710QM

P150EM / 680m / 3610QM / 8g RAM 1600mhz / SSD 830 120Go / Notepal U Stand

MSI GT60 20D : 780m - 4700MQ - 8g RAM - MSATA 128 gigas + 256 gigas - 500 gigas DD -


#6
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Euh alors j'ai peut-etre une idée, mais j'ai pas trouver de quoi confirmer, le DisplayPort que tu as un 1.1a, le 1.2 a le double de bande passante, peut-etre que le 1.1a ne dépasse pas 120Hz =/

 

De toute façon comme tu le dit je doute de la différence ^^ surtout que t'es jeux ne doivent pas dépassé 120 fps pour la plupart, alors que l'écran en affiche 120 ou 144 par secondes...


  • 1

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#7
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Sur le P150SM du moins on a un DP1.2 ... Faudrait essayer de passer ton écran en DP1.2 (dans les paramètres normalement).
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#8
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Effectivement, j'étais pas tombé sur les bon site, quelque uns disent 1.1a mais là 1.2 : http://www.computex....13145015652.pdf (d'autre endroit aussi parle d'un 1.2)

 

Après le problème vient peut-etre de l'écran : http://www.iiyama.co...-gb2488hsu-b1/ "Pour le 144 images par seconde, vous devez disposer d'une carte graphique avec Sortie Dual Link DVI à 144Hz." il ne font pas mention du DisplayPort, peut-etre pour ça que ça ne marche qu'avec un adaptateur actif, il lui faut un DVI-D.


Modifié par armadon13127, 09 mai 2014 - 16:03.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#9
Etienne91

Etienne91

    Grand Geek

  • Membre
  • 705 messages
En effet j'ai un dvi i sur le p150em...http://www.macway.co...s/dvi_types.jpg


Ça serair donc ça le pbl ?
  • 0

Alienware 15 R3 - 1070m - 6700HQ - 16Go - 120hz - Gsync

 

Asus G751 - 980 M - 4710QM

Clevo - P650SE - 970M - 4710QM

P150EM / 680m / 3610QM / 8g RAM 1600mhz / SSD 830 120Go / Notepal U Stand

MSI GT60 20D : 780m - 4700MQ - 8g RAM - MSATA 128 gigas + 256 gigas - 500 gigas DD -


#10
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

On dirai que le DVI-I c'est le meilleurs mais il est Dual Link le tien?

Wikipedia :

Il existe trois types de prises :

  • le DVI-A (DVI-Analog) qui transmet uniquement le signal analogique ;
  • le DVI-D (DVI-Digital) qui transmet uniquement le signal numérique ;
  • le DVI-I (DVI-Integrated) qui transmet (sur des broches séparées) soit le signal numérique du DVI-D, soit le signal analogique du DVI-A (un seul type de signal selon ce qui est branché, sans faire de conversion de l’un vers l’autre).

Après il faut voir si c'est du Dual Link que tu as, en théorie oui vu qu'en single tu dépasse pas 60Hz... et dual => 120Hz... Donc je comprend pas pourquoi ça marcherai pas

 

Edit : tu as bien un Dual Link : http://www.notebookc..._1cad95229d.jpg

Alors je comprend pas =/


Modifié par armadon13127, 09 mai 2014 - 17:32.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#11
Etienne91

Etienne91

    Grand Geek

  • Membre
  • 705 messages
Ce qui m'étonne c'est que j'utilise au final le display port (y'a le son qui passe avec) et que j ai pas de pbl de résolution mais juste une limite de rafraichissement à 120hz... C'est dommage...pourtant je vois sur des fofos que c'est possible d avoir du 144 avec une 680m...
  • 0

Alienware 15 R3 - 1070m - 6700HQ - 16Go - 120hz - Gsync

 

Asus G751 - 980 M - 4710QM

Clevo - P650SE - 970M - 4710QM

P150EM / 680m / 3610QM / 8g RAM 1600mhz / SSD 830 120Go / Notepal U Stand

MSI GT60 20D : 780m - 4700MQ - 8g RAM - MSATA 128 gigas + 256 gigas - 500 gigas DD -


#12
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Bah c'est pas vraiment la carte vidéo le problème, hors les cartes Intel je ne crois pas qu'il y est de limite, ça dépend surement de l'ordi, des sortie vidéos présentes, etc...

 

Même si ça me parait bizarre aussi.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#13
Etienne91

Etienne91

    Grand Geek

  • Membre
  • 705 messages

bon ba j'abdique :)


Modifié par Etienne91, 10 mai 2014 - 01:01.

  • 0

Alienware 15 R3 - 1070m - 6700HQ - 16Go - 120hz - Gsync

 

Asus G751 - 980 M - 4710QM

Clevo - P650SE - 970M - 4710QM

P150EM / 680m / 3610QM / 8g RAM 1600mhz / SSD 830 120Go / Notepal U Stand

MSI GT60 20D : 780m - 4700MQ - 8g RAM - MSATA 128 gigas + 256 gigas - 500 gigas DD -





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)