Aller au contenu

Change
Photo

sly gtx280 et M17X, quels drivers mettre pour pas avoir de plantage?


  • Veuillez vous connecter pour répondre
264 réponses à ce sujet

#211
archa

archa

    Grand Geek

  • Membre
  • 844 messages
Bon je leur ai resonner aujourd hui ( j avais fait promettre a la femme qu elle me resonnerais .. mais quelle illusion).. et bien evidement je ne suis pas tombé sur la meme personne .. et ce coups j ai denouveau eu droit au : "le probleme est connu , on sais rien y faire , il faut juste attendre qu une solution tombe du ciel" ... ta beau dire n importe quoi ... je lui ai explique que ca faisais 6 mois qu on me disais ca sans cesse ... ils te resortent exactement la meme phrase :
A notre niveau on sais rien faire , il faut attendre qu une solution arrive .....
Alors qu elle ma bien dis elle meme que des drivers n etaient pas en preparation .. il faut donc attendre que la solution tombe du ciel ..
A mon avis ils attendent juste que nvidia trouve un correctif et que ca se tasse .... et comme nvidia ne se bouge pas plus .. :/ et ils en profitent pour tirer ca en longueur histoire que les garanties se terminent et qu ils puissent envoyer bouler le client plus facilement .... ( c'est la premiere chose qu on ma demande apres que j ai expliqué mon probleme ...si j etais encore en garantie)
Ca c'est finis qu on ma racroché au nez alors que je n avais meme pas commencé a etre enervé .. ^^

Je vai envoyer un mail a l adresse que tu ma donne sonny .. mais au final toi, t es aussi toujours dans le cacas ... ils ont fait quelque chose pour toi ou pas ?? a pars te changer 20 fois ton sli pour rien ??

C' est quand meme grave qu on sache absolument rien faire .. ca devrais bien leur tomber dessus , ou il faudrais qu on aie un bon moyen de pression .. :/

Modifié par archa, 17 janvier 2011 - 18:04.

  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#212
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
apparemment désactiver l'option PCIE gen2 dans le BIOS permet de régler tous les soucis de BSOD et compagnie.

je n'ai personnellement pas testé, mais ca vaut le coup pour ceux qui veulent utiliser les pilotes verde.
  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#213
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
bon à savoir, je m'en vais tester ca :)
ca règle manifestement tous les problèmes ... les freezes, les bsod, et le problème du passage de la 9400 aux 280 (qui chez moi faisaient bloquer tout le pc ...)

sinon hors sujet psycho, mais ton overclock des cgs t'apporte t'il un gain intéressant ?

Modifié par Vince207, 12 février 2011 - 17:33.

  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#214
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
Ca marche pas chez moi !!! toujours des freezes
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#215
archa

archa

    Grand Geek

  • Membre
  • 844 messages
J'ai un peu la flemme .. mais bon pourquoi pas essayer .. pour l instant je me suis résigné a repasser aux vieux drivers recus avec ma machine ^^
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#216
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
@Sonny: est ce que tu pourrais installer le pilote suivant http://supportapj.de...1&fileid=338834 et voir si cela change quelque chose?

Apparemment les pilotes chipset de notre M17x ont un soucis et ne mettent pas à jour correctement le nvidia nforce system management. Ce pilote pour 1340 par contre le fait comme il faut.

Modifié par Psychotic Deformity, 16 février 2011 - 00:25.

  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#217
archa

archa

    Grand Geek

  • Membre
  • 844 messages
4 jours que je suis repasse sur les derniers drivers en date dell en reglant le pcie gen2 sur "off" et 4 jours que je n ai plus aucun freeze ...... le pere noel serait il vraiment en avance ???? je croise les doigts .
Je n ai pas regarde en detail mais il ne semble pas que la desactivation dans le bios fasse chuter les perfs ... je joue a dead space 2 tout au max a plus de 60 fps donc tout vas bien .. :)
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#218
hamzaman

hamzaman

    En attente de Visa

  • Membre
  • 25 messages
  • Localisationalgérie
salut moi j'ai installer le driver du 1340 ensuite j'ai installer le driver du chipset du m17x et je tourne avec les dernier driver nvidia le pcie gen2 on et j'ai pas eu de soucis depuis deux jours je croise les doigts :D
  • 0
AlienWare M17x Silver/QX9300 /gtx 280sli/2x4go ram ddr3 1333MHz/2x500go@7200rpm
Zalman NC-2000

#219
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
A Psychotic Deformity bon je vais esseyer mais sans conviction parceque maintenant a chaque nouvelles instal de pilote GPU je reformate la machine la je tourne sur une seul carte j'ai desactiver la deuxieme 280 et la 9400

Pour info le tech reviens demain pour changement des 2 GTX pour la troisieme fois de la carte mere pour la 3 fois aussi .....

A hamzaman : le freezes ne vient pas de suite sur ma machine faut compter 3 a 4 jours apres les nouvelles instal des pilotes

Modifié par sonny38, 16 février 2011 - 18:45.

  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#220
archa

archa

    Grand Geek

  • Membre
  • 844 messages
je pense que le probleme est resolut pour moi .; en tout cas j espere ..

Je tiens depuis 1 semaine avec les derniers drivers et le pcie 2 en off et je n ai eu AUCUN freeze et pourtant le pc tourne presque non stop . D'habitude les premieres freze aparaissaient a peu pres 2 jours apres l installations de new drivers et une semaine apres il tenais a peine 5 minutes. J'ai juste encore toute les 20/30 minuntes un micro freeze du son et de l image en jeux .. mais le pc repars sans me faire de freeze complet donc jsuis content . Faudra que j essaie avec le nouveau bios qui supprime le throttling .

J'espere que ca finira par se resoudre pour toi aussi sonny ... par contre je sais pas si ca a un rapport ou quoi mais mes gpu ont étés changes avant que les problemes ne surviennent et l autre jour j ai remarque que sur mes gpu j avais un autocollant avec ecrit " New Vbios" .. je suis le seul ??

Modifié par archa, 18 février 2011 - 12:18.

  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#221
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
A archa je vais ouvrir et regarder de plus pret et voir si il y a le fameux "new Vbios " le tech sort de chez moi apres avoir changer la CMX3 et les deux GPUX3 et ben miracle ou pas je refreezes 2 fois en deux heures.

Aller on prend les memes je rephone
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#222
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
après 3 changements infructueux, tu es en droit de demander un remplacement.
  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#223
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Non il est en droit de demander un changement apres 3 remplacement de la même pièce + un retour atelier pour le même pb .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#224
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
A blacksad C'est un peu mon cas ;)
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#225
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Ba essaye alors ^^ . Perso tu auras un m17x R2 avec cf de HD5870m . Que du benef quoi .

Moi j'ai du attendre 6 changement d'écrans avant d'avoir le droit au pc neuf xD.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#226
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
Out ===> SLI et autres Cross Fire

je veux du mono du mono et du mono un p'tit r3 et une 485 me ferait un bien fou :vert:
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#227
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Ba essaye toujours xD. Perso j'en suis content de mon M17x R2 avec cf de 5870m par rapport à mon M17x R1 et son sli de 280m qui plante en permanance .....
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#228
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
A archa ou tout autre personne qui ont eu un changement des 280 pour comparer la version du Vbios merci par avance les amis


[url=http://www.hostingpics.net/viewer.php?id=137477vbios.png][IMG]http://img4.hostingpics.net/pics/137477vbios.png[/img[/url]

Modifié par sonny38, 19 février 2011 - 13:39.

  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#229
archa

archa

    Grand Geek

  • Membre
  • 844 messages
voila ce que ca donne pour moi :

Image IPB

Ca me semble bizare on as presque rien de pareil ??? frequences, etc....

Je ne sais pas si la reference proposée sous le nom de video bios version est propre a chaque carte ou a la version du bios mais chez moi c'est different sur chaqu une de mes 2 cartes.
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#230
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Tu devrais extraire le bois pour le donner a Sony .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#231
archa

archa

    Grand Geek

  • Membre
  • 844 messages
Je veus bien si on m explique comment faire .... et es ce vraiment sure pour sonny ???
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#232
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
tu peux extraire un bios avec gpuz, ou nvflash.

ai le même vbios que toi Archa, ai 62.92.89.00.09 pour la 2e. Par contre les fréquences ca dépend tout simplement du moment, actuellement mes cartes tournent a fond et ce sont les fréquences maxi qui s'affichent.

Modifié par Psychotic Deformity, 20 février 2011 - 12:49.

  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#233
archa

archa

    Grand Geek

  • Membre
  • 844 messages
moi j ai 62.79.60.00.03 pour la premiere et 62.92.89.00.09 pour l autre. Si sonny est interesse je peus lui extraire mon vbios.
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#234
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
:vert:Avec plaisir
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#235
archa

archa

    Grand Geek

  • Membre
  • 844 messages
http://archa.servhome.org/bios.rar

Voila voila il y as une archive rar avec les bios de mes 2 cartes extraites avec gpu-z ... le numeros entre parenthese est la version de bios que gpu-z m indique ..

Fait gafe quand meme de pas tout *aller se faire voir en un lieu restant à determiner* en l air ..:/
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#236
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
nvflash permet de faire un backup, puis comme on a la 9400m c'est presque impossible de flinguer sans retour le M17x R1 en flashant les 280m ;)
  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#237
Guest_RBYalucard_*

Guest_RBYalucard_*
  • Visiteurs
Bonjour perso j utilise DPC Latency Checker dispo sur >http://www.thesycon....ncy_check.shtml
qui me dit si mes carte lague ou pas et depuis que j ai installer la derniére mise a jour des cartes graphiques sur le cite NV driver vertion: 266.58 realise : 18.01.2011, je n est pu de bare rouge dans pdc latency pas contre j ai tjr le problémes dans un jeux que le pc fige total donc hard reebot donc le soucie n est tjr pas bon mais ce soir je teste la manip du off pcie gen 2 , et petit beug aussi sur l allumage 1 coup sur 5 le pc demarre et l ecrant reste noir et perso ont entend pas les ventilo tournée et les yeux de l alien ne s allume pas donc je pence appeller la hotline pour leur donner un peut de boulo vue les soucie que j ai je pence que s ils me font trop tréner je demanderais un m17x r3 direct vue que j ai encore 2.5 ans de garanti ;@) au plaisir de convercer avec vous.
merci a P4G pour trouver des soluces a nos problémes :+1::+1::+1:


ps comment trouver dans la machine le service tag ;@)

M17X - Q9000 2GHZ - SLI 280m GTX - 1TO HDD seaget - 4 GO RAM - 1920x1200 - Seven 64x - bios a05

XPS M1730 - T9300 - SLI 9800GTX - 360 Go HDD Maxtor - 4 GO RAM - 1920X1200 - Vista 32 / XP 32

Modifié par RBYalucard, 04 mars 2011 - 10:05.

  • 0

#238
archa

archa

    Grand Geek

  • Membre
  • 844 messages
N'espere pas trop avoir direct un remplacement de machine ... il faut se battre pour ca et il faut au minimum 3 interventions sur place pour le meme probleme + un retour attelier avant d esperer pouvoir avoir un remplacement complet de la machine ...
Par contre la desactivation du PCIe 2.0 est tres efficace pour le bug de freeze du sli. Ca a resolut complement le probleme chez moi .. meme si ca fais perdre quelques fps sur certains jeux .. :/
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#239
Guest_RBYalucard_*

Guest_RBYalucard_*
  • Visiteurs
Bonjour

Voila j ai desactiver le pcie gen 2, le bios de mes carte son les méme que Archa et le pdc latancy est bon quand je reste sur le bureau mais des que je lance un jeu (l4d2) le pdc latancy me fais des bare rouge et jaune et bon j ai pas encore eu de freeze total avec obligation de hard reebot mais bon sa reste inadmissible pour le prix d une telle machine je ne sais pas si je repasserais par un OS 32bit sa pourrais resoudre le problémes mais bon j aimerrais savoir quel vertion du pilote tu utilise Archa et quel bios as tu pour tester, c domage que les cartes NV sur le m17x soit moin bien gerais que les ATI.

si possible de poster un screen de votre page bios configuration graphique ou advenced savoir si sa ne viendré pas des port usb ou autre car pour moi en utilisation bureau le pdc latancy reste vert mais dans les jeux sa me fais des sorte de micro coupure et pas une bare verte moin de 500us

merci pour vos reponce j espaire ne pas changer de machique car encore sous garantie jusque 12.2013
  • 0

#240
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
Depuis le 1 mars j'ai mis le nouveau driver Nvidia 267.24 beta
je joue pas mal et pour le moment tout va bien :D
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)