Aller au contenu

Change
Photo

sly gtx280 et M17X, quels drivers mettre pour pas avoir de plantage?


  • Veuillez vous connecter pour répondre
264 réponses à ce sujet

#121
archa

archa

    Grand Geek

  • Membre
  • 844 messages
Et donc ce sont des gtx285m qu ils t on mis ou de nouveau des 280 ??
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#122
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE

Et donc ce sont des gtx285m qu ils t on mis ou de nouveau des 280 ??

Faut pas rever comme je te l expliquais c est pas un probeme reccurent chez eux donc ce sont des 280 on verras bien mais bon j ai reinstallé les pilotes 260.99 de chez nvidia c est ceux avec lesquelles j ai moin de soucis qui vivra verra !!
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#123
hamzaman

hamzaman

    En attente de Visa

  • Membre
  • 25 messages
  • Localisationalgérie
salut apparemment les gtx285m n'ont pas ce problème et d'après ce que j'ai pu lire a droite et a gauche les gtx280m et gtx285m sont physiquement les mêmes donc ce que je me demande si il aurai pas un moyen de flasher nos gtx280m en gtx285m car je pense que nos problèmes viennent du faite que le bios de nos cartes est un peu vieux et donc y 'a incompatibilité avec les drivers ressent
  • 0
AlienWare M17x Silver/QX9300 /gtx 280sli/2x4go ram ddr3 1333MHz/2x500go@7200rpm
Zalman NC-2000

#124
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
je n'ai pas de source sous la main, mais suite a mes recherches pour overvolter mes 280m j'avais retenu que flasher une carte avec un Bios d'un autre modèle était la solution idéale pour bricker le gpu.

à moins de trouver une source sure, j'éviterais cette technique comme la peste.
  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#125
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
j ai creusé du cotes des vbios sans resultat tout ce que j ai trouvé c est des truc trop aproximatif pour que je me lance dans cette operation, si c est pour changer les deux cg par la suite
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#126
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
si ils n'oublient pas de passer vendredi, je vous dirais ce qu'il en sera après mon changement : blu ray, carte mere, cgs ^^
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#127
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
Bon des renews

j ai joué tout l apres midi pendant 4h à COD, BBC2,CRYSIS et rien no freeze ni ecran bleu par contre au lancement de chaque jeux l ecran flash 4 ou 5 fois
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#128
gilles01234

gilles01234

    En transit

  • Membre
  • 174 messages
pour info avant de tenter de faire changer cos CG, sachez que c'est de l'échange standard (je tiens ça d'un technitien qui me l'a confirmé tout au début quand j'ai fait changé mon alim et que j'ai vu quelques marques sur la pseudo neuve!)), donc le prochain qui demande un changement aura peut etre droit à celles qu'ils ont récupéré chez sonny38 qu'ils auront repaquagé!!
  • 0
Image IPB

#129
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
il n'y a que moi que ca choque de voir que des composants ayant été changé pour des problèmes techniques, soit utilisés pour changer ce même problème technique :P
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#130
gilles01234

gilles01234

    En transit

  • Membre
  • 174 messages

il n'y a que moi que ca choque de voir que des composants ayant été changé pour des problèmes techniques, soit utilisés pour changer ce même problème technique :P

le problèmes est qu'ils n'ont pas de solutions, donc le fait de changer les cartes pour les plus gros ralleurs d'entre nous (meme avec des cartes récup sur des config avec problèmes similaires) leur permette de remettre un peu de calme et avec de la chance (ou plutot un miracle car je crois qu'il reste que celà) tout refonctionne normallement car la carte sera peut etre confrontée à d'autres composants posant moins de soucis de compatibilité

Modifié par gilles01234, 17 novembre 2010 - 20:11.

  • 0
Image IPB

#131
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
j avais cru remarquer que les cg etait pas neuves mais je me suis dit que j était trop remonté contre AW et que je me faisait des films et ben non j aurais su .....
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#132
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
ca peut nous calmer ... ou pas ...
les miennes ont déja été changé il y a un mois, et je ne compte pas les lacher ^^
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#133
gilles01234

gilles01234

    En transit

  • Membre
  • 174 messages

ca peut nous calmer ... ou pas ...
les miennes ont déja été changé il y a un mois, et je ne compte pas les lacher ^^

ben peut etre que si tu parviens nouveau à avoir un changement de cartes, tu recevra peut etre tes propres premières cartes réemballées comme neuves :D
en tout cas moi c'est mon dernier Alien car depuis que c'est du Dell ça me fait penser à "la foire fouille" avec 'tu trouves de tout et si t'es malin on fera de bonne ................"
  • 0
Image IPB

#134
archa

archa

    Grand Geek

  • Membre
  • 844 messages

par contre au lancement de chaque jeux l ecran flash 4 ou 5 fois

L ecran qui flash 4 5 fois au lancement d un jeux .. j ai pareil .. je pensais que nous etions tous dans le cas ^^ enfin soit ca c'est rien ...

Pour ma part comme il semblerais que les drivers se degradent avec le temps ( bizare ^^ quand j installe un driver tout vas bien et puis plus j attend et plus les bug arrivent ) , je suis contraint pour l instant a reinstaller les drivers tout les 2 jours pour avoir quelque chose de correct ... en attendant une hypothetique solution de dell ... normalement le gars devrais me contacter aujourd hui .
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#135
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
Houla dites pas ca Archa vas deprimer le pauvre s il arrive à procéder au changment de ces deux cartes et qu il recupere les miennes . . .

Toute facon c est vraiment du n importe quoi, c est ce que je disais avant d avoir un echange avec un r2 ou le r3 y a un monde, le notre (celui du freeze et plantages ), et celui de dell (je te remets les pieces de vince07) apres ceux qui ont eu cette chance "tettla" font partit du monde :je suis un des modos du forum P4G, cest le lien de l ' article qui ce trouve sur le site alienware, qui entre nous soit dit m a decidé à passer le pas et acheter un m17x

Edit pour les flash j'avais pas ca avant !!! meme au demarage de seven je les ai juste avant: bienvenue

Modifié par sonny38, 18 novembre 2010 - 09:59.

  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#136
archa

archa

    Grand Geek

  • Membre
  • 844 messages
J'ai aussi le flash au demarrage de seven .. mais moi j ai meme pire :

Bios
Ecran de chargement de windows
Bienvenue
Flash
Bienvenue
Ecran noir avec la souris au milieu avec la musique a l arriere qui indique que la cession est ouverte (+-30sec)
FLash
Miracle enfin le bureau qui semble avoir finis de charger depuis 30 secondes

ET tout ca sur un ssd .

On dirais presque que les pilotes graphiques mettent une plombe a charger avant d afficher le bureau ... mais bon j en ai deja parle et selon eux c'est juste a cause d une mise a jour de windows ... bizare que ca n arrive pas a tout le monde .. ^^
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#137
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
après une maj windows ce genre de truc peut arrivé après le premier redémarrage pendant la fin de son application effectivement. mais le redemarage suivant tu n'as plus aucune chance que cela sois lié à la maj.
à moins que tu aies une maj à chaque reboot :D
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#138
archa

archa

    Grand Geek

  • Membre
  • 844 messages
Non non pas de maj a chaque reboot ^^ Il me semble justement que je n a ice probleme que depuis que j ai installe un ssd dans ma machine ... et ca ne me le fait que lorsque les pilotes nvidia sont installes .... je sais pas trop si ca peus avoir un rapport .. j ai la flemme de retenter sans ssd.
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#139
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
L installe ou non d un ssd n a rien a voir avec les flashs au demarage de seven ou au lancement d un jeux etant donné que j avais dejas mon ssd avant et que y avait pas les flashs c est seulement apres le changement des cg qu ils sont apparus
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#140
archa

archa

    Grand Geek

  • Membre
  • 844 messages
Non moi je parle du temps d attente de 30 secondes avant que le bureau arrive .. :)

Mais bon de toute facon je suis hors sujet .
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#141
gilles01234

gilles01234

    En transit

  • Membre
  • 174 messages
je voulais juste encore vous que ça fait presque deux mois que je n'ai plus aucun de ces problèmes cité plus haut en ayant mis les vieux drivers dell 197.84, les seuls qui ne provoquent aucun bug chez moi
  • 0
Image IPB

#142
Felon2

Felon2

    En attente de Visa

  • Membre
  • 40 messages
Oui, il me semble que les 195 et 197 sont stables. Personnellement, je reste convaincu que mon wifi, me fait planter casi directement. La, depuis un mois, pas de freeze en jeu. Bon j'ai pas essayer 150 jeux différents, il faudrait que je test un peut plus loin, mais avec les 195 (il me semble) pas un seul souci. Si ce n'est des ralentissements avec les jeux utilisant le Sli..

Sinon petite question, comment cela ce passe avec la complète Care? genre : "oops", j'ai fait tomber ma tasse de café de 2.5L sur mon ordi.. J'ai le droit à quoi dans ce cas? un autre R1?
  • 0
<\Alienware M17x : Intel Core 2 Extreme QX9300 @ 2.93 // Sli GTX 280 // 8 GO ram @1333// 500 go 7200 / Vertex 3 120go />

#143
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
Voila au bout de deux jours d utilisation à par les flashs au demarage seven avant le bureau et au lancement des jeux, tout roule j ai couper la 9400 et tourne avec les 280, la carte wifi n est pas activer et mes pilotes sont les 260.99


En esperant que le probleme s arrange chez vince et archa

Modifié par sonny38, 19 novembre 2010 - 11:17.

  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#144
archa

archa

    Grand Geek

  • Membre
  • 844 messages
AHh ben bonne nouvelle pour toi ... enfin on croise les doigts pour que ca continue ..

Moi je n ai toujours pas eu de nouvelle depuis 3 jours du technicien qui devais me ressonner sous 24h ( promis hein ^^)
Mais bon toutes vos histoires de recuperations d anciennes cartes m ont un peu fait peur , surtout que la depuis 3 jours j ai installe les 260.99 a leur maniere ( sans passer par l installateur nvidia) et appart le fait que je n ai plus acces au panneau nvidia, tout semble bien se passer ... donc je croise les doigts et n apelle pas le SAV tant que tout vas bien ... avec ma chance ils me remplaceraint par des cartes qui planteraient 3 fois plus ... ( tes anciennes sonny^^)

PS: Un moderateur qui passerais par ici ne pourais pas rectifier le tir de la faute dans le titre de ce topic ???? (sli et non sly ) ca fait mal aux yeux .. :/

Modifié par archa, 19 novembre 2010 - 13:07.

  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#145
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
hum, ca tourne niquel si je ne reste que sur le sli, mais justement, je veux pouvoir profiter des avantages de la 9400 !
c'est aussi pour ca que ca m'emm******
et hier mon pc a bien planté une dizaine de fois en faisant juste de la bureautique -_-
mais j'ai une super nouvelle à vous annoncer ....
Dell, n'est pas passé aujourd'hui, merci Dell !

Modifié par Vince207, 19 novembre 2010 - 14:09.

  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#146
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE

Dell, n'est pas passé aujourd'hui, merci Dell !

Ouai à se demander si ils sont pas un peu en ruputure de "reconditionement" ils sont en train de repackager les miennes pour tes les installer

je vais voir si y apas un moyen d'en intaller d' autre des 285 par exemple et revendre les miennes

Modifié par sonny38, 19 novembre 2010 - 14:41.

  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#147
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
non la c'est surtout de la mauvaise volonté de leur part,
hier ils m'ont appelé à 8h30 pour savoir si je serai là aujourd'hui, et mon portable ne fonctionnait pas jusqu'a 16h30
ensuite j'ai appelé le support technique comme convenu ... j'ai passé 40 mn avec la petite musique chiante, j'ai été redirigé 4 fois ... alors que j'avais clairement donné dès le début mon service tag, et dit que j'avais un alienware, pour ensuite me faire raccrocher au nez en me disant que les horaires d'ouvertures étaient dépassées ...
( et vlan ... 40mn de forfait en moins )
sachant que je leur avait donné cette date, il paraissait logique que je m'arrange pour être présent, surtout quand on le prévoit plus de 3 semaines à l'avance, et qu'on a absolument besoin de cette réparation
j'ai ensuite envoyé un mail incendiaire au mec chargé du dossier et à sa supérieure ... et j'ai pas eu de réponse ...
quelle amabilité
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#148
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
Ils m ont appeler le matin avant intervation pour s ' assurer que je serais present, et j avais demander le GSM du tech qui allait venir histoire de ...

Mais c est clair que c est pas normal je sais ce que tu vas faire demain 8h SAV dell
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#149
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
non, c'est fermé le samedi :P

enfin dans mon cas, j'avais fixé le rdv avec le sous traitant... et il se trouve que j'ai eu un problème de tel ...
mais voila quoi, a chaque redirection ils m'ont dit qu'ils m'envoyait vers le bon service, alors qu'a chaque fois j'ai dit pourquoi j'appelais, et donné mon service tag...

c'est un peu n'importe quoi, un coup ils sont près à intervenir sans te prévenir, et t'apprends en cours de matinée : " oh bah, on a pas les pieces, ont peut pas passer "
et la fois suivante... " vous avez fixé le rdv en fonction de vos disponibilités, mais nous voulons être sur que vous serez la ..."
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#150
archa

archa

    Grand Geek

  • Membre
  • 844 messages
QUand je leur sonne moi des que j arrive au SAV general de Dell je ne leur laisse meme plus le temps de dire quoi que ca sois direct je demande a parler au SAV Alienware ... la plupart du temps ils sont tellement perdus qu ils demandent rien et si ils me demandent pourquoi je leur dis que j etais en contact avec le sav alienware mais que mon tel viens de couper et la ils te posent pas de question.

Parce que quand ils me demandent mon Service Tag j ai une chance sur 2 pour qu on me redirige vers le sav XPS qui met 10 fois plus de temps avant le SAV alienware.
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)