Aller au contenu

Change

Problème De Wifi Msi Gx70


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1
Guest_Fashion Goat_*

Guest_Fashion Goat_*
  • Visiteurs
  • Bonjour j'ai un petit problème , ma connexion wifi sur mon pc portable est instable (ca peut aller de 0.5 mb/s à 7 mb/s  alors que sur mon téléphone je suis a 10 mb/s tous le temps . J'ai déjà regardé mes driver , désinstaller/réinstaller mais ça change rien . (je suis sous windows 8.1)

    Des fois j'ai aussi des déconnexion et je suis obligé de me déconnecter de me re connecter . Si quelqu'un pourrait m'aider ce serait sympa merci 1.gif
  •  

  • 0

#2
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!

Sujet déplacé.


  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#3
neo51

neo51

    En attente de Visa

  • Membre
  • 77 messages

Salut Fashion Goat, si je me fie à ce que tu dit alors c'est clairement un problème Hardware. Autrement dit ta carte Wifi serait défectueuse.

As-tu la possibilité d'en tester une autre ? (elle doit se trouver sous le clavier sur les GX60/70)


  • 0

#4
Karn

Karn

    Touriste

  • Membre
  • 255 messages

1) Quelle carte as-tu?

2) Quelle driver ?

3) Possibilité de tester une autre carte (comme l'a dit Neo51?)


  • 0

Clevo P157SM :

i7-4810MQ @2.8Ghz / 16Go DDR3 / SSD Crucial M500 240Go + SSHD Seagate 1To / Nvidia GTX780M 4Go GDDR5 / Intel AC-7260 / Windows 8.1 Pro 64-bits


#5
Guest_Fashion Goat_*

Guest_Fashion Goat_*
  • Visiteurs

Merci pour vos réponse , alors ma carte c'est une Realtek RTL8723AE Wireless LAN 802.11n PCI-E NIC et le driver s'appelle Realtek Semiconductor Co., Ltd. RTL8723AE PCIe Wireless Network Adapter.

 

Je possède pas d'autre carte wifi mais j'ai une clé wifi ça vaut le coup d'essayer ?


  • 0

#6
gaspi

gaspi

    En attente de Visa

  • Membre
  • 7 messages

Salut Fashion Goat, 


J'ai eu le meme probleme avec mon GX60. Sur le site MSI il y a un driver en plus des realtek à installer. Je n'ai pas le PC sous les yeux mais ce soir si tu veux je peux regarder  :)


  • 0

MSI GX60 1AC                                               ASUS ROG G750

 

                                                                                  

AMD A8-5550M ES                                                              Intel i7 4700HQ

AMD 7970M 2Go                                                                  NVidia GTX765M

8 Go Corsair Vengeance                                                   8 Go RAM

SSD 240Go Crucial M500                                                  HDD 750Go

SSD 128 Go OCZ Vertex 4                                                 SSD 240Go Crucial M500

 


#7
Fashion Goat

Fashion Goat

    En attente de Visa

  • Membre
  • 3 messages

J'ai déjà essayé d'installer les drivers du site mais ça change rien , t'es sur windows 8.1 ?


  • 0

#8
gaspi

gaspi

    En attente de Visa

  • Membre
  • 7 messages

oui, 8.1  pro 



Essaye avec ce logiciel ;)

http://download.msi.....20593_w800.zip


  • 0

MSI GX60 1AC                                               ASUS ROG G750

 

                                                                                  

AMD A8-5550M ES                                                              Intel i7 4700HQ

AMD 7970M 2Go                                                                  NVidia GTX765M

8 Go Corsair Vengeance                                                   8 Go RAM

SSD 240Go Crucial M500                                                  HDD 750Go

SSD 128 Go OCZ Vertex 4                                                 SSD 240Go Crucial M500

 


#9
Fashion Goat

Fashion Goat

    En attente de Visa

  • Membre
  • 3 messages

J'ai installé le driver et redémarré mon pc mais ca change rien , d’ailleurs à l'installation ils m'ont dit que j'installais une version plus ancienne que celle installé


  • 0

#10
gaspi

gaspi

    En attente de Visa

  • Membre
  • 7 messages

:unsure:  tu as essayé le logiciel msi live update pour voir si tout est à jour?


  • 0

MSI GX60 1AC                                               ASUS ROG G750

 

                                                                                  

AMD A8-5550M ES                                                              Intel i7 4700HQ

AMD 7970M 2Go                                                                  NVidia GTX765M

8 Go Corsair Vengeance                                                   8 Go RAM

SSD 240Go Crucial M500                                                  HDD 750Go

SSD 128 Go OCZ Vertex 4                                                 SSD 240Go Crucial M500

 


#11
fabawan

fabawan

    Newbie

  • Membre
  • 442 messages
  • LocalisationCharente maritime

MSI ne tient pas toujours ses pilotes à jour, le mieux serait peut-être d'aller voir sur le site :

http://www.touslesdr...x.php?v_page=29

 

Il scanne toute la machine et te propose par la suite les pilotes et c'est toi qui choisit lesquels tu veux !!!


Modifié par fabawan, 13 mai 2014 - 14:00.

  • 0

534fdfad0c5ab.jpg


#12
Fashion Goat

Fashion Goat

    En attente de Visa

  • Membre
  • 3 messages

Merci mais j'ai essayé aussi avec maconfig en installant tous les dernier driver mais rien ne change , j'ai l'impression que c'est la connexion parce que j'obtiens les même résultats avec une clé wifi


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)