Aller au contenu

Change
Photo

Ecran Gt60 Couleur Prob


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
Arckanor

Arckanor

    En attente de Visa

  • Membre
  • 20 messages

Bonjour,

Je désespère quand j'allume mon nouveau GT60 870M et i7 avec couleurs qui tire vers le jaune... luminosité a 100%... Performance max ok..... je n'arrive pas à trouver une solution autre que la sonde de calibrage :(

 

Une solution ? 

 

 


  • 0

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 893 messages
  • LocalisationGrenoble
Pas d'autre solution.
  • 0

Macbook PRO 15 : Ecran Retina -  I7-6920HK - AMD 460 4GO- RAM 16Go 2133MHz - 1X SSD PCIE 1TO - Touch Bar - Garantie 3 ans. 

 

Alienware 17 R4 : Ecran QHD 120Hz Gsync -  I7-6820HK - GTX 1080 - RAM 32Go 2400MHz - 2X SSD NVME 1TO - HDD 1TO - Intel 8260 - Garantie 4 ans. 

 

Alienware 17 R3 : Ecran UHD -  I7-6820HK - GTX 980m- RAM 32Go 1600MHz - 2X SSD NVME 1TO - HDD 1TO - Intel 8260 - Garantie 4 ans. 


#3
Arckanor

Arckanor

    En attente de Visa

  • Membre
  • 20 messages

déprimant x) 130€ la solution :P


  • 0

#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 893 messages
  • LocalisationGrenoble
Tu peux essayer l' occasion. Ma première sonde vient du bon coin pour moins de 70€. Après j'ai pris d'autre sondes pour la photo mais à plus de 150€.
  • 0

Macbook PRO 15 : Ecran Retina -  I7-6920HK - AMD 460 4GO- RAM 16Go 2133MHz - 1X SSD PCIE 1TO - Touch Bar - Garantie 3 ans. 

 

Alienware 17 R4 : Ecran QHD 120Hz Gsync -  I7-6820HK - GTX 1080 - RAM 32Go 2400MHz - 2X SSD NVME 1TO - HDD 1TO - Intel 8260 - Garantie 4 ans. 

 

Alienware 17 R3 : Ecran UHD -  I7-6820HK - GTX 980m- RAM 32Go 1600MHz - 2X SSD NVME 1TO - HDD 1TO - Intel 8260 - Garantie 4 ans. 


#5
Arckanor

Arckanor

    En attente de Visa

  • Membre
  • 20 messages

J'ai envie de pleurer tellement je suis pas patient et énervé haha

Après l'installation de l'os pilote nvidia et pilote intel... je sais pas si c'est le HDD 1to 7200t... mais je trouve ca d'une lenteur..... même dans l'affichage sur internet (ma connexion drop et mon pc portable zenbook tourne du feu de dieu)

 

Je suis plus que déçu de l'achat à 1300€ j'esperais beaucoup mieux. J'essaye de me faire une raison, je cherche divers conflit... si vous avez des conseils je suis preneur :(

 

Est ce que j'ai raté un pilote ou une configuration pendant l'installation de l'OS...

 

PS: je suis parti pour prendre un

Ssd Crucial SSD M500 - 2.5 pouces - 120 Go - SATA 6 Go/s

Accessoire Moniteur DATACOLOR Spyder4 Express (sonde)


Modifié par Arckanor, 26 avril 2014 - 07:49.

  • 0

#6
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

Si ton P4G est neuf tu peux jouer de la rétractation produit et reprendre un autre qui fonctionne


  • 0

#7
Arckanor

Arckanor

    En attente de Visa

  • Membre
  • 20 messages

Pour tenir informer de la situation :

Le ssd c'est le jour et la nuit x) je pense que je peux plus m'en passer...

Et la sonde à parfaitement fait son travail ! Les couleurs sont impeccable :)

 

Après m'avoir fait passer par tout les sentiments je peux dire que je suis pleinement satisfait du produit ! (Moyennant un peu trop d'accessoire supplémentaire mais bon.. quand on aime on ne compte pas :P)


  • 0

#8
Narf07

Narf07

    Petit Geek

  • Moderateur
  • 669 messages
  • LocalisationAubenas (07)

Oui le ssd, une fois essayé, on ne peut plus s'en passer !


  • 0
T4G : i7-3770K + 16 Go G Skill Sniper 2133MHz + GTX 780 ti SC EVGA + CM Asus P8Z77 WS + SSD Corsair Gs 180 Go + SSD Toshiba Q.Series 512 Go + Asus Xonar D2X + Corsair Carbide Air 540 Silver + Rhéobus Lamptron FC5V2 + Alim Super Super Flower Platinium 1000W.
P4G : Msi GT780DXR-425-Intel Core i7-2670QM 8 Go SSD Sandisk Extreme 120 Go + 2 x WD 500 Go + Lecteur Blu Ray externe; 17.3' LED NVIDIA GeForce GTX 570M 1.5 Go oc 750/1500/160

#9
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

tout à fait et le démarrage de nos P4G est plus rapide


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)