Aller au contenu

Change
Photo

Msi Gt70 2Pe-1414Fr

resultat 3d mark inquietant

  • Veuillez vous connecter pour répondre
66 réponses à ce sujet

#1
thetartine18

thetartine18

    En attente de Visa

  • Membre
  • 28 messages

Bonjour à tous, je suis nouveau sur ce forum.

 

Je viens de faire l'acquisition du tout nouveau MSI GT70 2PE-1414FR  (http://www.materiel....80m-101315.html)

 

et je dois vous dire que je viens de lancer les divers test de 3D mark , je suis assez surpris d'être en dessous de la pluspart des autres portable gamer.

 

3dmark 2011 6583 et 4539 sur 3d mark 2013 (firestrike): soit respectivement environ 2000 pts de moins et 1000 pts de moins que les autres PC du même type. j'aurais besoin votre aide: es-ce du au 4gb la gtx 880M ou encore des 8GB de ram qui plombent les perfs? d'ailleur celle ci cadencée par le resultat 3dmark de la sorte 8,192 MB Kingston DDR3 @ 800 MHz au lieu des 1600mhz sur le site revendeur.

 

j'avoue ne pas être un expert et j'espère avoir votre aide pour comprendre ces résultat et peut être les améliorer.

 

En tout cas avis aux eventuels futur acquereur de ce PC , le prix est intéressant mais les perfs peut être pas au rdv.

 

ciao


  • 0

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Salut,

Effectivement ton score est bien bas. Tu peux déjà mettre à jour les drivers.

Niveau ram RAS, elle tourne bien à 1600mhz (800x2).
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
thetartine18

thetartine18

    En attente de Visa

  • Membre
  • 28 messages

Merci de ta réponse blacksad, j'ai essayer de telecharger le drivers beta Nvidia pour la gtx 880M mais window 8 crache en plein milieu de l'instalation à chaque fois pour l'instant,  sinon j'ai tout mis à jour avec le logiciel live update de MSI. Voila ou j'en suis...


  • 0

#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Tu peux passer à windows 8.1 .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
thetartine18

thetartine18

    En attente de Visa

  • Membre
  • 28 messages

c'est ce que j'ai en réalité, j'avais oublié de le preciser


  • 0

#6
thetartine18

thetartine18

    En attente de Visa

  • Membre
  • 28 messages

j'ai finalement reussi a desinstaller  les pilotes nvdia et intel hd graphics, pour reinstaller les plus recent pour chaque. rien ne change à l'affaire 6612 sur 3Dmark 2011. pensez vous qu'il y a un default dans la fabrication? je devrai peut etre le renvoyer...


  • 0

#7
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
À mon avis, il n'a aucun défaut. C'est plus logiciel.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#8
madness44

madness44

    En attente de Visa

  • Membre
  • 31 messages
  • LocalisationBourges/Nantes/Bruxelles

Hello,

 

il serait intéressant que tu vérifies les fréquences de ta carte au cours d'un 3DMark!

 

Tu peux le faire avec Gpu-z!


  • 0

#9
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Oui, surveille les températures aussi car si ça chauffe trop (90°) les fréquences vont baisser et diminue donc les perfs.


  • 0

#10
thetartine18

thetartine18

    En attente de Visa

  • Membre
  • 28 messages

Bonjour à tous

je vous remercie d'essayer de m'aider , voici le lien de mon résultat 3D mark 2011 :http://www.3dmark.com/3dm11/8253416

peut etre y verrer vous ce qu'il ne vas pas.

J'ai aussi entendu dire que la mise à jour de win8 vers 8.1 pouvait être problématique, et qu'il vallait mieux desinstaller win8 et reinstaller le tout en win 8.1, qu'en pensez vous?

J'espère que c'est logiciel et non matériel et que je trouverai la solution, mais avouez que 2000 pts d'ecart c dur d'imaginer que la cause soit logicielle et non matérielle.

à bientot


  • 0

#11
thetartine18

thetartine18

    En attente de Visa

  • Membre
  • 28 messages

j'ai regarder les températures GPU etc, pas plus de 50 degré.... et les fréquence sur gpu z correspondent avec les données de la cartes


  • 0

#12
bigben

bigben

    Geek diplomé

  • Membre
  • 2 179 messages

Tu peux aussi relancer un 3dmark11 avec la ram d'origine pour voir si le problème ne vient pas de tes Kingston.


  • -1
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#13
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Le score "normal" pour ta config est d'environ 7500pts. Peut être que le prochain driver graphique, corrige le problème.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#14
madness44

madness44

    En attente de Visa

  • Membre
  • 31 messages
  • LocalisationBourges/Nantes/Bruxelles

Tu regardes les T° et les fréquences à quel moment? Avant, après le bench? Mais pendant...

 

http://www.geeks3d.c...lities-is-back/

 

Avec l'onglet "sensor" de Gpu-z tu peux vérifier ces dernières!


  • 0

#15
thetartine18

thetartine18

    En attente de Visa

  • Membre
  • 28 messages

Bonjour,

 

j'ai bien controllé les températures pendant le test , promis.

Bigben que veut tu dire par relancer 3dmark avec la ram d'origine je pige pas?


  • 0

#16
madness44

madness44

    En attente de Visa

  • Membre
  • 31 messages
  • LocalisationBourges/Nantes/Bruxelles

La t° du Gpu ne dépasse pas 50°c?


  • 0

#17
bigben

bigben

    Geek diplomé

  • Membre
  • 2 179 messages

Je pensais que tu avais changé tes barrettes mémoires (car tu as noté dans ton premier post que tu avais 8gb de marque kingston) mais c'est peut-être la ram d'origine sur ces modèles.


  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#18
thetartine18

thetartine18

    En attente de Visa

  • Membre
  • 28 messages

madness, c'est allé jusqu'a 61 degré pas plus

bigben , c'est bien ma ram d'origine


  • 0

#19
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

61° avec un 880m, qui plus est dans un châssis MSI, elle doit bien throttle, t'as vérifié qu'elle tourne à sa fréquence max?


  • 0

#20
2xLOL

2xLOL

    En attente de Visa

  • Membre
  • 13 messages

La GPU de mon GT60 monte vers 80 DegC, et c'est un 880m aussi.

 

Ce soir je vais essayer un 3DMARK pour comparer


  • 0

#21
thetartine18

thetartine18

    En attente de Visa

  • Membre
  • 28 messages

je confirme, pas plus de 52 degré sur mon test daujourdhui , ma gtx880m est une 4gb , la frequence max fut de 954 mhz et 1250mhz pour la vram


  • 0

#22
madness44

madness44

    En attente de Visa

  • Membre
  • 31 messages
  • LocalisationBourges/Nantes/Bruxelles

Ouaip la t° du Gpu me paraît un peu basse!


  • 0

#23
thetartine18

thetartine18

    En attente de Visa

  • Membre
  • 28 messages

2xlol, tu me dira quels drivers tu utilisent aussi stp, et tu doit etre en win 8.1  j'imagine.

madness44 : j'avoue que c bas, javais un msi avant celui la equipé d'une 570M et la temperature montait bien plus



lorsque que je fais dxdiag, ça ne parle pas de ma gtx880M , seulement du processeur graphique intégré intel HD graphics.


  • 0

#24
2xLOL

2xLOL

    En attente de Visa

  • Membre
  • 13 messages

Score Furmark P1080 : 1731

http://www.ozone3d.n....php?which=7786

 

Score 3Dmark11 Basic: 6590

http://www.3dmark.com/3dm11/8256421

 

 

 

Win 8.1, GeForce Driver 337.50

 

 

Pas mieux que toi au niveau du score.............c'est meme en dessous.


Modifié par 2xLOL, 22 avril 2014 - 17:55.

  • 0

#25
thetartine18

thetartine18

    En attente de Visa

  • Membre
  • 28 messages

alors soit t'as autant la poisse que moi, soit on a un souci d'optimisation, car t perfs valent les mienne finalement


  • 0

#26
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Niveau température c'est trop bas pour être vraie.

Sur mon Alienware ma 780m oc est à 67c, la 880m qui est une 780m oc, dans un châssis msi avec un ventilo doit taper dans du 80/90c.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#27
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

finalement le Alienware est mieux adapté question de refroidissement que le MSI ???


  • 0

#28
2xLOL

2xLOL

    En attente de Visa

  • Membre
  • 13 messages

P8266

 

http://www.3dmark.com/3dm11/8256671

 

 

nouveau score apres avoir utilise nvidia inpector...+40Mhz...par contre le gpu ne depasse jamais 854Mhz..........alors qu'il devrait taper a 954....non ?

 

La comparaison des 2 resultats:

 

 

http://www.3dmark.co...1/3dm11/8256671


Modifié par 2xLOL, 22 avril 2014 - 19:07.

  • 0

#29
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
@gygabyte: oui Alienware n'a plus rien à prouver au sujet du châssis et le système de refroidissement.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#30
thetartine18

thetartine18

    En attente de Visa

  • Membre
  • 28 messages

hein c quoi nvidia inspector??


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)