Aller au contenu

Change
Photo

Démarrage Avancé Windows 8.1

KaynabX 8.1 Windows Dépannage

  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Bonjour et merci d'avance pour votre aide potentiel ami lecteur !

 

Je naviguais dans l'univers immense qu'est Guru3D quand je suis tombé sur un leak des drivers 14.4 de chez AMD. Optimisé pour Enduro de surcroît ! :lol:
Bref, je télécharge et je veux installer vu qu'apparemment ça a résolu pas mal de problèmes.
Je sais que pour l'installer il faut désactiver la vérification de signatures Windows.
(Il faut donc entrer dans le menu de Dépannage ...)

Je démarre en mode avancé donc et là BIM :
Pas de menu Troubleshoot/Dépannage.

Je ne sais pas quoi faire, ça commence légèrement à m'énerver au bout de 10 minutes donc je vous pond ce topic pour éviter d'éclater le disque dur contre un mur. Y'en a marre de Windows, vivement mon Hackintosh.


Je précise que je ne peux que "Continuer" vers windows 8.1, lancer une image sur une clef ou autre et "Quitter" donc éteindre mon P4G je présume.

Comme vous l'avez compris il est impératif que j'installe ce driver et pour cause :
Cet après-midi les vacances commencent.
Je n'ai techniquement pas joué à LoL depuis plus d'un mois.
Le départ pour la Hollande est prévue à 15h30.


Je vous remercie d'avance pour votre précieuse aide !
Cela permettra indirectement à mon P4G de vivre plus longtemps ;)

 

EDIT :

- Démarrer avec F3 donne accès à Troubleshoot mais ne permet pas d'accéder au menu qui sert à désactiver la vérification de la signature des drivers.

- Vouloir restaurer Windows, que ce soit via le menu de redémarrage avancé ou par menu F3, est impossible.
C'est dû, selon moi, au dual-boot que j'avais Windows8.1/Ubuntu .. Je pense que le MBR a été touché.
C'est pourquoi j'ai fait un "Bootrec /FixMbr" mais cela ne change rien à l'indisponibilité du menu Troubleshoot.

 

 

Amicalement,
KaynabX


Modifié par KaynabX, 09 mai 2014 - 19:04.

  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#2
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

/!HELP!\


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#3
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Alors techniquement. Tu en arrives où ?
Depuis le menu des charmes, Paramètres, et Mise à jour et Récupération, je peux cliquer sans problème sur le redémarrage en mode avancé et de là, je me trouve avec un écran bleu où j'ai notamment la tuile Trouble shoot. Pas toi ?
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#4
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Eh bien justement tout se passe bien mais il n'y a pas la tuile Trouble shoot ..
 


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#5
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

Essaie la méthode pour utiliser la touche F8 au démarrage, ça pourrait peut être marcher :

http://www.techrepub...to-safe-mode/#.


  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#6
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin
Merci pour ta proposition mais toujours rien ...
  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#7
Gunslinger

Gunslinger

    En attente de Visa

  • Membre
  • 62 messages

HS:

 

Bonjour à tous désolé d'emprunter ton topic KaynabX mais j'ai une micro question liée à windows 8.1 mais elle n'est pas assez grande pour mériter un sujet:

Je recherche un genre de widget pour win 8.1 qui une fois sur mon bureau afficherait une fenêtre avec la temp de mon cpu/gpu + occupation des HDD sans avoir à ouvrir hw monitor.

Le problème c'est que dans win 8.1 les widgets ont été supprimé...

Quelqu'un aurait une solution ? merci


  • 0

- MSI GS70 2014 -

 

CPU:          i7 Haswell 4700HQ @3.4Ghz

GPU:         GTX 870M Kepler

RAM:         8Go 1600Mhz Kingston CAS 11-11-11-28

SSD:          128Go SSD Toshiba + 1 To 7200rpm

ECRAN:     17" 1920x1080 Mat

OS:            Win 8.1 64Bits


#8
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

UP du sujet, j''ai maintenant des soucis de GPU Stuck à99% donc va falloir que j'installe ces pilotes MOD.
J'ai mis à jour le premier post !
@Gunslinger Nope désolé :/


Modifié par KaynabX, 09 mai 2014 - 19:01.

  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#9
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

RESOLU !

J'ai utilisé EasyBCD pour supprimer ce qui restait d'Ubuntu sur mon PC.
J'ai éteint le GX puis j'ai redémarré en appuyant sur Shift+F8 ..
Ne surtout pas oublier ce maudit bouton Majuscule ..


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p






Aussi étiqueté avec au moins un de ces mots-clés : KaynabX, 8.1, Windows, Dépannage

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)