Aller au contenu

Change
Photo

g51jx 3D probleme de ghosting 3d vision


  • Veuillez vous connecter pour répondre
46 réponses à ce sujet

#1
yko73

yko73

    En attente de Visa

  • Membre
  • 71 messages
Bonjour a tous !
Nouveau possesseur d'un G51jx ix026v ( g51jx-3d )
je suis totalement conquis mis a part un problème de ghosting assez genant ( image qui se dédouble ) avec la 3d vision activé , les lunettes fonctionnes bien mais dès que je regarde le haut de l'écran sous n importe quel jeu , il y as des ghost , si un autre pocesseur de cet ordinateur est sur le forum pourrait il voir si il as un problème similaire? car je n'en ai entendu parler nul part sur ce modèle d ordinateur.
merci d'avance :)
  • 0

#2
Guest_Pierrot_*

Guest_Pierrot_*
  • Visiteurs
Je sais que dans le milieu du home cinema les télé lcd et plasma 3d on ce probleme de dédoublement du faite que la télé on des difficulters a s'incroniser les 2 images avec les lunettes!
  • 0

#3
yko73

yko73

    En attente de Visa

  • Membre
  • 71 messages
sur certain pc aussi mais ce qui est bisare c'est qu au début cela ne me le fesait pas.
surtout que ce portable est basé sur la 3d donc cela m étonerait qu il ai ce défaut

Modifié par yko73, 30 août 2010 - 21:26.

  • 0

#4
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Probablement soucis de drivers, mets les à jour si ça n'est pas fait.
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#5
yko73

yko73

    En attente de Visa

  • Membre
  • 71 messages
déjà fait , drivers graphique et stéréoscopique
  • 0

#6
chefdesetoiles

chefdesetoiles

    Touriste

  • Membre
  • 346 messages
  • LocalisationPaladru
Salut, je ne constate pas ce genre de problème avec le mien. J'ai eu une fois un phénomène similaire avec un très vieux jeu. T'as bidouillé des trucs par rapport à la conf d'origine ?
  • 0

GT60 0ND 291FR (i7 3630QM, GTX 675MX, 128 Go SSD, 750 Go HDD) / Macbook Air 13" i7 256 Go


#7
yko73

yko73

    En attente de Visa

  • Membre
  • 71 messages
oui surement mais meme en la réinstallant a partir de la partition recovery cela reste comme sa , j'ai ossi fait une mise a jour du bios . c'est le seul truc qui pourait rester après un formatage , tu pense que sa pourait venir de là?
  • 0

#8
Djidane Elric

Djidane Elric

    Petit Geek

  • Membre
  • 611 messages
  • LocalisationInto the Grid
J'avais ce genre de problème sur le mien, mais en moins prononcé visiblement.
Ça peut peut-être venir de la mise à jour du bios ouais, mais si c'est ça, t'es niqué... :/
T'as ce soucis depuis que tu l'as effectuée?

Modifié par Djidane Elric, 31 août 2010 - 11:18.

  • 0
Merci de respecter la taille des signatures.
Image IPB

#9
yko73

yko73

    En attente de Visa

  • Membre
  • 71 messages
justement je ne sais pas depuis quand exactement viens ce probleme , là j'ai vu qu asus a sorti un nouvo bios pour mon ordi , je l'ai installer mais sa n'as rien changer
  • 0

#10
Djidane Elric

Djidane Elric

    Petit Geek

  • Membre
  • 611 messages
  • LocalisationInto the Grid
T'as essayé de régler la profondeur avec la molette se trouvant derrière le capteur?
  • 0
Merci de respecter la taille des signatures.
Image IPB

#11
yko73

yko73

    En attente de Visa

  • Membre
  • 71 messages
oui , sa y réduit quand c'est au minimum mais bon on ne voit casiment plus la 3d , j'ai aussi tenter de régler la convergence mais rien y change
  • 0

#12
Djidane Elric

Djidane Elric

    Petit Geek

  • Membre
  • 611 messages
  • LocalisationInto the Grid
Bizarre...
Tu sais c'est pas non plus parfait comme système.
Quels jeux tu veux faire tourner?
  • 0
Merci de respecter la taille des signatures.
Image IPB

#13
yko73

yko73

    En attente de Visa

  • Membre
  • 71 messages
RE5 , far cry 2 , pure , burnout paradise , just cause 2 , assassin's creed 2 et avatar,
le plus bizare c'est que cela n y fesait pas avant
  • 0

#14
chefdesetoiles

chefdesetoiles

    Touriste

  • Membre
  • 346 messages
  • LocalisationPaladru
Salut, je pense que ce n'est pas une question de jeux ou de réglage de convergence, plutot un problème de déphasage entre l'affichage et l'obturation.
Ce serait bien d'essayer avec d'autres lunettes (ou d'essayer tes lunettes avec un autre dispositif 3D).

PS : ce forum est très sympa mais n'est pas très branché "3D vision", ça vaut peut être le coup d'investiguer ailleurs.
A+ et bon courage !
  • 0

GT60 0ND 291FR (i7 3630QM, GTX 675MX, 128 Go SSD, 750 Go HDD) / Macbook Air 13" i7 256 Go


#15
yko73

yko73

    En attente de Visa

  • Membre
  • 71 messages
le problème est que des lunette coute cher , et c'est mon seul dispositif 120hz j'ai déjà regarder un peu partout mais je n'ai rien trouver et au niveau des ordinateur portable je trouve que ce forum reste de loin le meilleur.

je viens de remarquer quelque chose de très interessant , sous le benchmark de RE5 peut importe que je mette dans les parametre du jeu en 60hz ou en 120hz le jeu me donne le meme résultat en ghosting, cela pourait donc venir du fait que mon écran ne serait pas réellement reconnu comme un 120hz?

Modifié par yko73, 31 août 2010 - 14:46.

  • 0

#16
chefdesetoiles

chefdesetoiles

    Touriste

  • Membre
  • 346 messages
  • LocalisationPaladru
Selon ton post initial tu constates un dédoublement en haut de l'écran, uniquement. Est-ce toujours le cas ?
  • 0

GT60 0ND 291FR (i7 3630QM, GTX 675MX, 128 Go SSD, 750 Go HDD) / Macbook Air 13" i7 256 Go


#17
yko73

yko73

    En attente de Visa

  • Membre
  • 71 messages
le dédoublement se trouve visiblement sur toute les parties en zone claire , tel que les nuages ou tout personage se trouvant vers le ciel , ou des truc comme sa , aparement je dirait que sa vient du fait que l'écran serait reconnu comme si il était en 60hz meme si il est pourtant configurer en 120hz.
apparement ce n'est pas que le haut de l'écran car dans l aide a la configuration de l'instalateur de la 3d vision j'arrive a distinguer légerement les triangle sur les octogone de la ligne du haut lorsque je suis censé voir uniquement les octogone vert , mais cela uniquement sur la rangé du haut de l image

Modifié par yko73, 31 août 2010 - 16:31.

  • 0

#18
Djidane Elric

Djidane Elric

    Petit Geek

  • Membre
  • 611 messages
  • LocalisationInto the Grid
Ouais, là, ça me semble être un défaut technique alors du coup... Je te conseille (bien malgré moi...) de te tourner vers Asus.
  • 0
Merci de respecter la taille des signatures.
Image IPB

#19
yko73

yko73

    En attente de Visa

  • Membre
  • 71 messages
je leur est envoyer mon probleme et attend leur réponse

Je me posais une question , dans le gestionnaire de périph il me repère un simple moniteur plug and play , ne devrait il pas retrouver le nom exacte de la dalle?

Edit Solitaire:

Je viens de remarquer quelque chose ! en fesant le test sur le site nvidia pour savoir si mon ordinateur est compatible 3d vision il n'arrive pas a repéré mon moniteur ( qui est une dalle en l'ocurence ) à mon avis il y as une mise a jour a fair mais lorsque je recherche les pilotes du moniteur windows ne trouve rien

Modifié par yko73, 31 août 2010 - 19:07.

  • 0

#20
Djidane Elric

Djidane Elric

    Petit Geek

  • Membre
  • 611 messages
  • LocalisationInto the Grid
Mouarf, j'ai pas mon pc avec moi, je peux pas te dire s'il y a des pilotes particuliers...
Mais quand tu fais la config 3D, avec les triangles et tout ça, il te détecte pourtant bien que c'est une dalle adéquate non?

Modifié par Djidane Elric, 01 septembre 2010 - 01:31.

  • 0
Merci de respecter la taille des signatures.
Image IPB

#21
yko73

yko73

    En attente de Visa

  • Membre
  • 71 messages
visiblement non car j arive a apercevoir les triangle en ghost sur les octogones du haut donc sa doit me le repérer comme si c était un 60hz , car que je mette l écran en 60 ou en 120 j obtiens le meme résultat
  • 0

#22
Djidane Elric

Djidane Elric

    Petit Geek

  • Membre
  • 611 messages
  • LocalisationInto the Grid
C'est bizarre ça... Car si mes souvenirs sont bons, lors de cet assistant de configuration, si l'écran 120Hz n'est pas détecté, il n'est pas possible de configurer la stéréoscopie. :/
  • 0
Merci de respecter la taille des signatures.
Image IPB

#23
yko73

yko73

    En attente de Visa

  • Membre
  • 71 messages
bon alors visiblement j'ai réussi a refair marcher a peut près la 3d mais toujours ce ghosting horible sur les zone claire tel que le ciel , la neige , les lampadaire , etc..
  • 0

#24
Djidane Elric

Djidane Elric

    Petit Geek

  • Membre
  • 611 messages
  • LocalisationInto the Grid
T'es pilotes stéréoscopiques et graphiques sont à jour je suppose?
Sont-ils tous les deux de la même version?
  • 0
Merci de respecter la taille des signatures.
Image IPB

#25
yko73

yko73

    En attente de Visa

  • Membre
  • 71 messages
oui je les ai un peu tous essayer et cela rend pas trop mal avec le dernier cd de pilote nvidia ( 1.34beta )
  • 0

#26
Djidane Elric

Djidane Elric

    Petit Geek

  • Membre
  • 611 messages
  • LocalisationInto the Grid
Ouais.
Bah je vois pas trop quoi te dire, il me faudrait un exemple concret sous les yeux, pour te donner mon ressenti par rapport à mon expérience personnelle.
  • 0
Merci de respecter la taille des signatures.
Image IPB

#27
yko73

yko73

    En attente de Visa

  • Membre
  • 71 messages
Image IPB
sa me donne exactement sa
  • 0

#28
Maddlight

Maddlight

    Modérateur Impitoyable.

  • Moderateur
  • 5 588 messages
Ha ouais en effet , on dirais un probleme de désynchro ...
  • 0

Razer Blade : I7 4720hq - 16Gb DDR3 - Gtx 970M - SSD 512Gb - Qhd Igzo.


#29
yko73

yko73

    En attente de Visa

  • Membre
  • 71 messages
exactement , y as il un moyen pour resynchroniser tout sa?
  • 0

#30
Djidane Elric

Djidane Elric

    Petit Geek

  • Membre
  • 611 messages
  • LocalisationInto the Grid
Wow, effectivement, c'est plutôt désagréable.
Lorsque tu démarres le jeu, tu dois avoir une message en vert qui s'affiche, il ne te donne pas d'instruction particulière sur comment le paramétrer pour optimiser la compatibilité avec la 3D stéréoscopique?
Quand au fait de re-synchroniser, je ne vois pas trop ou tu pourrais régler ça.

Ça donne quoi avec les vidéo 3D fournies par Nvidia?

Modifié par Djidane Elric, 01 septembre 2010 - 16:10.

  • 0
Merci de respecter la taille des signatures.
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)