Aller au contenu

Change
Photo

Bouton P1 Et Control Manager


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
zelphyr

zelphyr

    Grand Geek

  • Membre
  • 728 messages
  • LocalisationNancy

Bonjour a tous, je reviens vers vous avec un soucis : mon bouton P1 ne  réagis plus.

Je viens de réinstaller S-bar qui plantait et qui empêchait de faire tourner le mode turbo sauf que  maintenant, s'il se réactive bien quand j'appuie sur P1, il se désactive automatiquement ... j'ai enlevé la batterie pour être sur,mais, il se passe la même chose.

 

Un peu d'aide pour comprendre ce qui bloque serait la bienvenue, merci d'avance . :)


Modifié par zelphyr, 09 avril 2014 - 15:55.

  • 0

MSI GT72 2QE-464FR - i7 - SSD - GTX 980M - Full HD


#2
zelphyr

zelphyr

    Grand Geek

  • Membre
  • 728 messages
  • LocalisationNancy

Je me permet de "up" le sujet car j'ai édité mon post initial


  • 0

MSI GT72 2QE-464FR - i7 - SSD - GTX 980M - Full HD


#3
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

Question bete peut-etre ici .............. as-tu installé tous les drivers pour ton P4G selon ta version de windows installé ???


  • 0

#4
zelphyr

zelphyr

    Grand Geek

  • Membre
  • 728 messages
  • LocalisationNancy

oui, j'ai réinstallé mes drivers, et j'ai bien Msi Nvidia overclock (qui s'active avec le mode P1) d'installé, comme précisé au dessus, S-bar plantais ,mais après réinstallation il marche bien =)

Le mode s'active et se redésactive instantanément ,la DEL n'a même pas le temps de s'allumer .


  • 0

MSI GT72 2QE-464FR - i7 - SSD - GTX 980M - Full HD


#5
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

tu as essayé de reprogrammé le bouton mode P1 ???

 

je pense qu'on peut le faire ???


  • 0

#6
zelphyr

zelphyr

    Grand Geek

  • Membre
  • 728 messages
  • LocalisationNancy

oui j'ai déjà essayer de le réattribuer ,cela ne change rien du tout=)


  • 0

MSI GT72 2QE-464FR - i7 - SSD - GTX 980M - Full HD


#7
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

Suis navré je ne peux vraiment t'aider ici ma&is en espérant qu'um membre de P4G puisse te venir en aide


  • 0

#8
varlocke

varlocke

    En transit

  • Membre
  • 107 messages

Tu dois lancer MSI VGO OC en mode admin dans le dossier C:\Program Files (x86)\MSI\MSI VGA Overclock Tool.

Après ta touche P1 fonctionnera.


  • 0



GT70 i7-3610QM - GTX670M - 14Go Ram - Crucial M4 128
i7 4770K - GTX 780ti - 16Go Ram - Samsung Evo 128 Go


#9
zelphyr

zelphyr

    Grand Geek

  • Membre
  • 728 messages
  • LocalisationNancy

Hey Varlocke, je teste ça ce soir quand je serais rentré, merci =)


  • 0

MSI GT72 2QE-464FR - i7 - SSD - GTX 980M - Full HD





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)