Aller au contenu

Change
Photo

Bios Unlocked Ou Modded Pour Msi Gx60


  • Veuillez vous connecter pour répondre
62 réponses à ce sujet

#1
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

Le membre NEO sur P4G nous offre ici le BIOS modifié pour MSI GX60

 

je vous le fais partager ici en remerciant NEO pour son aide .

 

 

http://www60.zippysh...21335/file.html
http://www60.zippysh...21335/file.html
 

=======================================

 

http://hnzqepg816.1fichier.com/

 

 

Si vous avez un souci technique je pense que NEO ici vous aidera au mieux !


  • 1

#2
Yoy0

Yoy0

    En transit

  • Membre
  • 198 messages
  • Localisation95/75 - AS12322

Installé et il marche, j'ai essayé de désactivé l'iGPU pour tester mantle (au pifomètre je l'avoue) et Bim plus d'affichage :boulet: .

Bref si ça arrive à quelqu'un d'autre :

Spam SUPPR pour rentrer dans le bios, une fois que vous pensez être dedans, F9 - Entrée - F10 - Entrée.

PS : Merci les video russes avec les screen du bios :pray:  me suis fait une belle frayeur.


  • 0

GX60 1AC - A8 5550M ES - 7970M - 8Go 1866MHz - Crucial M500 480Gb - Win10

Toshiba Z930 - I5 3337U - 6 Go 1600MHz - Toshiba 128Gb - Win7/Manjaro


#3
djenanou

djenanou

    En attente de Visa

  • Membre
  • 94 messages

moi m'a question est, ce bios est il pour tous les modeles de Gx60 ou pour les derniers , car j'ai un Gx60 1ac avec le  A8 5550m ES avec une mise a jour win8.1 a la place du Win 7 d'origine, donc j'aimerai pas me tromper en le mettant ce bios.

 

Et si compatible, on l'installe via une cle usb ou direct sur win ?

 

Merci


Modifié par djenanou, 09 avril 2014 - 14:09.

  • 0

#4
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

Pas d'inquiètude celà fonctionnera et t'apportera un bios avec plus fonctionnalité en menu ou tu pourras optimiser à ta guise .

 

clé usb voir le forum ici sur la page MSI ou tout est expliqué


Modifié par GYGABYTE, 09 avril 2014 - 17:58.

  • 0

#5
Yoy0

Yoy0

    En transit

  • Membre
  • 198 messages
  • Localisation95/75 - AS12322

Mon GX est un des premier (1AC windows 7) J'ai un windows 8.1 en dual boot ça marche nickel (CPU 5550M ES).

J'ai fait marcher Mantle, gros gain dans star swarm (casi x2), léger gain dans thief.

Après ça cause un gros bug, quand le Pc éteind l'écran (inactivité) au rallumage l'image saccade façon canal +.

Si la méthode interesse je peut d'écrire ou donner les sources (video russe pour modif du bios et pilote Guru3D pour mantle).



Je me demande si on peut flasher vers le bios original une fois qu'il est unlock (retour SAV par exemple)


  • 0

GX60 1AC - A8 5550M ES - 7970M - 8Go 1866MHz - Crucial M500 480Gb - Win10

Toshiba Z930 - I5 3337U - 6 Go 1600MHz - Toshiba 128Gb - Win7/Manjaro


#6
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

Petite question Yoy0            la dernière version driver AMD  mantle bénéficie de Enduro ou pas ???

 

car les performances sont soit disant meilleures avec les anciens drivers 13.12 qui possèdent enduro ?


  • 0

#7
Yoy0

Yoy0

    En transit

  • Membre
  • 198 messages
  • Localisation95/75 - AS12322

Non, mantle est toujours désactivé de base sur les drivers mobiles, pour avoir Mantle faut désactivé l'iGPU/enduro et installer un driver moddé (dernier en date 14.2) :

http://forums.guru3d...ad.php?t=388110

 

Pas réussit à mettre la mains sur les 14.3 moddé (qui devrait apporter un gros gain dans thief) et je ne sait pas le faire moi même =D).

L'histoire des 13.12 meilleurs que les beta j'en ait aucune idée, pas vu de comparatif passer.

 

NB: AMD recommande les drivers beta pour les joueurs (ils sont beta car ils ne veulent pas attendre la certification WHQL à chaque release).

 

UPDATE

Les catalyst 14.4 :

http://www.overclock...-release-driver

Plus besoin de drivers moddé pour mantle par contre faut toujours disable l'iGPU


Modifié par Yoy0, 11 avril 2014 - 11:54.

  • 0

GX60 1AC - A8 5550M ES - 7970M - 8Go 1866MHz - Crucial M500 480Gb - Win10

Toshiba Z930 - I5 3337U - 6 Go 1600MHz - Toshiba 128Gb - Win7/Manjaro


#8
BiSCowT

BiSCowT

    En attente de Visa

  • Membre
  • 42 messages

Bonjour,

 

Merci pour le partage, ça fait plaisir ! :D

 

J'ai une question cependant avant de flasher. Ce bios fonctionne t'il avec les GX60-3BE (Hitman Edition) ? A savoir le A10-5750M couplé à une HD 8970M ?

 

Merci d'avance.  :)


  • 0

#9
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

OUI il passe super bien sur GX 60 avec la meme config que toi mais avec le CPU A8 5500M ES

 

je pense pas que ton CPU doit poser un souci à moins qu'un membre apporte une autre solution ici .

 

par contre prépare bien ta clé USB  qu'elle soit bootable

 

on a règlé le bios sur LEGACY et ensuite boot sur la clé USB via la touche F11

 

et après le flash du bios on a remis en UEFI et reboot et le tour est joué .


Modifié par GYGABYTE, 11 avril 2014 - 12:40.

  • 0

#10
Yoy0

Yoy0

    En transit

  • Membre
  • 198 messages
  • Localisation95/75 - AS12322

Pour désactiver l'iGPU et profiter de Mantle ça se passe dans le BIOS :

Advanced / Northbridge / GFX configuration

             Integrated graphics = Force (Précedement Auto)

             PSPP policy = Performance (Précedement Balanced-Low)

Advanced / AMD Powerexpress configuration

             PX dynamic mode switch = Disabled (Précedement dGPU down)

 

Ca provoque une ligne blanche clignotante en bas a gauche de mon écran (100x1 pixel) uniquement sur le bureau, et un écran qui *part sur zone anatomique suspendue* lors de l'extinction/rallumage de l'écran (economie d'énergie).

Pour l'écran qui *part sur zone anatomique suspendue* j'utilise les touches windows+P pour basculer l'affichage en externe et le remettre en interne ça règle le problème.

J'aimerais bien avoir des retours sur ce bug (sous windows 8) =D.

 

Ce pu*ain de bug n'apparait que sur Windows 8 pas Windows 7 ><"


Modifié par Yoy0, 11 avril 2014 - 13:38.

  • 1

GX60 1AC - A8 5550M ES - 7970M - 8Go 1866MHz - Crucial M500 480Gb - Win10

Toshiba Z930 - I5 3337U - 6 Go 1600MHz - Toshiba 128Gb - Win7/Manjaro


#11
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

J'ai fait comme tu m'as dit ici pour la config pour le portable de mon frère

 

et on a comme toi des traits blancs en bas de l'écran un soft

Actual Multiple Monitors 8.1.4

qui permet en automatique de basculer sur le moniteur externe avant l'arrivée dans windows 8.1 et ensuite tu désactives

 

dans le menu du soft pour afficher l'écran du portable et tout rentre dans l'ordre au niveau affichage et tu paramètres en

 

automatique détection écran et tu n'auras plus ce souci ensuite.

 

Le soft est payant c'est dommage mais je pense que tu trouveras le petit plus sur le net pour le rendre actif si tu le souhaites . Je ne rentre pas dans les détails ici .........


Modifié par GYGABYTE, 12 avril 2014 - 17:44.

  • 0

#12
Yoy0

Yoy0

    En transit

  • Membre
  • 198 messages
  • Localisation95/75 - AS12322

Merci Gyga pour le feedback, au moins maintenant j'suis sûr que c'est une cochonerie logicielle =).

J'vais essayer de trouver une solution sans install de logiciel X ou Y je remonte quand j'ai trouvé =).


  • 0

GX60 1AC - A8 5550M ES - 7970M - 8Go 1866MHz - Crucial M500 480Gb - Win10

Toshiba Z930 - I5 3337U - 6 Go 1600MHz - Toshiba 128Gb - Win7/Manjaro


#13
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

Petite info .............. on a mis le nouveau firmware sur le site MSI et plus de trainée blanche en bas de l'écran

 

je sais pas si c'est celà qui a remis tout en ordre , par contre le ventilo tourne à fond au démarrage et s'arrete après quelques secondes . Mais sur d'autres forums MSI on dit que c'est normal


Modifié par GYGABYTE, 12 avril 2014 - 18:42.

  • 0

#14
Yoy0

Yoy0

    En transit

  • Membre
  • 198 messages
  • Localisation95/75 - AS12322

C'est pas le dernier Firmware, je l'ai déjà depuis 6 mois ^^.

Le ventilo tourne à fond au démarrage pour éviter l'accumulation de poussière d'après MSI.


Modifié par Yoy0, 12 avril 2014 - 18:58.

  • 0

GX60 1AC - A8 5550M ES - 7970M - 8Go 1866MHz - Crucial M500 480Gb - Win10

Toshiba Z930 - I5 3337U - 6 Go 1600MHz - Toshiba 128Gb - Win7/Manjaro


#15
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

En tout cas le problème est résolu concernant les trainées blanches en bas de l'écran qui saccadait  de temps en temps

 

on n'a rien touché d'autres dans la config


  • 0

#16
EcorceVincent62

EcorceVincent62

    En attente de Visa

  • Membre
  • 71 messages
Sur Youtube , une personne qui s'appelle SovolSon a posté il y a un petit moment la démarche a faire pour debloquer le BIOS du GX70 en telechargant MSIEnable ( un petit programme qui permet d'avoir plis d'option de debridage dans le BIOS ) . J'ai fait tout ce qu'il a dit , j'ai fait les modifications et au lancement de Battlefield 4 j'ai d'énorme traits qui deforment l'écran et qui defilent a toute vitesse ( traits horizontaux ) meme en quittant le jeu !! J'ai du remettre le BIOS dorigine pour plus avoir ce probleme de traits .

Voici la vidéo :
  • 0

#17
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

OUI on connait le soft MSIEnable < Par contre l'antivirus soit kaspersky / bitdefender / Fsecure le voit comme un virus et le supprime à chaque fois qu'on le télécharge . J'ai vu sur un forum UK de mSI qu'il est considéré comme un malware . Aussi si on arrive à l'installer il modifie le bios effectivement mais on ne peut plus revenir en arrière et le problème se posera s'il part en réparation au SAV de MSI .

 

===========================================================

 

Bientot microsoft sortira DIRECTX 12 et on signale que mantle ne sera plus aussi bien comme microsotf apportera de meilleures perfs dans les jeux.


  • -1

#18
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

@ KONA Sans vouloir t'offenser ce que tu dis est faux et sonne faux même sans vraiment y réfléchir.
DirectX12 sortira dans très longtemps, il ne sera pas supporté par la plupart des jeux et W7 ne sera pas supporté par DX12.
Entre-temps, Mantle aura déjà été porté sur les nouvelles moutures de DICE/EA GAMES/Nitrous et aura été perfectionné par l'équipe AMD.


Encore aujourd'hui tous les jeux ne sont pas en DX11, DX9 a même l'air de dominer le marché :lol:


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#19
Bil-Bil

Bil-Bil

    Touriste

  • Membre
  • 200 messages
  • Localisation76 Seine maritime Rouen

desoler de deterrer ce topic mais pouvez vous m'aider a forcer l'igp svp ? =)


  • 0


LFYutS.png


#20
PornFlakes

PornFlakes

    Newbie

  • Membre
  • 421 messages
  • LocalisationToulouse

ah ben je pense qu'il va y avoir un problème, parce que pour utiliser Sapphire trixx, j'ai désactivé l'ULPS, (que tu peux trouver dans le registre en faisant ctrl+f, recherche ulps, et mets la valeur qui est à 0 à 1)

 

L'ulps désactivé force le gpu, et désactive en quelque sorte, l'igp. donc avant de bloquer l'igp, active l'ulps.


  • 0

#21
Bil-Bil

Bil-Bil

    Touriste

  • Membre
  • 200 messages
  • Localisation76 Seine maritime Rouen

et apres c'est quel manipe dans le bios ? ulps=igp ?



dans le registre j'ai changer eneableulps de 0 vers 1


  • 0


LFYutS.png


#22
PornFlakes

PornFlakes

    Newbie

  • Membre
  • 421 messages
  • LocalisationToulouse

ok donc ça c'est bon, ulps veut dire un truc comme ultra low power saving je crois.

 

Mais ce que je comprends pas, c'est ce que tu veux faire, et ce que tu as fait. expliques en détail?


  • 0

#23
Bil-Bil

Bil-Bil

    Touriste

  • Membre
  • 200 messages
  • Localisation76 Seine maritime Rouen
Bha comme la 8970m ne marche plus je veux passer sur l'IGP pour profiter du GX, mais en enlevant complètement la carte les ventilo accéléré a fond en permanence ! Donc je veux forcer l'IGP dans le BIOS pour remettre la carte et contrôler les ventilos
  • 0


LFYutS.png


#24
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages
T'as grillé ta HD8970M ?
  • 0

#25
Bil-Bil

Bil-Bil

    Touriste

  • Membre
  • 200 messages
  • Localisation76 Seine maritime Rouen

brick du coup de doit la reflash ... :cut: :cut:


  • 0


LFYutS.png


#26
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

oui c'est la meilleure soluce bil-bil


  • 0

#27
Bil-Bil

Bil-Bil

    Touriste

  • Membre
  • 200 messages
  • Localisation76 Seine maritime Rouen

mais j'ai l'impression que sa marche pas ... =/ comment je peut forcer l'igp avec le bios pour pouvoir la brancher et la flashé sans que le GPU se lance ?


  • 0


LFYutS.png


#28
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

Flash à l'aveugle, c'est pas dur ;)


  • 0

#29
Bil-Bil

Bil-Bil

    Touriste

  • Membre
  • 200 messages
  • Localisation76 Seine maritime Rouen

non c'est pas dur je sais exactement ce qu'il fait faire mais sa ne marche pas mais comme je n'ai pas d'ecran je ne sais pas ce qui se passe ... c'est un cercle vicieux!  Kona powernow est dans l'onglet avanced en fait ;)


  • 0


LFYutS.png


#30
Anonyme

Anonyme

    Geek certifié

  • Banni
  • 1 560 messages

Ha flute !

 

Un retour SAV ?


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)