Aller au contenu

Change
Photo

Msi Gx60 Lag En Jeux


  • Veuillez vous connecter pour répondre
31 réponses à ce sujet

#1
lordchiky

lordchiky

    En transit

  • Membre
  • 114 messages
  • Localisationcrozon

Bonjour a tous.

 

J' ai un msi gx60

 

a10 5750m

8970m

hdd 1to 7200t

16go gskill c9 ripjaw

 

j ai installer windows w8.1 mis a jour ainsi que les drivers amd 

 

cpu bouton orange donc 8970m 

 

profil alimentation sur performant, 

 

malgré tout sa tout mes jeux rame sa saccade a mort . 

 

metro l night 8fps tout au minimum.

 

moto gp13  pareil. 

 

fifa 14 pareil.

 

f1 2013 pareil .

 

bf4 pareil .

 

...

je fait que 1600 point a passmark 

 

Une solution serais la bienvenue .


Modifié par lordchiky, 03 avril 2014 - 17:12.

  • 0

Gigabyte P34w v4 I7 5700 gtx 970m hdd 1to ssd 128go.


#2
mister-Tea

mister-Tea

    Touriste

  • Membre
  • 344 messages

Peut être est-ce du coté du processeur, à tu installé un logiciel pour regarder sa fréquence ?


  • 0

G751 JY t7004h:  i7 4710HQ + 980M + 32gb DDR3 corsair + 256GB SSD samsung + 1To Western Digital +17,3" 100hz

G751 JY t7004h:  i7 4710HQ + 980M + 16gb DDR3 samsung + 256GB SSD M2 + 1To HGST + 17,3" 75hz

G751JT:  i7 4710HQ + 970M + 16gb DDR3 samsung + 128GB SSD sandisk + 1To HGST + 17,3" 75hz

Toshiba Qosmio X500-11U: i7 720QM + GTS 360M + 8Gb DDR3 + 2X 500Go HDD seagate + 18,4" 60hz

Workstation : i7 5930k + asus 980Ti Strix + Asus X99-A + 32Gb ram kingston + SSD 256Go corsair + HDD 1To WD

 


#3
lordchiky

lordchiky

    En transit

  • Membre
  • 114 messages
  • Localisationcrozon

je vient de regarder oui il es utilisé a 49 50% en jeux 


Modifié par lordchiky, 03 avril 2014 - 18:29.

  • 0

Gigabyte P34w v4 I7 5700 gtx 970m hdd 1to ssd 128go.


#4
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura
Avec le gt60/70 il faut tout mettre à fond pour faire bosser le gpu et non le cpu qui est faiblard. Donc jouer en low ne sert à rien.
Les jeux que tu cites tournent à fond sur ce PC normalement.

Modifié par Raphalan, 03 avril 2014 - 18:46.

  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#5
lordchiky

lordchiky

    En transit

  • Membre
  • 114 messages
  • Localisationcrozon

je vient de faire sa tout au max sa lag le cpu et toujours a 50% toujour a 2.5ghz 


  • 0

Gigabyte P34w v4 I7 5700 gtx 970m hdd 1to ssd 128go.


#6
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura

BF4 tu joues en solo ? 

Le gx60 est taillé pour les fps (en tout cas c'est sur les fps qu'il excelle) 

Tu rencontres des difficultés depuis l'achat ou ça viens d’apparaître ?


  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#7
lordchiky

lordchiky

    En transit

  • Membre
  • 114 messages
  • Localisationcrozon

oui en solo et multi

depuis l 'achat oui 

le gpu aussi n est pas a 100% mais  50 % de charge 

far cry 3 tout le monde le tourne nickel que msi gx60 moi sa rame meme en low 

je suis en pilote beta 14.3 


Modifié par lordchiky, 03 avril 2014 - 19:37.

  • 0

Gigabyte P34w v4 I7 5700 gtx 970m hdd 1to ssd 128go.


#8
EcorceVincent62

EcorceVincent62

    En attente de Visa

  • Membre
  • 71 messages
bonjour , j'ai le GX70 3BE et j'ai les mêmes composants que toi . J'ai énormément de problèmes avec Battlefield 4 en solo et en multijoueur . Le plus gros problème est la chute de fps soudaine ce qui ne me permet pas de profiter de ce pc .

Attention petit spoil ^^ : Par exemple durant la campagne du jeu , on arrive avec un bateau dans une breche du Titan ( gros navire qui a été attaqué .

J'ai remarqué cela ( tout mes reglages sont en qualité graphique Normal ) :
-Je regarde l'étendue de la mer et je te tire n'importe ou en regardant dans la même direction ( je vois les vagues ) c'est magnifique j'ai 60 fps constant !!
- Je me retourne ( j'ai donc une vue interieur du navire ) et je passe directement de 60 fps constant a 30-35 fps rien qu'en tournant ma caméra !

A coté de sa Mantle ne fonctionne toujours pas , j'ai un message d'erreur et pas moyen d'avoir des fps constant même sur Crysis 3 le tout reglé en qualité graphique Standart ( pour ce jeu )

Je nettoye mon pc avec Ccleaner tout les jours , je le defragmente aussi tout les jours .

J'ai tenté de modifier le BIOS pour améliorer les performances du GX70 ( video de SovolSon sur Youtube ) mais sans succès car j'ai eu de gros traits blanc qui défilent a toute vitesse au lancement de jeux ( sa fait peur ^^ )

Depuis hier j'utilise AMD Overdrive mais je ne voit pas de différence :/

Je tourne actuellement avec le driver AMD Catalyst Mobility 13.11 qui n'est pas le plus récent des drivers . Je pense tout de même que tu devrer mettre a jour ton driver qui est actuellement en 14.3 .

Sinon je peux te conseiller ceci : allege la charge de ton pc via le gestionnaire de tâches en desactivant les programmes au demarrage . Ceci aura pour conséquence de moins faire travailler ton cpu ( A10 5750m ) .

Vu que je suis dans le meme cas que toi je ne peux te conseiller sa en attendant ( mon cas avec mon GX70 est moins pire mais mes jeux ne sont pas fluides a 100% )

Modifié par EcorceVincent62, 07 avril 2014 - 09:06.

  • 0

#9
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

Petite question concernant le driver AMD Catalyst Mobility 14.3 beta

 

Il prend en charge Enduro ou pas ????


  • 0

#10
EcorceVincent62

EcorceVincent62

    En attente de Visa

  • Membre
  • 71 messages
je ne sais pas mais un driver appelé " Enduro " c'est pas censé augmenter les fps ?
  • 0

#11
CaraMamba

CaraMamba

    En attente de Visa

  • Membre
  • 5 messages

Si tu viens de le recevoir, renvoie le le plus vite possible, si tu as tout mis à jour (penser aux drivers carte mère, CPU sur le DVD livré avec ou sur le site MSi) çà n'est vraiment pas normal, peut être un pb hardware, donc n'attends pas 6 mois pour le renvoyer ils doivent t'en renvoyer un neuf ou te rembourser si tu fais çà dans les délais (très courts).


  • 0

#12
EcorceVincent62

EcorceVincent62

    En attente de Visa

  • Membre
  • 71 messages

Je te conseille de réinitialiser ton PC en repartant de 0 et tu pourra repartir sur des bases saines et tes fps vont décoller en installant le bon driver  ;)


  • 0

#13
lordchiky

lordchiky

    En transit

  • Membre
  • 114 messages
  • Localisationcrozon
bonjour alors je pense que nos probleme de saccade e sont du au hdd le mien es de 1to 7200tr
chaque fois qui gratte sa saccade .

j ai reinstaller l os proprement avec les drivers a jour toujour pareil
je pense qu'un ssd enlevera toute ces saccade par contre moi non bf4 tourne a 45fps tout au fond en 64joueur .( avec les saccade qui font chuté les fps (acces disque je pense )
parce que c est fluide puis dun coup c est plus fluide ...& sa dans tout les jeux

Modifié par lordchiky, 08 avril 2014 - 07:12.

  • 0

Gigabyte P34w v4 I7 5700 gtx 970m hdd 1to ssd 128go.


#14
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages

Question bête mais tu joues bien sur secteur ?


  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#15
lordchiky

lordchiky

    En transit

  • Membre
  • 114 messages
  • Localisationcrozon
oui oui je suis sur secteur & profil performance dans gestion alimentation . puis deuxieme probleme qd je mes le disque dur sur le 2 eme port sata windows plante au niveau du bureau puis quand je mes sur l autre port sata windows fonctionne dc bizarre ?
  • 0

Gigabyte P34w v4 I7 5700 gtx 970m hdd 1to ssd 128go.


#16
EcorceVincent62

EcorceVincent62

    En attente de Visa

  • Membre
  • 71 messages
utilise driver cleaner ;) ! Tu as peut être des conflits avec tes pilotes . Moi hier je l'ai installé et demarré en mode sans echec et sa supprime les anciens drivers ( j'ai plus de fps sur Crysis 3 et moins de saccades ) .

Tu peux aussi utiliser Adwcleaner qui supprime pas mal de programmes qui causent des problèmes , il est gratuit et efficace je trouve

Si il faut tu peux poster des captures d'écran de ton PC sur ce forum pour qu'on t'aide d'avantage ( je vais essayer de poster les miennes , sa pourrer t'aider )

Essaye aussi , si il faut , d'aller dans le gestionnaire de périphériques et tu fait un clic droit sur ta carte graphique et tu met a jour le pilote
  • 0

#17
lordchiky

lordchiky

    En transit

  • Membre
  • 114 messages
  • Localisationcrozon
ok merci ecorcevincent62 je vais faire ce que tu ma dit
  • 0

Gigabyte P34w v4 I7 5700 gtx 970m hdd 1to ssd 128go.


#18
lordchiky

lordchiky

    En transit

  • Membre
  • 114 messages
  • Localisationcrozon
il y a du mieux avec driver cleaner moin de saccade en effet mais toujour presente ...
  • 0

Gigabyte P34w v4 I7 5700 gtx 970m hdd 1to ssd 128go.


#19
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

Pour info moi je désinstalle mes drivers avec cet utilitaire

 

qui nettoye en profondeur soit AMD ou Nvidia

 

vopir ici >>> téléchargement gratuit

 

http://www.guru3d.co...r_download.html


  • 0

#20
EcorceVincent62

EcorceVincent62

    En attente de Visa

  • Membre
  • 71 messages
pas d'amélioration non plus de mon côté au niveau des performances :/

C'est pathétique , j'ai Saint Row The Third et au début du jeu les performances sont plus qu'honorables ( 50-60 fps tout au max ! ) . Arrivé en ville le jeu est limite injouable , ce n'est pas du tout fluide ( c'est horrible ) , j'ai eu beau par la suite defragmenter ect .. mais sans changement .

Il est horrible ce pc !
  • 0

#21
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

Si le problème persiste peut-etre serais-tu obligé de refaire une ré-installation propre de ton win 8.0 ou 8.1 en ré-installant les drivers et tout le reste ! Je sais que c'est pénible mais quand on y est obligé pas de choix...................Courage


  • 0

#22
EcorceVincent62

EcorceVincent62

    En attente de Visa

  • Membre
  • 71 messages
bah sans mentir j'ai déjà reinitialiser mon pc 6/7 fois depuis que je l'ai ( juillet 2013 ) ^^

Modifié par EcorceVincent62, 13 avril 2014 - 13:59.

  • 0

#23
EcorceVincent62

EcorceVincent62

    En attente de Visa

  • Membre
  • 71 messages

Mise a part sa tu utilise quel driver ? 13.12 ? 14.3 ?


  • 0

#24
lordchiky

lordchiky

    En transit

  • Membre
  • 114 messages
  • Localisationcrozon
je pense que c est du a l install de l os au propre qui fait que l ordi lag moin ... je suis en 14.3 bf4 tourne super bien en full ultra tout a fond . bon apres j ai quand meme quelques lag sur mes jeux mes sa reste lisse
  • 0

Gigabyte P34w v4 I7 5700 gtx 970m hdd 1to ssd 128go.


#25
KONA

KONA

    Grand Geek

  • Banni
  • 784 messages
  • LocalisationLONDON

il se peut que le driver amd 14.3 beta apporte quelques lacunes en stabilité ?


  • 0

#26
EcorceVincent62

EcorceVincent62

    En attente de Visa

  • Membre
  • 71 messages

d'accord lordchiky mais que veux tu dire par l'installation de l'os au propre ? c'est long a faire ?


  • 0

#27
lordchiky

lordchiky

    En transit

  • Membre
  • 114 messages
  • Localisationcrozon
si c est stable jamais de crach en gros moi j ai du reinstaller mon os au moin 5 fois donc je que j ai fait

clef usb avec tout les derniers drivers pour chaque composant puis install propre de w8.1
install de tout les drivers les derniers (qui sont sur la clef puis la c est une install propre puis apres tout fonctionne nickel apres j ai quelques lag mais rare 1 .2 par session de jeux puis apres on sais la machine que l on as( c est pas mon alienware 17 gtx 780m 4900mq ) donc baisser les parametres des jeux dans certain cas mais franchement je suis content c est une bonne machine pour mon amie .
  • 0

Gigabyte P34w v4 I7 5700 gtx 970m hdd 1to ssd 128go.


#28
EcorceVincent62

EcorceVincent62

    En attente de Visa

  • Membre
  • 71 messages
en clair le gx60 en question est quasiment aussi performant que ton alienware ( avec la remise au propre windows et des drivers ) ?

Et sinon est-ce que tu utilise des logiciels de nettoyage pour ton pc ?

Quand tu fait clic droit au Bureau et que tu va dans " propriété graphique " tu laisse tout par défaut ou tu modifie des options ( avec le curseur ) ?

Tu as déjà essayé le bouton " Turbo " sur le gx60 ? Car je ne sais pas comment l'utiliser et il censé bloquer le processeur a +/- 3.5Ghz ce qui permettrait d'avoir moins de chute de fps :/ . D'ailleurs a ce sujet , a combien de fps arrive tu a faire tourner Battlefield 4 désormais ?

Merci d'avance :)

Modifié par EcorceVincent62, 14 avril 2014 - 11:38.

  • 0

#29
lordchiky

lordchiky

    En transit

  • Membre
  • 114 messages
  • Localisationcrozon
alors pour repondre en clair

quand meme pas comme mon alienware mais le gx60 & clairement un bon portable largement asser puissant .

j ai tester bf4 et je tassure qu avec tout a fond filtre es tout je suis largement jouable sur map a 32 joueur je suis a 35 45fps defois 50 apres a 64 joueur on es plus a 35 sans saccade

tout le monde dit du mal de ces processeur amd mais quand je compare avec mon alienware qui ma couté 3 x plus cher et qui a quoi 15fps 20 de plus

le msi en donne certe beaucoup moin mais il se defend :) jutilise cclerner puis sur les proprieté graphique je laisse tout par default
quand je joue je mes juste profil alim sur performance

apres le bouton turbo je sais pas de quoi tu me parle la dsl :/ j ai le bouton turbo (ventilo)

pour finir un tres bon portable legé discret au top
un bon repast avec de icdiamond 25 carat rarement les 70"

Modifié par lordchiky, 14 avril 2014 - 12:41.

  • 0

Gigabyte P34w v4 I7 5700 gtx 970m hdd 1to ssd 128go.


#30
EcorceVincent62

EcorceVincent62

    En attente de Visa

  • Membre
  • 71 messages
d'accord sa me rassure merci ! En plus de cela le support Mantle n'étant pas compatible " directement " via le driver 14.3 ( fonctionne uniquement desactivant le carte graphique AMD Radeon Hd 8650G sinon message d'erreur au lancement d'une partie multijoueur BF4 ) , les performances peuvent etre encore accrues sur cette serie GX60/GX70 grâce cette nouvelle API .

Modifié par EcorceVincent62, 14 avril 2014 - 15:22.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)