Aller au contenu

Change
Photo

M17X R3 Pas De Full Hd Sur Intel Hd3000


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
spank-inator

spank-inator

    En attente de Visa

  • Membre
  • 24 messages
  • LocalisationPicardie/oise

suite a un nettoyage j'ai malencontreusement cassé le ventilateur du gpu de mon m17xr3, j'en ai donc commandé un nouveau mais il ne sera la que dans une semaine...

j'ai donc retirer ma CG ATI du port mxm pour pas faire de bêtises et j'ai décider de passer sur le Intel hd3000

 

le problème étant que mon affichage va au maximum sur du 1280x1024... impossible de passer en full hd! j'ai mis à jour les pilotes et tout mais rien n'y fait.. c'est la première fois que je m'en sert car le switch était désactivé depuis l'achat du pc et je suis toujours resté sur la CG ATI mais il me semble tout de même que cela puisse afficher de la full HD car pour le moment c'est frustrant..

 

merci de votre aide


  • 0

ALIENWARE M17X R3 ~ ATI RADEON HD8970M 4GO ~ INTEL CORE I7 2920XM  ~ 24Go RAM 1333Mhz CAS(9) SSD INTEL 256 GB ~ WDC 750GB ~ WINDOWS 8.1 64 BITS PRO


#2
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 827 messages
  • LocalisationVitrolles, France

Oui l'HD3000 peut affiché du Full HD, j'ai l'HD2500 est elle le fait (en HDMI en tout cas), bizarre ton problème, y a pas moyen de créer une résolution personnalisé?


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD Transcend 256Go / Windows 10 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#3
spank-inator

spank-inator

    En attente de Visa

  • Membre
  • 24 messages
  • LocalisationPicardie/oise

apparemment non, de plus je ne peut accéder au propriétés graphiques, celui ci refuse de s'afficher, pourtant je l'ai bien dans mes fichiers d'installation mais rien n'y fait je clique et rien ne s'affiche..

j'ai desinstaller, desactiver, tout les pilotes de cette "carte graphique" dans le gestionnaires mais ca ne change rien du tout..


Modifié par spank-inator, 27 mars 2014 - 20:07.

  • 0

ALIENWARE M17X R3 ~ ATI RADEON HD8970M 4GO ~ INTEL CORE I7 2920XM  ~ 24Go RAM 1333Mhz CAS(9) SSD INTEL 256 GB ~ WDC 750GB ~ WINDOWS 8.1 64 BITS PRO


#4
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 827 messages
  • LocalisationVitrolles, France

C'est bizarre que rien ne fonctionne normalement =/ je vois pas du tout du coup


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD Transcend 256Go / Windows 10 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#5
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D

C'est étrange, surtout qu'avec ma hd3000, je peut afficher 2 écrans en full HD  :huh:

Tu as essayé de désinstaller les pilotes de la 8970M et ensuite de réinstaller les pilotes de la HD ?


  • 0

#6
lenys054

lenys054

    Touriste

  • Membre
  • 252 messages
  • Localisationnancy

probleme de drivers,surtout si tu n'arrive pas a afficher les options graphiques,ou conflit avec un autre logiciel.

dans un premier temps,désinstalle tout proprement avec Driver Cleaner par exp.. et un coup de Ccleaner.

ensuite réinstalle les pilotes Intel,en prenant soin de prendre les derniers.


  • 0

P4G MSI Ge70 2OE I7 4700mq GTX765m O/C +135/450

8go Kingston 1600 HDD750go 7200tpm Dalle 17" FHD Mat Antireflet

Windows Seven 64bits refroidi par un Cool Master Noctua U3 

 

Echanger contre

 

I5 3570K O/C 4.4ghz//Asus Maximus FormulaV//WaterCooling Seidon 120M

8goDDR3 Gskill Extreme Ripjaws Pc17000 2133mhz
SSD Corsair Force GT 120go//WD Velociraptor 10000tpm 250go//Samsung Spinpoint F1 1TO
Crossfire de 7950 VaporX With Boost 3go//Corsair CX 750Watts 80+ bronze
AeroCool Xpredator3 Extreme Black Edition//Corsair K70 Red Edition

#7
spank-inator

spank-inator

    En attente de Visa

  • Membre
  • 24 messages
  • LocalisationPicardie/oise

en fait je pense plus ou moins avoir trouvé, j'ai désinstaller tout drivers intel ou amd proprement aucun problèmes pour ça ;)

seulement j'ai un bios "unlocked" sur mon AW et je vois dedans que l'on peut parametrer "internal graphics" et j'ai dedans la possibilité de changer la résolution en LVD ou LVDS le problèmes etant qu'il y a plein de d'autre paramètre ou je comprend rien et du coup ca ne change rien... si quelqu'un avait un "guide" ou une instruction même en anglais de ce bios unlocked ça m'aiderais pas mal je pense :)

 

 

merci a tous


Modifié par spank-inator, 28 mars 2014 - 22:06.

  • 0

ALIENWARE M17X R3 ~ ATI RADEON HD8970M 4GO ~ INTEL CORE I7 2920XM  ~ 24Go RAM 1333Mhz CAS(9) SSD INTEL 256 GB ~ WDC 750GB ~ WINDOWS 8.1 64 BITS PRO





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)