Aller au contenu

Change
Photo

Cg Grillé? Non Detecté Sous Windows... Help Plz :((


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
raised

raised

    En attente de Visa

  • Membre
  • 32 messages

Bonjour,

 

sur mon portable clevo P170HM du jour au lendemain je me suis retrouvé avec une resolution horrible (640*480) impossible a changer. J'ai cherché ma CG (ATI AMD Radeon 6990M 2Go GDDR5 format MXM III) dans le gestionnaire de peripherique mais rien j'ai juste ca : Standard VGA graphics adapter

 

J'ai donc tout formaté mais c'est toujours pareil. Ce que je ne comprend pas c'est que je vois ma CG dans le BIOS. De plus j'ai ete sur touslesdrivers.com pour detecter ma config et il trouve bien ma CG egalement.

 

J'ai donc telecharger le nouveau driver de ma CG, installer (pas de soucis), puis au reboot j'ai un ecran noir et je peux rien faire.

 

Voila où j'en suis et je suis perdu car je ne sais pas si ma CG est morte ou pas et ca m'embete de remettre 500€ dans une CG :(((((

 

Merci pour votre aide.

 

 


  • 0

#2
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 047 messages

Salut!

 

Je suis pas sûr que ça marche mais tu peux toujours essayer de démonter le PC, sortir la carte graphique et la réinstaller, au cas où il y aurait un faux contact.

Ça ne coûte rien d'essayer!


  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#3
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON

Bonne idée. Si toujours le même symptome, enlève la carte graphique, et redémarre sur le processeur... 


  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#4
raised

raised

    En attente de Visa

  • Membre
  • 32 messages

Je viens d'enlever la CG, la remettre, nettoyer vite fait mais c etait assez propre et toujours le meme probleme.

 

Redémarrer sur le processeur? tu veux dire démarrer sans la cg? 


  • 0

#5
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 282 messages
  • LocalisationMarseille

@nofxhery: Le laptop de raised est un P170HM, l'igp du processeur n'est pas géré sur ces modèles, sans gpu il n'aura pas d'affichage.


  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)