Aller au contenu

Change
Photo

Medion X7821

GTX 680m très lente

  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#1
uzul67

uzul67

    En attente de Visa

  • Membre
  • 24 messages

Bonjour à tous,

 

je possède ce portable depuis un peu plus d'un an maintenant et je trouve que celui-ci marche de moins en moins bien.

Depuis qqs mois, j'ai constaté une chutte de fps sous Planetside2 assez conséquente, de l'ordre de 20 à 30 fps.

Mes pilotes CG sont à jour, le portable a été formaté ce week end, les maj windows ont été faite à l'exception de 8.1

Lorsque je fouille un peu sur mon gestionnaire de périphériques, je constate ces messages sur le rapport d'évènement :

 

Gtx 680m :

- La gestion des pilotes a terminé le processus d’ajout du service nvlddmkm pour l’ID d’instance de périphérique PCI\VEN_10DE&DEV_11A0&SUBSYS_10BC1462&REV_A1\4&1649ACF8&0&0008 avec le statut suivant : 0.

- La gestion des pilotes a terminé le processus d’ajout du service nvpciflt pour l’ID d’instance de périphérique PCI\VEN_10DE&DEV_11A0&SUBSYS_10BC1462&REV_A1\4&1649ACF8&0&0008 avec le statut suivant : 0.
- La gestion des pilotes a terminé le processus d’installation du pilote nvmii.inf_amd64_045c4b7ce6da185d\nvmii.inf pour l’ID d’instance de périphérique PCI\VEN_10DE&DEV_11A0&SUBSYS_10BC1462&REV_A1\4&1649ACF8&0&0008 avec le statut suivant : 0x0.
 
Pour autant le périphérique fonctionne "correctement" ...
Mon score sous 3dmark : 3573
 
Si vous avez des idées, je suis preneur parce que je me sens dépassé, j'ai essayé plusieurs pilotes mais sans succés.
 
Merci de m'avoir lu.
Bonne journée.
 
 
 

  • 0

#2
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Température correct? peut-etre qui a du throttle sur la durée, un bench est assez cours.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#3
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

Oui, même moi qui throttle un peu avec la même config que toi (mais en 15") je suis à 6000..

 

Elle throttle très facilement, regarde au niveau des températures, il suffit que tu dépoussières pas pendant 2 mois et tu as rapidement une chute des perfs..


  • 0

#4
uzul67

uzul67

    En attente de Visa

  • Membre
  • 24 messages

Re,

 

les températures sont plutôt bonnes, environ 75 degrés, le portable est sur un plateau "réfrigérant"

C'est les messages du gestionnaire qui me chatouille les oreilles.

Comment dépoussiérez vous le portable ? aspirateur sur la sortie d'air chaud ? ou une autre manip ?

 

Merci


  • 0

#5
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

Etonnant que t arrives à 75°C, après parfois j'ai 2 affichages de températures sur le mien, l'un est bas et l'autre (+ réaliste) est + haut. Faudrais voir avec le logiciel EVGA Precision X si elle throttle (tu verras en temps réel la fréquence de la carte).

 

Pour lé dépoussiérage je fait un coup de soufflette par les ventilations, c'est tout.

 

Pour tes messages je pense qu'ils n'indiquent rien d'anormal ;)


  • 0

#6
uzul67

uzul67

    En attente de Visa

  • Membre
  • 24 messages

Je télécharge le prog et tu as des infos dans 10 min.


  • 0

#7
uzul67

uzul67

    En attente de Visa

  • Membre
  • 24 messages

en charge sous Planetside2, je suis pour l'instant à 85 degrés, tu veux que je regarde autre chose ?



gpu clock : 574

voltage : 899


  • 0

#8
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

dac' après pour info mon gpu clock est de 720 ou 710Mhz avant throttle (qui arrive après quelques minutes, vers les 680)..


  • 0

#9
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

Ce que je fait c'est que d'un côté j'ai aida64 et je lance outils->test de stabilité. Je coche tout sauf le stress du disque dur.

 

Et de l'autre côté j'ai le logiciel EVGA que je regarde et je voit la variation de fréquence. Elle throttle un peu avant les 90°C, et tu verras tout de suite si c'est une éventuelle surchauffe, car là c'est pas normal...


  • 0

#10
uzul67

uzul67

    En attente de Visa

  • Membre
  • 24 messages

je viens d'installer aida, je vais stresser un peu le bignou et je vous dit.

Pour autant quelqu'un aurait-il une idée sur les message lié au gestionnaire de périphérique ?

J'ai jamais eu ce message et je me dis que cela est peut étre lié à mes problèmes.

 

Merci


  • 0

#11
uzul67

uzul67

    En attente de Visa

  • Membre
  • 24 messages

stress test en cours.

Temp : 90

gpu clock : 324 mhz

voltage 925.

 

Ca rame pas mal mais aucun freeze ou autre signe.

 

des idées ?


  • 0

#12
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

alors la tu throttle sévère, c'est la température très excessive, sûr!!

 

La fréquence a été divisée par 2 pour que la carte ne dépasse pas les 90°C..


  • 0

#13
uzul67

uzul67

    En attente de Visa

  • Membre
  • 24 messages

Pour info, la fréquence est de 324 au repos aussi, elle ne monte pas d'un poil en faisant le test.

C'est pour ca que je me dis que les messages du gestionnaire ont une incidence, j'ai l'impression qu'elle est mal "pilotée" ou qqchose du genre...

Sérieux c'est fou parce que le portable tourne bien mais j'ai vraiment constaté une différence depuis quelques mois sans en connaitre la raison.

J'aimerais bien connaitre qqun qui saurait me traduire ces messages.

Parce que pour la poussière, j'ai nettoyé, je ne fume pas à l'intérieur de ma maison, donc c'est pas ca non plus, je plâne grave !!!


  • 0

#14
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

Je pense que c'est le chipset intégré qui travaille et non ta carte graphique (fin vu les températures ca m'étonnerais..)

 

En esperant que quelqu'un trouve un truc sur ces messages...

 

Faut voir ce que ca dit sur google en attendant..


  • 0

#15
uzul67

uzul67

    En attente de Visa

  • Membre
  • 24 messages

ben justement google reste assez vague sur la question, peut etre sur les forums de chez nvidia.

J'en sais rien à vrai dire, ca fait déja qqs temps de je cherche et je ne vois pas, je pensais que qqun ici avait déja rencontré le problème.


Modifié par uzul67, 17 mars 2014 - 22:09.

  • 0

#16
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

J'ai fait un test sans la carte graphique je suis a 1600 points.

 

Je regarderais demain ce que je peux trouver sur ces messages et je te dirais


  • 0

#17
uzul67

uzul67

    En attente de Visa

  • Membre
  • 24 messages

merci pour ton aide en tout cas.

Je cherche un peu ce soir et je te tiens au courant.



nouveau stress test

89 degrés 

744 mhz

950 mv

Ca tiens plutôt bien, mais in game, je pense que le pilote fait globalement de la *oups, j'ai marché dedans !*....


  • 0

#18
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

Et là tu montes à une fréquence que j'ai jamais été avec la mienne.. Bizarre tout ca


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)