Aller au contenu

Change
Photo

Thx Trustudio Pro


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1
mioutout

mioutout

    En attente de Visa

  • Membre
  • 46 messages

Bonjour,

 

Je viens de remarquer que THX TruStudio PRO ne fonctionne plus sur mon MSI GE70 0ND 224-FR. Il est possible qu'il ne fonctionne plus depuis que je suis passé sous Windows 8.1 le 17 Octobre. Je n'ai jamais re-testé jusqu'à ce jour.

 

J'ai beau chercher des drivers Creative, je ne trouve rien. Je précise aussi que mon driver Realtek est à jour.

 

Si quelqu'un à une solution, je suis preneur car j'avoue que cela m'embête un peu.

 

Merci d'avance.

 


  • 0

#2
mioutout

mioutout

    En attente de Visa

  • Membre
  • 46 messages

Bonsoir,

 

Personne n'a réussi à utiliser THX TruStudio PRO sous Windows 8.1 ?


  • 0

#3
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!

Chez moi, tout tourne nickel sur Win 8.1 sur mon GT70. Mais je suis passé par une réinstallation complète et directe en 8.1, sinon en passant par la mise à jour de 8 vers 8.1, j'avais pas mal d'embrouilles...


  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#4
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

Dernièrement j'ai passé mon GT780DX sous W8.1 (il a plus de deux ans et demi et était en W7 d'origine.)

 

Ne pouvant pas me passer de THX (faut dire que ça améliore grandement la qualité je trouve), avant d'installer W8.1, j'ai cherché partout sur les sites officiels MSI, creative... mais je n'ai pas trouvé comment télécharger THX.

Il ne figure pas non plus sur le CD des drivers et utilitaires d'origine de la machine.

 

THX est en "logiciel OEM", le seul moyen que j'ai trouvé pour le télécharger, c'est sur un site pas officiel.

 

Je l'ai installé et je n'ai aucun problème avec sous W8.1, tout fonctionne :)


Modifié par Strid, 16 mars 2014 - 16:42.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#5
mioutout

mioutout

    En attente de Visa

  • Membre
  • 46 messages

Merci pour vos réponses.

 

Juste par curiosité, quelle est la version de votre THX TruStudio PRO ? Moi j'ai la 1.04.03. 

 

@Strid : Pourriez-vous me donner le lien du site qui vous a permis de le télécharger ?

 

Merci d'avance.


  • 0

#6
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

Je ne suis pas adepte des téléchargements en dehors des sites des développeurs, mais bon, là j'ai fait une exception, j'ai téléchargé ici:

http://www.softpedia...tudio-Pro.shtml

 

C'est la version 1.04.12


Modifié par Strid, 16 mars 2014 - 18:43.

  • 1

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#7
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

Merci STRID + 1


  • 0

#8
mioutout

mioutout

    En attente de Visa

  • Membre
  • 46 messages

Merci pour le lien. Malheureusement, aucun changement, quand je regarde une vidéo YouTube si j'active TruStudio PRO ou que je le désactive, aucun changement sonore n'est détecté contrairement à avant sous Windows 8.0. :(


  • 0

#9
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

ah :/ c'est étrange -_-


  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#10
Halnist

Halnist

    Newbie

  • Membre
  • 362 messages

J'ai exactement le même problème et je dois dire que c'est assez *où sont les... trop tard...*.

 

J'écoute pas mal d'électro et le son des basses est vraiment naze sans THX

 

EDIT: c'est bon j'ai trouver la solution. J'ai réinstaller le pilote audio Realtek, mis à disposition sur le site msi

http://fr.msi.com/pr...iver&os=Win8 64


Modifié par Halnist, 17 mars 2014 - 00:04.

  • 0

#11
mioutout

mioutout

    En attente de Visa

  • Membre
  • 46 messages

Bonsoir,

 

Merci Halnist ! En effet le driver proposé par MSI fonctionne avec THX TruStudio PRO. Cela m'embête de ne pas avoir un driver à jour (il est sortit officiellement par Realtek le 23/10/2012) mais bon, pas le choix apparemment.

 

Merci à tous de votre aide ! :)

 

Passez une bonne soirée.


Modifié par mioutout, 17 mars 2014 - 19:36.

  • 0

#12
varlocke

varlocke

    En transit

  • Membre
  • 107 messages

Bonjour, je me permets de up le sujet.

 

J'ai le même soucis, THX n'a aucun effet activer ou désactiver.

Si quelqu'un aurait une solution sous w8.1


  • 0



GT70 i7-3610QM - GTX670M - 14Go Ram - Crucial M4 128
i7 4770K - GTX 780ti - 16Go Ram - Samsung Evo 128 Go


#13
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!

Il te faut utiliser le dernier pilote pour ton modèle, soit le lien suivant : http://download.msi....1.6728_w800.zip

Si tu utilises un pilote venant du site de Realtek, ça ne fonctionnera pas. Et il te faut utiliser Thx TruStudio Pro dispo au même endroit : http://download.msi....I_Ref3_win8.zip

On ne peut pas utiliser des versions plus à jour dispo sur les nouvelles variantes du GT70, sinon on perd le bénéfice de Thx TruStudio...

Avec tout ça, ça tourne nickel sous Windows 8.1 :-)


  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#14
varlocke

varlocke

    En transit

  • Membre
  • 107 messages

Merci.

En fait c'est ce que j'avais fait à la réinstallation de w8.1, mais je ne sais pas pourquoi le driver ne voulait pas s'installer.

J'ai refait une install propre et les drivers du site fonctionne, et THX fonctionne.

Merci.


  • 0



GT70 i7-3610QM - GTX670M - 14Go Ram - Crucial M4 128
i7 4770K - GTX 780ti - 16Go Ram - Samsung Evo 128 Go





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)