Aller au contenu

Change
Photo

[TUTO] Flash VBIOS HD5870 & Installation pilote ATI 10.8a Beta DELL


  • Veuillez vous connecter pour répondre
92 réponses à ce sujet

#31
kirua99

kirua99

    En attente de Visa

  • Membre
  • 58 messages
salut

je ne trouve pas l'utilitaire que tu mentionnes sur ce site :


7/Rendez vous à l'adresse suivant pour recuperer l'utilitaire de flash du Bios de la carte graphique

--> http://m17x.freeforu...st368.html#p368

L'utilitaire se nomme AMD_MOBILITY-RADEON-HD5870_X09_R278781.exe. Executez le et patientez un petit instant : le flash dure moins de 1 minute. Une fois terminé, une fenetre apparait vous confirmant la reussite du flash. Validez OK pour terminer.
  • 0

alienware m17x R2 [I7 720qm / CF 5870 / 4 Go 1333 MHZ / full hd rgbled / 1To 7200trs / wifi intel pro 6300]


#32
mach.one

mach.one

    Touriste

  • Membre
  • 347 messages
Image IPB

[hr /]voici 5 liens de téléchargement

[hr /]Attention
pour ceux qui ont eu un problème lors du flash (fail) ne redémarrer pas votre pc, relancer la flash et il devrait passer, j'ai eu ce problème et heureusement je n'ai pas redémarrer j'ai relancer et puis hop c'est passer !!!


http://www.casimages.com/img.php?i=100905103205584550.jpg\" >Cliquez ici pour voir mon image</a>

Modifié par mach.one, 18 septembre 2010 - 01:06.

  • 0

285592signaturemachone.png
 


#33
kirua99

kirua99

    En attente de Visa

  • Membre
  • 58 messages
Je suis bloqué à l'étape 6,
après avoir installé les pilotes 10.8a, au redémarrage, je tombe sur un écran noir lorsqu'il a fini de chargé windows, juste après le message bienvenue.

Je suis obligé de passer en mode sans échec pour faire une restauration de windows pour remettre les recommandés.
  • 0

alienware m17x R2 [I7 720qm / CF 5870 / 4 Go 1333 MHZ / full hd rgbled / 1To 7200trs / wifi intel pro 6300]


#34
mach.one

mach.one

    Touriste

  • Membre
  • 347 messages
un grand merci à l'auteur de ce tuto et n'oublier pas de contribuer pour faire part de vos problèmes ou confirmation de fonctionnement



kirua99

tu ne doit pas faire correctement les étapes,

1: désinstalle les anciens pilotes et redémarre
2: met un coup de driver swipper et redémarre
3: installe tes nouveaux pilotes... enjoy

ps: inutile de restaurer si écran noir, démarre simplement en mode sans échec, va dans le gestionnaire de périphérique, clic droit sur tes 5870 et supprimer le pilote, redémarre et repart sur l'étape 1
  • 0

285592signaturemachone.png
 


#35
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Merci pour les gros caractères, car j'y vois de moins en moins :P
  • 0

#36
kirua99

kirua99

    En attente de Visa

  • Membre
  • 58 messages
J'ai bien suivi les étapes

et je l'ai fait 3-4 fois
désinstaller ancien pilote, redémarrer
swipper, redémarrer
installer nouveau pilote, redémarrer

écran noir,
mode sans échec pour restauration car je ne peux pas supprimer les pilotes en mode sans échec
  • 0

alienware m17x R2 [I7 720qm / CF 5870 / 4 Go 1333 MHZ / full hd rgbled / 1To 7200trs / wifi intel pro 6300]


#37
mach.one

mach.one

    Touriste

  • Membre
  • 347 messages
lol, désoler !!!

Edit Solitaire:

tu ne peut pas supprimer les pilotes via le gestionnaire de programmes microsoft mais en allant par le gestionnaire de périphérique tu peut désinstaller ta ou tes cartes.
  • 0

285592signaturemachone.png
 


#38
kirua99

kirua99

    En attente de Visa

  • Membre
  • 58 messages
possible mais là n'est pas le problème :P
  • 0

alienware m17x R2 [I7 720qm / CF 5870 / 4 Go 1333 MHZ / full hd rgbled / 1To 7200trs / wifi intel pro 6300]


#39
mach.one

mach.one

    Touriste

  • Membre
  • 347 messages
non effectivement le problème déjà c'est que tu ne remercie personne ca donne pas envie de t'aider !!!

Edit Solitaire:

Image IPB


Merci d'éviter les doubles posts : la fonction "Modifier" en bas de ton message est là pour ça...


oui désoler Solitaire c'est vrai que ca commence à polluer

[hr /]

un nouveau lien de téléchargement du VBIOS par mes soins pour les newbies

http://www.megaupload.com/?d=5PCOR07P

Modifié par mach.one, 06 septembre 2010 - 14:37.

  • 0

285592signaturemachone.png
 


#40
kirua99

kirua99

    En attente de Visa

  • Membre
  • 58 messages
Tu as raison. Je pensais t'avoir remercié pour le lien!
Désolé merci!^^

Mais je suis toujoirs bloqué :(
  • 0

alienware m17x R2 [I7 720qm / CF 5870 / 4 Go 1333 MHZ / full hd rgbled / 1To 7200trs / wifi intel pro 6300]


#41
look51

look51

    Touriste

  • Membre
  • 229 messages
mach.one tu fais comment pour o/c tes gpu car moi avec mon crossfire amd gpu ne detecte rien ... lol merci ;)
  • 0
Ancien : Asus G73JH-TZ011V
New : Alienware : M17X R2 / I7 720Qm / 4Go 1333mhz / CF HD5870 / LCD RGBled 1920*1200 / Wifi 6300 / crucial C300 128go + hdd 500Go / Win 7 Pro 64b / Garantie 4 ans
New New :P :Alienware M18x Core i7 2630QM / 8Go DDR3 / 2 X AMD Radeon HD6970m / Crucial C300 128 go + hdd 320go / wifi 6300 /Win 7 Pro 64b / Garantie 4 ans
Image IPB

#42
mach.one

mach.one

    Touriste

  • Membre
  • 347 messages
look51

ben tu es en plein sur le tuto, revient à la page 1 et suit le de près
  • 0

285592signaturemachone.png
 


#43
look51

look51

    Touriste

  • Membre
  • 229 messages
c'est pour le flash ça , je l'a ideja fais en dos ^^ , mais je parle des frequences quoi comme avec amd gpu clock mais moi il detecte rien :P

non c'est bon ça remarche :)

Modifié par look51, 07 septembre 2010 - 17:00.

  • 0
Ancien : Asus G73JH-TZ011V
New : Alienware : M17X R2 / I7 720Qm / 4Go 1333mhz / CF HD5870 / LCD RGBled 1920*1200 / Wifi 6300 / crucial C300 128go + hdd 500Go / Win 7 Pro 64b / Garantie 4 ans
New New :P :Alienware M18x Core i7 2630QM / 8Go DDR3 / 2 X AMD Radeon HD6970m / Crucial C300 128 go + hdd 320go / wifi 6300 /Win 7 Pro 64b / Garantie 4 ans
Image IPB

#44
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
Merci le tuto, nickel chez moi !
  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#45
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Je reviens une semaine après avoir flasher et aucun problème ^^ tt marche parfaitement ;
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#46
Guest_Clyff_*

Guest_Clyff_*
  • Visiteurs
Bonjour, flash ok pour moi.

1 échec sur le premier essai mais comme indiqué je n'est pas reboot la machine et la 2eme tentative fut la bonne.

Merci pour le tuto et bonne continuation ;)
  • 0

#47
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Bienvenue à toi et merci de venir discuter sur le forum P4G !

En tant que nouveau membre de cette heureuse confrérie, nous t'invitons à te plier à un rituel apprécié de tous. Tu disposes d'un espace spécifique du forum où chacun peut librement se présenter en quelques lignes et ainsi mieux se faire connaître des autres...

Le lien t'est donné ci-dessous :

Topic de présentation:

http://portables4gam...topic.php?id=65
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#48
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Fait et réussi :D

Merci pour le tuto :pray:
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#49
christell

christell

    Geekette

  • Membre
  • 103 messages
merci beaucoup pour le tuto, flash exécuté sous windows sans soucis, j'espère que ca résoudra mon problème de "le pilote d'affichage amdkmdap ne répondait plus"
  • 0
Alienware M17x - Intel® Core™ i7 740QM (1.73 Ghz, 6MB, 4C) - Single 1GB ATI® Mobility Radeon™ HD 5870 - 4 096 Mo (2 x 2 048) de mémoire bicanale DDR3 SDRAM à 1 333 MHz - Disque dur Serial ATA de 500 Go (7 200 tr/min) - Écran 17" WideXGA+ 1 440 x 900 - Beyond HD (900 pixels) - 2CCFL -BIOS A10 - CG Vbios flashé - ATI CCC 12.6

#50
Guest_Mark Daul_*

Guest_Mark Daul_*
  • Visiteurs
Arf je suis coinced :gne:
j'ai bien désinstallé tout ce qui est Ati, mais quel driver réinstaller? Quand je suis sur le site de dell, j'ai ça comme choix:

http://support.euro....anConsent=False

pas de béta et encore des drivers catalyst. si c'est bien les drivers catalyst je ne comprend pas pourquoi les désinstaller minutieusement pour les remettre :eyes2:

EDIT: Je pense que ce tuto n'est plus à jour, je vais réinstaller les dernières versions de catalyst y touti :P

Modifié par Mark Daul, 25 septembre 2010 - 10:46.

  • 0

#51
Olak

Olak

    Newbie

  • Membre
  • 396 messages
@ Dark Maul

Coucou :)

C'est assez simple :
Catalyst c'est l'interface qui te permet de gérer les pilotes ATI/AMD, elle s'installe en même temps que tes nouveaux pilotes.

Il te faut en premier lieu supprimer tout ce qui reste des anciens pilotes ATI (tu dois être en 640x480 là en affichage si tu l'as fait comme indiqué dans le premier post).
Ça permet d'éviter d'éventuels conflits entre l'ancienne version et la nouvelle.

Ensuite tu installe "AMD-pilote" pour HD5870 (en suivant ce qui est dit dans le premier post toujours).

Au reboot pc tu redémarres en 1920x1080 et tu installes "AMD - BIOS"
Tu suis ce qui est indiqué à l'écran et prépare soit une clef usb (de maxi 2Gb) où tu n'as pas de données à conserver, soit un DvD-rom vierge.
Quand la clef usb est en place (ou le DvD) tu cliques sur le bouton correspondant.

Tu reboot et appuie sur F12 au tout début du démarrage du pc, choisis le bon support (usb ou DvD) et suis ensuite ce qui est écrit à l'écran.

Je précise de nouveau que cette mise à jour n'est pas indispensable dans la mesure où vous n'avez pas de soucis de CrossfireX ou d'affichage sur écran externe.
  • 0
M17X R2 Silver / i7 720QM - XFire HD5870M & RGBLed - 8Go ram - Intel pro 6300 - Samsung 830 128Go - Caviar Black 320Go
Port Aspen 18" - Sennheiser pc151 - G700 - G13
Guild Wars (gvg) : Olak #.O [Heal]
Guild Wars 2 : Olak - serveur Roche de l'augure - en standby

#52
Pustul

Pustul

    Touriste

  • Membre
  • 349 messages
  • LocalisationSuisse
Merci pour le tuto!
Installation faite via clé usb en quelques secondes, reboot nickel! Tout fonctionne ;)
  • 0
Image IPB
Image IPB
T4G: Intel Core i7 3770k, Asus HD7970,OCZ Vertex 3, WD Caviar Black, 16Go Corsair 1600Mhz, 24" Benq 120Hz

#53
thomasfigue

thomasfigue

    Geek padawan

  • Membre
  • 3 185 messages
Moi je viens dessayer et il ne demarre plus. Et aurais vous une solution pour le redemarrer car la je suis embeter jen ai vu qui l'on envoyé en sav et ca je ne comprend pas ca veut dire que les cg sont mortes?
  • 0

Fixe: i5 4690/corsair h60, msi gtx 770, 16go hyperx 1600mhz, msi sli krait edition z97s, crucial m 500 240go, corsair rm650, ventilos be quiet, fractal design define r5 fenêtre.

 

Lenovo Thinkpad edge 15": i3 370m /4go/ 500go.

 

Alienware sentia m3450i: core 2 duo 2ghz/ 2go de ram/ hdd 500go en cours d'upgrade.


#54
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
C'est ça, ça veux dire que t'as gagner de nouvelles CG.
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#55
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Tu as flasher les deux cartes ? Si oui effectivement carte hs, tu es bon, pour un sav .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#56
thomasfigue

thomasfigue

    Geek padawan

  • Membre
  • 3 185 messages
Et ca va passer en garantie si je leur dit oui jai flashé le bios ca va marcher pour la garantie?
  • 0

Fixe: i5 4690/corsair h60, msi gtx 770, 16go hyperx 1600mhz, msi sli krait edition z97s, crucial m 500 240go, corsair rm650, ventilos be quiet, fractal design define r5 fenêtre.

 

Lenovo Thinkpad edge 15": i3 370m /4go/ 500go.

 

Alienware sentia m3450i: core 2 duo 2ghz/ 2go de ram/ hdd 500go en cours d'upgrade.


#57
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Tu dis que pouf du jour au lendemain plus rien . Tu parles pas de flashage .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#58
thomasfigue

thomasfigue

    Geek padawan

  • Membre
  • 3 185 messages
Oui mais si ils voyent le exe du vbios ils vont comprendre non? Ou ils vont pas chercher?
  • 0

Fixe: i5 4690/corsair h60, msi gtx 770, 16go hyperx 1600mhz, msi sli krait edition z97s, crucial m 500 240go, corsair rm650, ventilos be quiet, fractal design define r5 fenêtre.

 

Lenovo Thinkpad edge 15": i3 370m /4go/ 500go.

 

Alienware sentia m3450i: core 2 duo 2ghz/ 2go de ram/ hdd 500go en cours d'upgrade.


#59
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Honnêtement, ça m'étonnerai qu'ils cherchent, une fois la panne diagnostiquer.
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#60
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Un technicien va passer chez toi avec deux cartes graphique . Il remplace juste. Il regarde pas plus loin.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)